Emagic AMT8 , Unitor 8 Treiber XP

citric acid

citric acid

||||||||
auf die gefahr hin, gelüncht zu werden , weil bestimmt schon oft angefragt,
wage ich es noch mal zu fragen.

Hat jemand noch einen XP treiber für ein AMT8 ?
Für Intel Mac´s habe ich es schon bekommen, aber mein PC benötigt auch noch einen treiber.

Hat jemand einen Link oder einen Treiber den er evtl Mailen kann ?

LG,
CIT
 
A

Anonymous

Guest
Ach was, das werden wir schon hinkriegen.. und wenn es ein wenig dauert.

Auf irgendeinem FTP wird der schon zu finden sein. Kopf hoch.. 8)

Ich suche mal weiter und melde mich wenn ich was habe.
 
A

Anonymous

Guest
komons.de schrieb:
Hab erst letzte woche diesen Treiber auf XP installiert und funktioniert.
Das ist doch mal eine gute Meldung. :D


In der Hoffnung jetzt nicht völlig blöd dazustehen...

Benötigst du da noch andere Steuer-Software außer den Treiber (hatte ich so gelesen), und wenn ja welche. Hättest du da einen Link parat ?

Edit: Währe das diese? "u8setup.exe" zu finden unter:
ftp://ftp.apple.com/emagic/

Damit soll man dann unteranderem die Helligkeit der Leds steuern können, na toll ;-)
 
C0r€

C0r€

|
die steuersoftware hab ich garnicht installiert, funktioniert auch mit nur dem treiber. Aber steuersoftware werd ich dann mal später ausprobieren (ist wiedermal im "Wochenendstudio" )
man kann ohne eben nicht patchen und hat nur die reine midi-interface Funktionalität.
 
rauschwerk

rauschwerk

pure energy noise
bei mir läuft das unitor-8 unter XP (seriel über com-1) ohne probleme.
falls jemand schwierigkeiten bei der installation des treibers haben sollte, so melde sich dieser bei mir.
 
citric acid

citric acid

||||||||
rauschwerk schrieb:
bei mir läuft das unitor-8 unter XP (seriel über com-1) ohne probleme.
falls jemand schwierigkeiten bei der installation des treibers haben sollte, so melde sich dieser bei mir.
ok danke... ich teste es jetzt erst mal aus, vorrausgesetzt mein euer rechner kommt heute :)
 
N

nüssli

.
MAC Treiber

Wo hast du den den OS-X Treiber her für den untitor8?
Ich sollte diesen haben.
 
N

nüssli

.
@citric acid

Halli Hallo
Ich hab meine Mail ad. mal per pm an dich gesendet, wolte mal fragen, ob du was bekommen hast?
Gruss nüssli
 
citric acid

citric acid

||||||||
nüssli schrieb:
@citric acid

Halli Hallo
Ich hab meine Mail ad. mal per pm an dich gesendet, wolte mal fragen, ob du was bekommen hast?
Gruss nüssli
Hi,

ja klar habe dir auch postwendend die Treiber per mail gesendet !!!
Muss mal in meinem Postfach schauen ob ich noch deine mail adr. habe , dann mache ich das nochmal.
 
swissdoc

swissdoc

back on duty
Habe gerade Emagic amt8 unter Vista in Betrieb genommen und einen Blofeld Systemupgrade mit MidiOX durchgeführt. Kein Problem.

Der amt8 Treiber liess sich erst beim 2x installieren und MidiOX hat sich beim ersten Zugriff auf die Ports aufgehängt, aber Reboot tut eh gut...

Vista Home Premium, Toshiba L300 Notebook
 
youkon

youkon

||
swissdoc schrieb:
Habe gerade Emagic amt8 unter Vista in Betrieb genommen und einen Blofeld Systemupgrade mit MidiOX durchgeführt. Kein Problem.

Der amt8 Treiber liess sich erst beim 2x installieren und MidiOX hat sich beim ersten Zugriff auf die Ports aufgehängt, aber Reboot tut eh gut...

Vista Home Premium, Toshiba L300 Notebook


DU MACHST SCHERZE??????????????

VISTA???

ich will auch! läuft das auch auf 64 bit?
der ganz normale Treiber (2.27) oder haste was gebastelt?

Nur wegen meinem AMT8 konnte ich noch nicht auf 64bit umsteigen


:shock: PLEASE HELP :shock:
 
swissdoc

swissdoc

back on duty
Vista Home Premium 32 bit, einfach installiert, Link zu Treibern ist weiter oben im Thread
 
A

Anonymous

Guest
Re:

rauschwerk schrieb:
bei mir läuft das unitor-8 unter XP (seriel über com-1) ohne probleme.
falls jemand schwierigkeiten bei der installation des treibers haben sollte, so melde sich dieser bei mir.
Die Installation der Treiber hat ohne Probleme geklappt, die Unitor 8 Control Software konnte ich über ein Forum auch finden, trotzdem läuft der Unitor 8 unter XP SP2 noch nicht. Davor war bei mir an der COM1 ein Wacom-Tablet angeschlossen, vermutlich muss ich erst mal die richtigen Einstellungen für COM1 finden?

Die Geschichte mit den maximal 10 Midi-Treibern ist anscheinend auch wichtig, und bei mir könnte dies auch der Fall sein, Treiber für BCR2000, Bitstream 3X, Midi-Yoke?

Meine momentanen Einstellungen bei Device Manager.Ports.Communications Port (COM1).Port Settings:
Code:
Bits per second:  9600
Data bits:  8
Parity:  None
Stop bits:  1
Flow control:  None
Ich werde mal probieren Bits per second auf 38400 hochzusetzen? Oder soll ich doch das Maximum mit 128000 nehmen? Was wären richtige Einstellungen für Data bits, Parity, Stop bits, Flow control in Bezug auf Unitor 8 mk1?

Im BIOS habe ich für COM1 folgende Einstellungen:
Code:
I/O Range:  03F8-03FF
IRQ:  04
 
A

Anonymous

Guest
Hier ein Screenshot aus dem Internet:



Bei mir fehlen aber zwei Tabs dort, nämlich Resources und Settings und hier mein Screenshot:
 

Anhänge

A

Anonymous

Guest
Hier ein Link, womit ich das Problem lösen konnte, dort ist es zwar für das Midi-Interface MT4 geschrieben, beim Unitor 8 mk1 ist es aber genauso, eigentlich bei allen Midi-Interface Problemen unter Windows XP: http://www.buenasideas.de/2009/midi-int ... ht-erkannt

Ich habe einfach alle "HINTEREN wdmaud.drv Einträge für midi" aus der Registry gelöscht, Treiber deinstalliert, Windows XP neu gestartet, Treiber installiert. Danach ging es und alle Midi-Ausgänge waren in der Midi-Port Liste zu sehen, auch Unitor 8 Control konnte richtig mit dem Unitor 8 mk1 kommunizieren. Sehr schön.

Hier nochmal der genaue Ort in der Registry, zum Lösen aller Midi-Interface Probleme unter Windows XP: regedit starten, danach:
Code:
1.  HKEY_LOCAL_MACHINE
2.  SOFTWARE
3.  Microsoft
4.  Windows NT                    , NICHT Windows
5.  CurrentVersion
6.  Drivers32                     , NICHT Drivers
Ich hoffe das hilft etwas für zukünftige Unitor 8 mk1 Nutzer. :)

Später kann ich ja wieder berichten ob ich mit dem Midi-Timing zufriedener bin als früher, ohne Unitor 8 mk1 und Midi-Synth-to-Synth Weiterleitungen.
 
MDS

MDS

|
Wenn du Win 7 32Bit nimmst vermutlich mit den XP Treibern, kann es ja mal probieren!

Btw,das mit den 10 Midiports betrifft nur Win95,ab WIn98 gabs diese Einschränkung nicht mehr!!!

Gruß,Matze
 
 


Neueste Beiträge

News

Oben