[EMS] Output VCA / Mixer / Reverb + VCF

S
Servit
|||
Also den Widerstand unter R75 habe ich erstmal durch nen 100k Trimmer ersetzt, da kann man dann gut den ENV-Amount einstellen, je nach Wunsch.
Beim Ringmod werde ich wohl auch zwei ausgemessene BC550 einsetzen. Hatte ich schon mal drinnen und es hat gut funktioniert.
Mit der ResoCV habe ich noch nichts probiert, also Brücke R90 erstmal entfernt.
Der Resoabgleich mit R89X ist kniffelitsch. Dort kann man einstellen, wann die Solbstoszillation anspringen soll: von Poti-Position 6 bis 9,5. Wenn man dort anstelle des Q26 nen BF245A oder C nimmt, macht das schon nen Unterschied (nen B hatte ich nicht). Keine Ahnung wie das genau sein muß/sollte, das müssen die Oberlötkolbenschwinger klären :)

@sw: Meine Layoutfehlerbemerkung ist aber vor deiner Threaderöffnung geschrieben worden, darum werde ich die Übertragung getrost in deine Hände geben :lol:
 
A
Anonymous
Guest
Servit schrieb:
@sw: Meine Layoutfehlerbemerkung ist aber vor deiner Threaderöffnung geschrieben worden, darum werde ich die Übertragung getrost in deine Hände geben :lol:

Hmpf, ich war bisher der einzige, der da reingeschrieben hat, das sieht fast so aus, als ob der Thread nicht so wirklich akzeptiert wird. :P *ballzurückgibt*
 
ANYWARE
ANYWARE
||||||||||
ei, langsam trägt das ganze früchte..ist immer ein langer weg bis dahin :D sooooooo hab ich mir den kleinen club vorgestellt.teamwork ohne dummschwätzing und gelaber.glückwunsch von mir auch. es gibt ja nix geileres wie erfolgserlebnisse..noch was zum tl..er läuft mit -9 volt anstatt den gewohnten -12.also "unsymetrisch" in dem sinne. die wiederstände hintendrann hatte ich noch nicht definiert.also reines ausprobieren hier..wenn die resomod noch so funzt haben wir ja schon 1:4 onkel ludwig im sack..weiter so ..dumme frage dann: wie soundet denn das teil?? hi hi
 
ANYWARE
ANYWARE
||||||||||
abstimmen vom ringmod...einen eingang gegen masse kurzschliezzen..auf den anderen ein signal drauf...dann am ausgang das signal hören..dann ein trimmer drehen bis da nix mehr kommt..dasselbe dann umgekehrt mit dem anderen eingang.fertig :D
 
elektrolabel
elektrolabel
||||||||||
Servit schrieb:

Und ich hab gerade bei Analogheaven nachgefragt, weil die so schön am Diskutieren waren:

PR6 = 100k .

Definitiv und 100%ig.

Die anderen WErte bekomm ich auch noch.. Und vielleicht eine bessere Kopie des Manuals.

War ein sehr erfolgreicher Samstag :) ((zumindest fürs Basteln))
 
S
Servit
|||
Ich versuche schon seit zwei Tagen ein paar Soundschnipsel aufzunehmen, aber just junktionieren meine Soundkarten in dem Rechner nicht mehr. Keine Ahnung was da los ist. Die Eingänge sind irgendwie mit Effekten versehen, ohne das was eingestellt ist, und an den Ausgängen kommt so gut wie nüscht an. Einen VErsuch mache ich noch, indem ich die Treiber mal neu installiere, ansonsten muß ein anderer ran.

D abin ich mal gespannt, obs da ne bessere Kopie gibt, und wie die anderen Werte ausshen!
 
elektrolabel
elektrolabel
||||||||||
Servit schrieb:
D abin ich mal gespannt, obs da ne bessere Kopie gibt, und wie die anderen Werte ausshen!

Welche WErte musst du denn wissen ? Ich hab Kontakt zu zwei Leuten, die einen VCS3 bzw. Servicemanual haben.
 
S
Servit
|||
Interessant wäre noch:
Output Amp: Zener Diode zwischen D52 und D53; Widerstand zwischen D49 und Zener Diode
Oszis: genaueres über die DK10 Dioden :) ; die Trimmer der Oszis auf der linken Seite sind schlecht zu erkennen

Wie stehts sonst mit dem Bau??
 
S
Servit
|||
So, ich habe doch geschafft was aufzunehmen und gleich zum M-I-C(ix) geschickt *schenkelklopf*. Wenn er Zeit hat wird er die Dateien bestimmt hier reinspielen. Nix dolles da mangelndes Talent, aber trotzdem Beweis genug! :)

Filter mp3:
-erstmal das Rohsignal, Sägen aus 2 FoMu VCO's
-dann Filter Out bei Cutoff 100 und Reso 0, moduliert durch ne Hüllkurve
-Cutoff wird zugedreht und wieder auf
-dann bei Cutoff 100 wird Reso aufgedreht
-ab dem Zeitpunkt wo das Signal gedämpft wird (obwohl Cutoff bei 100), fängt das Filter an zu schwingen (irgendwo bei Reso=70)
Cutoff wird zugedreht, bei Reso = 80
-dann noch ein bischen drehen an Cutoff und Reso

Filter Fotos:
- Filter Inputsignal: Säge
- Filter Out 1 = Cutoff bei 100
- Filter Out 2 = Cutoff bei 30
- Filter Out 3 = Cutoff bei 30 und Reso bei 70
- Filter Out 4 = Cutoff bei 30 und Reso bei 80
- Filter Out 5 = Cutoff bei 30 und Reso bei 85
- Filter Out 6 = Reso bei 85 ohne Input
(bei Reso = 100 ist die Frequenz bei etwa 18000 Hz, also nicht mehr hörbar für Normalsterbliche)

Ringmod mp3
- Ringmodulator Eingangssignale X=Y, Sinüsse aus Formant Pro VCO (genommen weil 2 Ausgänge ;-))
- Ringmodulator Ausgang: hörbare Frequenzerhöhung

Ringmod Fotos
- Eingangssignal
- Ausgangssignal: über die Richtigkeit kann ich nix sagen!

Platine Foto

Gruß
Andreas
 
ANYWARE
ANYWARE
||||||||||
ei,

das hat ja schon mal was..wenn du willst, kannste mal paar samples mit nur einem feststehendem ton (saw) machen möglichst tief.und dann verschiedene eingangspegel benutzen. dann mal verschiedene filtersweeps mit reso...das filter ist ja mit 18db angegeben.so so la la...der mythos lebt :D hurray..es lebt
 
ANYWARE
ANYWARE
||||||||||
und nochwas...ein schönes demo fürn ringmod wäre auch: 2x pulse rein und der eine fm´t und etwas pwm dazu...dann müsste es abgehen :D
lass ihn schwurbeln...
 
ANYWARE
ANYWARE
||||||||||
und der letzte für heute..funzt denn die resomod?? würde mich noch interessieren.wir müssen uns angewöhnen alles in einem 5 voltrahmen zu halten..auch später für lfo´s die zb auf 10v pp fahren..also +5/-5 volt. dazu müssen wir die sachen noch abstimmen...mit -9 volt will später keiner rumfummeln..desshalb überall der inverterkram.
 
elektrolabel
elektrolabel
||||||||||
Verständnisfrage: Könnte ich auch eine BF246 anstelle der BF245 nehmen ?
Die BF245 lassen auf sich warten :sad: und die BF246 habich noch ein paar hier.
 
S
Servit
|||
@Tom: ach ja, den Resi CV Eingang hatte ich auch mal getestet, zuerst mit nem 100k Trimmer anstelle des unbenannten Widerstandes, da zeigte Reso gar keine Wirkung mehr. Also habe ich mal nen 2,2M Trimmer eingesetzt. Jetzt war Reso wieder aktivierbar und auch über die CV war ganz leicht ne Modulation hörbar. Allerding mit nem Standard LFO mit 5Vpp war so gut wie nichts los, erst bei 10Vpp, aber auch hier irgendwie unbefriedigend. Das liegt bestimmt daran, dass die Reso so schnell "kommt" aber nur innem geringen Drehradius des Potis liegt, oder? Das muss noch getestet werden.
Ev. werde ich heute noch n bischen basteln...

@Jan: ich könnte wetten, das du da jeden beliebigen FET einsetzen kannst!
 
C0r€
C0r€
||||||||||||
elektrolabel schrieb:
Verständnisfrage: Könnte ich auch eine BF246 anstelle der BF245 nehmen ?
Die BF245 lassen auf sich warten :sad: und die BF246 habich noch ein paar hier.

Ich denke das kannst du mit dem BF246 vom Typ "A" ausprobieren, jedoch ist da die Schwellspannung Vgs im Bereich -1,4 bis -4,0V
während sie beim BF245A im Bereich -0,4 bis -2,2 Volt liegt, also niedriger, man kanns ja mit mehreren versuchen..., wenn einer mit 1,4V dabei ist gehts vielleicht, hab jetzt nicht nachgeschaut was für die Schaltung ansich sinnvoll ist.

Bei FETs ist eben das Problem, dass die Schwellspannungen nicht nur um 0,Volt variieren sondern da gehts um Volt, von daher denke ich kann man da nicht blind irgendeinen nehmen, jedenfalls bin ich da auch schon drauf reingefallen...
 
elektrolabel
elektrolabel
||||||||||
elektrolabel schrieb:
warte da noch auf eine lieferung ...

So. Lieferung ist eingetroffen (Postprobleme :sad: ...)
habe PR6 = 100K und R89X = 100K und BF245B (hab auch BF245C hier)

werde mal sehen welche Werte ich für die beiden "unbekannten" ausrechnen muss, vergleiche das mal mit anderen Designs.

a) Was mir noch nicht klar ist, welcher Wert hat C38 ?
b) Laut TL072 Datenblatt ist Pin 7 "2OUT"; wieso geht das zu R75/R76 (was ja CV IN ist)
c) Wie muss ich welche Pots an die Anschlüsse anschließen (ich rätsel da noch).

Thx für einige Antworten; bin halt leider noch nicht so 100% firm in den sachen.
 
S
Servit
|||
Also ich habe keine TB303-Filtersweeps aus dem VCF rausholen können :sad:. Hoffe die anderen Jungs kommen weiter.
Ich habe versucht durch Transistoränderungen noch besser an die Messwerte heranzukommen, aber ohne Erfolg (vor allem, weil ich nicht weiß, was wodurch beeinflußt wird :oops: ).
Wenn ich BC's einsetze, ändern sich die Messwerte teilweise drastisch.
@Jan:
a) C38=47n
b) der invertieret Ausgang vom TL geht zum Spannungsaddierer (Eingang) des Filters
c) da kann man ja ein wenig rumprobieren, aber als Anhalt: -9V links (Aus-Richtung), +12V rechts (An-Richtung); meistens Masse auf links (außer bei Reso :) )

Gruß, bis bald.
Andreas
 
A
Anonymous
Guest
Ich werde wohl nächste Woche wieder in Deutschland aufschlagen! Und dann mal mit dem Synthie AKS-Typen einen längeren Ausleihtermin vereinbaren.

Hurra, ab heute habe ich wieder schöne neue Beisserchen, weshalb ich überhaupt so lange in Spanien weilte!!!!!!! Viel Schmerz, aber auch großes Strahlen jetzt!!!!!!!!!!!!!!!!!!!!!!! Ist nicht schön sich Stahl in den Kiefer bohren zu lassen BTW Hätte mir für das Geld auch einen M5 und einen A6 kaufen können! In Deutschland hätte es allerdings 100% mehr gekostet!
 
ANYWARE
ANYWARE
||||||||||
hi hi..meic macht einen auf haftcreme-urlaub.solte jetzt nur spazz sein :D
ich hab mein geschlecht ja auch 3x da gewechselt..ok ok.jo referenz muss her. wir wollen ja den vcs-sound.wenn der filter so klingt???iss es halt so.fertisch :D
 
S
Servit
|||
Nicht daß Bernie nen Herzkasper kricht und du dich blamierst: ich hatte ihn per PM schon gefragt...
 
S
Servit
|||
So, ich hab nochmal n bischen rumgebastelt:
Ich habe mal von meinen 2N5172 den Hfe Wert gemessen. Meine Exemplare liegen alle knapp unter 200. Dann habe ich BC's gesucht, die in diesen Bereich fallen: das sind BCxxxA; genommen habe ich BC547A. Also alle 2N5172 durch BC547A ersetzt...alles funktioniert. Bei den beiden Transis Q22 und Q25 habe ich recht gleiche Werte genommen (keine Ahnung ob das hier nötig ist). Dann habe ich die BC169C gemessen: Hfe etwa 360 - 450. Hier habe ich BC550C ausprobiert. Irgendwie klang das Filter dann ruppiger, mehr in Richtung 303 (nur in etwa!!) und die CV hat auch besser moduliert.
Dannn habe ich noch mal die Trimmer abgeglichen und......futsch war die Einstellung. Jetzt muss ich nochmal Re-Trimming betreiben :lol:
Wenn ichs schaffe, sample ich noch mal was...
 
ANYWARE
ANYWARE
||||||||||
hi andreas..weiter so! das ist die zeit wo mir fehlt. es kommt die stunde der wahrheit wo alles funzen wird wie wir wollen :D (muss euch jungzz ja mal bei laune halten)
 
A
Anonymous
Guest
ANYWARE schrieb:
haben wir eine referenz?? ich meine einen original filter mal zum hören??

Hat sich da mittlerweile etwas ergeben? Ich habe derzeit einen VCS3 für ein paar Tage leihweise im Studio: Wenn ihr mir sagt, was genau gebraucht wird, mach ich gern einige Audios...
 
 


News

Oben