Fader-Problem bei Juno

Dieses Thema im Forum "Lötkunst" wurde erstellt von speedsol, 16. Januar 2009.

  1. speedsol

    speedsol Tach

    Hallo zusammen!

    Bitte entschuldigt im Voraus meine Laienfrage, aber ich habe nun mal keine Ahnung vom Löten :oops:
    Ich habe einen Juno 106 güngstig bekommen, leider gibt es ein Problem mit einigen Reglern - so funktioniert der Bender-Fader für DCO nicht, der Wert ändert sich aber, wenn man den für VCF betätigt; ungefähr so wirkt auch Noise auf den auf VCF Freq - wenn Noise aus ist und man Freq runter bewegt, fadet sich der Filter ab der Mitte von selbst aus :shock: Kann mir einer bitte sagen, woran genau das liegt bzw. wer kann mir das güngstig in der Nähe von Düsseldorf reparieren? :)

    speedsol
     
  2. speedsol

    speedsol Tach

  3. Also dass der VCF sich langsam "ausblendet", wenn Du Freq runterregelst, ist völlig normal. Du weisst aber, wie ein Tiefpass-Filter funktioniert?
    Und wenn Du DCO auf den Bender legst, ändert sich die Tonhöhe beim Ziehen gar nicht?
     
  4. speedsol

    speedsol Tach

    schon klar, nur macht er das ab der mitte von selbst, den fader muss nicht weiter nach unten bewegt werden. also praktisch ein automatisierter filter :roll: dco-fader für bender funktioniert nicht, der vcf-fader regelt dafür beide gleichzeitig... :-x
     
  5. Ach soooo, war nur bisschen schwer vorzustellen im ersten Moment.
    Klingt aber übel. Vielleicht Fader platt oder irgendwas in der Schaltung. Kann viel sein bei nem speicherbaren Analogen. Wenn Du ENV MOD aufdrehst, passiert das Selbstabregeln den Filters dann an einer anderen Faderposition des Cutoff-Reglers oder an der gleichen Position, wie bei ENV MOD = 0??
    Bleibt die Position konstant, würde ich auf einen defekten Fader tippen..
     
  6. speedsol

    speedsol Tach

    ...liegt doch eher an der Schaltung. Wie gesagt, Noise-Regler (!) beeinflußt diesen "Cutoff-Effekt" - je mehr Noise ich hinzufüge, desto weniger tritt er auf. Eine ähnliche "Überschneidung" ist ja auch bei den Bender-Fader zu beobachten. Hab aber gehofft, dass mir einer das reparieren kann... :cry:
     
  7. Ohje jetzt raff ich das langsam..
    Das sieht mehr nach einem digitalen Problem aus. Ein speicherbarer Analogsynthesizer funktioniert ja in etwa so, dass die ganzen Potis über einen Multiplexer und AD-Wandler digitalisiert werden. Vom Prozessor werden dann die notwendingen CVs über einen DA-Wandler, Demux und Latches an die Klangerzeugung weitergegeben. Wenn in diesem Vorgang irgendwas nicht funzt, kann es natürlich zu diesen Vermischungen der Parameter kommen...
     
  8. speedsol

    speedsol Tach

    aha... :shock:
    wie aufwändig wäre die Reparatur und wer macht so etwas?
     
  9. Gute Frage, ich hab auch eigentlich nur Ahnung von Analogkram. Und da sind digitale Probleme ohne bisschen Erfahrung und das nötige Equipment etwas tricky. Hab mal versucht, die MC-202 von nem Kumpel zu reparieren. Die hat immer nach einigen Minuten die Lines wieder vergessen. Muss irgendwas mit dem D-RAM gewesen sein. Irgendwas mit dem Refresh. Hab das zum Verrecken nicht hinbekommen. War dann digital am Ende fast alles ausgetauscht bis auf die CPU, die SMD gelötet und nicht leicht zu bekommen war.
    Naja lange Rede, kurzer Sinn... Ich würd's an eine Synth-Werkstatt geben. Touched by Sound z.B. oder direkt zu Roland.
    Der Juno-106 ist auf digitaler Ebene schon relativ aufwendig, hat 2 CPUs (die gleichen wie in der 909) und durch die 6 Stimmen ist das alles schon ziemlich anspruchsvoll. Da irgendwas durch Trial & Error auszuwechseln und reparieren zu wollen halte ich für ziemlich unwahrscheinlich. Muss man schon systematisch angehen..
     
  10. speedsol

    speedsol Tach

    ah, danke für den Hinweis, war zu blöd zum goooglen :)
     
  11. Viel Glück...
    Würd mich interessieren, was das am Ende war und wieviel die Reperatur gekostet hat..
     
  12. speedsol

    speedsol Tach

    ...hab's beim Herrn Fischbach in Düsseldorf machen lassen. War anscheinend doch nicht so problematisch, als gedacht. Folgendes steht auf meiner Rechnung: "Austausch der beiden defekten Fader gegen Original Roland Ersatzteile. Austausch von 2 gealterten Elkos mit Kapazitätsverlust im Netzteil. Künstlersonderpreis." :D Hat mich €55 gekostet. Netter Herr, kann ich nur empfehlen!
     
  13. Na also, hört sich doch prima. Die meisten Probleme lösen sich (fast) von selbst.. :)
    Bei dem Preis kann man echt nicht meckern!
     

Diese Seite empfehlen