JD-800 zickt rum

Dieses Thema im Forum "Digital" wurde erstellt von Cello, 25. Oktober 2012.

  1. Cello

    Cello -

    So, nachdem ich erfolgreich die Tastatur wechseln konnte machen die Cursor Links und Rechts keinen Wank mehr. Auf und ab gehen dagegen weiterhin prima....
    Hat das auch schon wer von euch gehabt?
     
  2. Hi

    Schon mal das Gerät nochmals geöffnet und geschaut ob Du beim öffnen evntuell die Lötstelle etwas kaputt gemacht hast? Ansonsten neu Löten die Stelle. Kann sein dass es nicht mehr ganz gut leitet. Wobei mach doch mal ein Photo!

    Gruss
     
  3. Cello

    Cello -

    hier das Photo...
    wüsste nicht, wie ich da beim Tastaturausbau hingekommen sein soll.. Die Steckverbindung habe ich bereits durchgeklingelt. die ist ok.
     

    Anhänge:

    • Foto.JPG
      Foto.JPG
      Dateigröße:
      125,5 KB
      Aufrufe:
      107
  4. Interessant aber eventuell sind die Tasten oben welches Kabel runterführt nicht sauber drauf? Ist dies die Unterseite? Musst mir schon etwas erklären.. Geh mal den Kabeln nach...
     
  5. Cello

    Cello -

    Die Schalter und Dioden sind ok. Ebenfalls die Kabelverbindung zum Volume Board rechts. Danach gehen die Leitungen direkt auf das Main Board. Werde nun mal die Leitungen von Volume Board zum Main Board messen. wenn da auch nix ist, kommt's in den Service. SMD....
     
  6. Ich habe seit gestern auch einen JD-800 mit dem selben Problem.
    Hast du eine Lösung gefunden?
     
  7. Cello

    Cello -

    Nein habe mich noch nicht drum gekümmert da es eh mein Ersatzgerät.
     
  8. Nach rabiater Benutzung waren die Symptome wech ^^
     

Diese Seite empfehlen