JX3P - Programmer funktioniert nicht... HILFE!!!

Dieses Thema im Forum "Analog" wurde erstellt von Wiggum, 22. Dezember 2005.

  1. Wiggum

    Wiggum Tach

    Habe heute meinen JX3P mit PG200 Programmer bekommen. Leider

    Habe heute meinen JX3P mit PG200 Programmer bekommen. Leider funktioniert der Programmer irgendwie nicht. Eventuell bin ich auch einfach zu blöd... kann mir ein erfahrener JX3P Benutzer vielleicht einmal kurz helfen, was ich zu tun habe, um den Programmer zum Laufen zu bringen?! (Habe leider kein Manual!)
     
  2. Jörg

    Jörg |

    Den Schalter hinten am JX-3P hast du richtig eingestellt? Ic

    Den Schalter hinten am JX-3P hast du richtig eingestellt? Ich hab zwar keinen Programmer, aber ich glaub der darf nicht auf "Midi" stehen.
     
  3. Wiggum

    Wiggum Tach

    Ich weiß nur nicht so genau, auf was der stehen muss. Es gib

    Ich weiß nur nicht so genau, auf was der stehen muss. Es gibt die Möglichkeiten Memory Protect On...

    ... Midi Bus
    ... Programmer
    ... Programmer

    Allein die zwei EInstellungen für Programmer verstehe ich nicht, habe jetzt auch schon alle Möglichkeiten durchprobiert, da müsste noch irgendetwas anderes sein...
     
  4. Jörg

    Jörg |

    Hab mich mal schlau gemacht.
    1. Der JX-3P muss ausgeschalte


    Hab mich mal schlau gemacht.
    1. Der JX-3P muss ausgeschaltet sein.
    2. Programmer und Synth verbinden (richtige Eingangsbuchse nehmen ;-) )
    3. Schalter auf "Programmer" stellen (Memory Protect sollte wohl aus sein?)
    4. Synth einschalten
    5. Taste "Manual" auf dem Programmer drücken (LED auf diesem Button sollte angehen)
     
  5. Wiggum

    Wiggum Tach

    ARRRGGGHHHHH..... nachdem ich jetzt zum vierten Mal das Kabe

    ARRRGGGHHHHH..... nachdem ich jetzt zum vierten Mal das Kabel neu eingesteckt habe, funktioniert das Ding..... ich liebe solche Sachen.... naja, dass ist wohl der Preis dafür, alte Technik benutzen zu dürfen....
     
  6. Wiggum

    Wiggum Tach

    1. Der JX-3P muss ausgeschaltet sein.

    -> Meinen habe i


    1. Der JX-3P muss ausgeschaltet sein.

    -> Meinen habe ich im eingeschalteten Zustand mehrmals ein- und ausgesteckt...


    2. Programmer und Synth verbinden (richtige Eingangsbuchse nehmen ;-) )

    -> Das hab' ich gerade noch so hinbekommen. ;-)

    3. Schalter auf "Programmer" stellen (Memory Protect sollte wohl aus sein?)

    -> Quasi ganz links, hab' ich gerade begriffen, als ich hier gepostet habe. :oops:

    4. Synth einschalten
    5. Taste "Manual" auf dem Programmer drücken (LED auf diesem Button sollte angehen)

    -> Die Taste leuchtet nur so lange, wie man sie gedrückt hält.

    Aber funktionieren tut's. Besten Dank für die Hilfe!!!
     
  7. Jörg

    Jörg |

    Prima. Viel Spaß damit. Feiner Synth! :)

    Prima. Viel Spaß damit. Feiner Synth! :)
     
  8. Wiggum

    Wiggum Tach

    Ich liebe das Teil jetzt schon... das geht bei mir normalerw

    Ich liebe das Teil jetzt schon... das geht bei mir normalerweise nicht so schnell, aber das Ding.... Klasse!!! :D :cool:
     

Diese Seite empfehlen