Korg EMX kein klang

F
FelLer97
..
Hallo,

Hab folgendes Problem ..

Seit ein paar Tage klingt meine ESX total schrecklich..die Kicks kratzen und haben absolut null Klang..

Ich bin über L und R drin ..

Wenn ich aber den Pan minimal nach Links oder Rechts dreh ..klingt alles wieder normal..woran kann das liegen? ..verzweifel bald
 
M
Magic994
|||
Ist es dir möglich den Fehler aufzunehmen? Dann könnte man eher hören was da kaputt ist. Klingt auf jeden Fall nach einem komischen Fehler, wenn es sich mit Panning beseitigen lässt.

Hat sie ESX auch ne Röhre? Ist die vielleicht einfach durch?
 
F
FelLer97
..
Ist es dir möglich den Fehler aufzunehmen? Dann könnte man eher hören was da kaputt ist. Klingt auf jeden Fall nach einem komischen Fehler, wenn es sich mit Panning beseitigen lässt.

Hat sie ESX auch ne Röhre? Ist die vielleicht einfach durch?
Ich hab mal ein Video gemacht. Ist evtl besser.

Es gibt zu diesen Thema auch schon zwei Beiträge, die sind aber älter..

Diesen Ton hab ich selbst ..Wenn der tube gain aus ist ..Aber könnte trz möglich sein..da bei der einen Röhre dieser Drah.

Auch wenn ich einen Stecker entweder L oder R ziehe ..das ganze auch wieder druckvoll wird.

Ist es dir möglich den Fehler aufzunehmen? Dann könnte man eher hören was da kaputt ist. Klingt auf jeden Fall nach einem komischen Fehler, wenn es sich mit Panning beseitigen lässt.

Hat sie ESX auch ne Röhre? Ist die vielleicht einfach durch?
 

Anhänge

  • 20220706_073408.mp4
    96,5 MB
M
Magic994
|||
Auch wenn das bei einer eh schon verzerrten Kick schwer hörbar ist würde ich mal vermuten, dass sich irgendwann irgendwo L und R mischt. Dadurch haut sich per Phasing natürlich der Ton kaputt und gleicht sich aus (wird dadurch leiser). Wenn man dann das Panning benutzt wirds natürlich wieder lauter und klarer, weil das Phasing weniger wird bis es letztlich weg ist weil der Ton nur aus einem Kanal kommt.

Der Fehler kann natürlich jetzt an vielen Stellen passiert sein.

Ich würd zuerst mal das Kabel checken.
Gibts eine Kopfhörerbuchse? Hat diese den selben Effekt? Dann kommt der Fehler aus dem Gerät.
Es sind ja zwei separate Röhren für L und R, daher würde ich diese fast ausschließen.
 
Digitalkäse
Digitalkäse
....
Die individual outputs gehen ja glaube ich an den Röhren vorbei (bypass). Probiere die doch mal aus, ob es da auch kratzt.
 
F
FelLer97
..
Auch wenn das bei einer eh schon verzerrten Kick schwer hörbar ist würde ich mal vermuten, dass sich irgendwann irgendwo L und R mischt. Dadurch haut sich per Phasing natürlich der Ton kaputt und gleicht sich aus (wird dadurch leiser). Wenn man dann das Panning benutzt wirds natürlich wieder lauter und klarer, weil das Phasing weniger wird bis es letztlich weg ist weil der Ton nur aus einem Kanal kommt.

Der Fehler kann natürlich jetzt an vielen Stellen passiert sein.

Ich würd zuerst mal das Kabel checken.
Gibts eine Kopfhörerbuchse? Hat diese den selben Effekt? Dann kommt der Fehler aus dem Gerät.
Es sind ja zwei separate Röhren für L und R, daher würde ich diese fast ausschließen.
Ok . Also über Kopfhörerbuchse klingt alles normal..selbst wenn ich jetzt nur ein Stecker in L oder R drin habe klingt alles sauber und normal.

Muss man doch iwie beheben können. 😔
 
Feedback
Feedback
Individueller Benutzer
Gibt es ein Blockschaltbild? Dann sollte ja herauszubekommen sein, welcher Ausgang durch was geht, z.B. durch die Röhren.
Habe eben selbst nachgesehen, in der Bedienungsanleitung hinten ist eins drin:
1657121150619.png
Output L und R & Headphones sind hier nicht sonderlich getrennt, eher gar nicht :sad:
Also, Service Manual herunterladen (gibt es) und mal den Schaltplan an dieser Stelle checken.
 
Zuletzt bearbeitet:
F
FelLer97
..
Naja also wiegesagt über den Kopfhörer Eingang klingt alles super:)
 
M
Magic994
|||
Ja gut.

Wenn an den Kopfhörern alles richtig klingt kanns ja nicht viel sein. An den grünen Punkten ist der Ton noch in Ordnung, folgt den grünen Pfeilen und kommt aus der Kopfhörerbuchse raus.
So viel kommt dahinter nicht mehr wie du siehst. Das einzige, was dieses Phasing meiner Erachtung nach noch verursachen könnte ist eine mechanische Beschädigung oder Dreck in L/Mono / R oder, wie erwähnt, ein schrottes Kabel.

Durch irgendwelche Buchsenbeschädigung könnte die rote Verbindung zu Problemen führen.

Vorschlag Ghetto Mod: Nimm einfach ein AUX / Insert Kabel und geh aus der Kopfhörerbuchse ins Interface?

1657128984550.png

Ich frage mich trotzdem was hier los ist...

Probiere mal:

Ein einfaches Sinus-Sample abspielen ohne Effekte, Tube etc... und nimm die beiden Stereokanäle (natürlich aus den Buchsen L und R) gleichzeitig auf

Gut:

1657129669523.png

Nicht gut:

1657129694936.png

Gar nicht gut:

1657129729337.png
 
algomatic
algomatic
.....
Habe mir nochmal dein Video angeschaut. Wohin gehst du denn mit dem rechten Kanal/Ausgang der ESX?

2022-07-06_200928.jpg2022-07-06_201435.jpg
Kann es sein das du mit einem Y-Kabel wie dem hier https://www.thomann.de/de/cordial_cfy_09_vpp.htm in dein Focusrite -> IN 2 gehst? Wenn ja dann würde ich dringend davon abraten. Siehe hier -> https://www.ranecommercial.com/legacy/note109.html
Führt zu Pegelverlust und Phasenauslöschungen so wie @Magic994 das oben schon beschrieben hat.
Nehme mal 2 Kabel wie diese hier https://www.thomann.de/de/cordial_cci_3_pp.htm und gehe damit von den ESX Ausgängen L/R in die Eingänge IN1 und IN2 des Focusrite 2i2 und teste es nochmal.
 
Der SD
Der SD
Lasst mich Arzt ich bin durch!
Die Mute-Transistoren Q3-6 welcher Typ ist das? Hatte mal defekte Mute-Transistoren in einem CD Player, beim googlen fand einige Berichte nach denen dieser Typ(Transistorbezeichnung vergessen, war ein speziell für diese Anwendung optimierter Transistor) gerne mal kaputtgeht.
 
recliq
recliq
¯\_(ツ)_/¯
Ich denke @algomatic ist da eher auf der richtigen Spur, wenn die Transistoren einen weg hätten müsste das Problem immer bestehen, auch beim Pannen.
Wenn er aber L/R mit einem Insertkabel an den Eingang des Interfaces angeschlossen hat und das Interface symmetrische Eingängd besitzt, kann das genau zu dem beschriebenen Problem führen, wenn das Signal L und R nahezu identisch ist. Im interface wird dann die Phase von einem Kanal gedreht und zum anderen addiert, was eine Auslöschung ergibt.
Verändert man das Panning, so wird ein Kanal leiser und die Auslöschung wird geringer, weil die Kanäle nicht mehr gleich sind.
 
F
FelLer97
..
Habe mir nochmal dein Video angeschaut. Wohin gehst du denn mit dem rechten Kanal/Ausgang der ESX?

Anhang anzeigen 145084Anhang anzeigen 145085
Kann es sein das du mit einem Y-Kabel wie dem hier https://www.thomann.de/de/cordial_cfy_09_vpp.htm in dein Focusrite -> IN 2 gehst? Wenn ja dann würde ich dringend davon abraten. Siehe hier -> https://www.ranecommercial.com/legacy/note109.html
Führt zu Pegelverlust und Phasenauslöschungen so wie @Magic994 das oben schon beschrieben hat.
Nehme mal 2 Kabel wie diese hier https://www.thomann.de/de/cordial_cci_3_pp.htm und gehe damit von den ESX Ausgängen L/R in die Eingänge IN1 und IN2 des Focusrite 2i2 und teste es nochmal.
Ok wenn ich von der Arbeit zuhause bin werd ich das mal versuchen !
Aber ja deine Vermutung ist richtig..ich geh mit einem Y Kabel in den Insert 2 des Interfaces ..
Aber Wahnsinn wenn es wirklich so ist .

Aber müsste dann theoretisch die EMX nicht genau so klingen ? Da die EMX auch mit nem Y Kabel im Insert 1 drin ist .


Also doch lieber nen Mischer holen mit integrierten Interface zwecks aufnehmen ?

Aber da stellt sich die Frage. ..da bräuchte ich ja nun auch ein 4 Kanal .. zwecks EMX und ESX ..oder wie macht ihr das ?
 
recliq
recliq
¯\_(ツ)_/¯
Ev. liefert die EMX einfach mehr Stereo, so das linker und rechter Kanal nie exakt gleich sind...

Auf jeden Fall benötigst du zum Aufnehmen von beiden Stereo Signalen 4 Inputs oder einen Mischer. Alternativ nimm von beiden Geräten nur einen Kanal also Mono auf.
 
L
LousyFacelift
||
Es gibt auch die Möglichkeit, das Signal der EMX in der ESX durchzuschleifen, dann braucht man im Mixer nur noch einen Stereoeingang für beide Geräte. Andersherum geht das leider nicht, weil die EMX nur einen Monoeingang für externe Signale besitzt. Also den Main Out L+R oder den Kopfhörerausgang der EMX einfach in den Audio In der ESX einstöpseln und den Audio In Thru Button der ESX aktivieren (leuchtet rot). Habe zum Thema Audio- und MIDI Signalfluss zwischen EMX und ESX auch folgendes Video gemacht:

https://youtu.be/QSzH25_p9DU
 
F
FelLer97
..
Ok, aber durch den Audio In geht doch die Qualität verloren oder nicht?
Und ja erstmal vielen Dank für deine ganzen Videos ..hab vor ein paar wochen schon dein kanal entdeckt ..hat mir sehr viel geholfen :D
Es gibt auch die Möglichkeit, das Signal der EMX in der ESX durchzuschleifen, dann braucht man im Mixer nur noch einen Stereoeingang für beide Geräte. Andersherum geht das leider nicht, weil die EMX nur einen Monoeingang für externe Signale besitzt. Also den Main Out L+R oder den Kopfhörerausgang der EMX einfach in den Audio In der ESX einstöpseln und den Audio In Thru Button der ESX aktivieren (leuchtet rot). Habe zum Thema Audio- und MIDI Signalfluss zwischen EMX und ESX auch folgendes Video gemacht:

https://youtu.be/QSzH25_p9DU
 
F
FelLer97
..
Ev. liefert die EMX einfach mehr Stereo, so das linker und rechter Kanal nie exakt gleich sind...

Auf jeden Fall benötigst du zum Aufnehmen von beiden Stereo Signalen 4 Inputs oder einen Mischer. Alternativ nimm von beiden Geräten nur einen Kanal also Mono auf.
Ok, könntest du denn nen Mixer empfehlen? So bis 200.?
 
F
FelLer97
..
Also .. ich habe die Vermutung das es doch an den röhren liegt ...

Wenn ich mein Master an der esx über ein viertel aufdrehe fängt es an zu übersteueren
Bei der rechten röhre leuchtet auch kein Draht.
 
Randerscheinung
Randerscheinung
||||||||||
Du steht doch angeblich auf eindeutige antworten auf eindeutige Fragen (siehe hier).
In diesem Fall: FAIL.

Die Frage nach einem Mixer beantwortet man demnach nicht mit einem Audiointerface.

Es wäre in diesem Fall themenbezogen die konkrete Lösung seines derzeitiges Problemes falls die Interface-Theorie Dritter stimmt..
Bitte keine offtopic Seitenhiebe der möglicherweise gekränkten Ehre wegen.

Ich hätte erstmal die Buchsen nachgelötet kost nix und schliesst Masse Problem aus und muss bei dem Alter eh mal gemacht werden...
Habs bei der ESX und der 909 als auch den Virus machen müssen weil mit der Zeit und durch häufiges umstecken oder belasten Probleme auftraten...

Aber das ist es ja vermutlich nicht.
 
Zuletzt bearbeitet:
recliq
recliq
¯\_(ツ)_/¯
Also .. ich habe die Vermutung das es doch an den röhren liegt ...

Wenn ich mein Master an der esx über ein viertel aufdrehe fängt es an zu übersteueren
Bei der rechten röhre leuchtet auch kein Draht.
Schließe als erstes mal nur die EMX andein Audiointerface an:
1) Linker Kanal and Input 1, rechter Kkanal an Input 2
2) Achte darauf das beide Kanäle auf "Instrument" eingestellt sind

Die Röhren sieht man nicht wirklich leuchten, das ist eine LED die die Röhren beleuchtet...
 
recliq
recliq
¯\_(ツ)_/¯
Es wäre in diesem Fall themenbezogen die konkrete Lösung seines derzeitiges Problemes.
Bitte keine offtopic Seitenhiebe der möglicherweise gekränkten Ehre wegen.
Blablabla

Ob er einen Mixer verwendet (günstige Lösung) oder ein Interface mit mehr Eingängen (wahrscheinlich teurere Lösung) spielt hier im moment technisch gesehen keine Rolle.
Es ist aber einfach eine Unsitte, wenn jemand nach A fragt mit B zu antworten, es sei denn es macht wirklich keinen Sinn A zu empfehlen.
Ist aber typisch das gerade du der bei seinen Frage gerade darauf wert legt, bei anderen es selbst nicht beachtet.
Weiter werde ich das hier jetzt nicht mit dir diskutieren (kannst ja nen Thread aufmachen), sondern weiter versuchen dem TE zu helfen.
 
Randerscheinung
Randerscheinung
||||||||||
Blablabla

Ob er einen Mixer verwendet (günstige Lösung) oder ein Interface mit mehr Eingängen (wahrscheinlich teurere Lösung) spielt hier im moment technisch gesehen keine Rolle.
Es ist aber einfach eine Unsitte, wenn jemand nach A fragt mit B zu antworten, es sei denn es macht wirklich keinen Sinn A zu empfehlen.
Ist aber typisch das gerade du der bei seinen Frage gerade darauf wert legt, bei anderen es selbst nicht beachtet.
Weiter werde ich das hier jetzt nicht mit dir diskutieren (kannst ja nen Thread aufmachen), sondern weiter versuchen dem TE zu helfen.

Wieviel Dritthardware für so simple Sachen will man sich auf den Tisch stellen? Alle die Thomann anbietet?
 
 


Neueste Beiträge

News

Oben