Korg MS2000 im Vergleich zu anderen VAs

GeoTeknique

GeoTeknique

|||||
Das Wiederherstellen der Original-Patches schien irgendwie aufwendig, mit 13 Tastendrücken pro Patch bei 128 Patches. Die Global-Wiederherstellung, da bin ich irgendwie nicht hintergestiegen. Egal. Das Senden von SysEx-Daten auf den Rechner hat zumindest geklappt (nur 37kByte in ~5 Sek für alle Patches). Dafür gibt es den MS2000 Patch-Editor für Windows. Aber der kann nur SysEx-Dateien einlesen. Ein Patch-Archiv lag jedoch im MID-Dateiformat vor. Mit Midi2SysEx ( https://www.bwalk.com.au/MidiUtil/FileConvert.html ) hab ich die Datei in *.SYX umgewandelt bekommen und der MS2000 Patch-Editor kann sie auch grundsätzlich lesen. Aber die Programmnamen enthalten Tilde ~ Zeichen, was normalerweise nicht der Fall ist. Kann ich die trotzdem raufspielen? Oder gibt es noch eine andere Möglichkeit Patches unter Windows auszutauschen - wenns geht Freeware oder OpenSource. Mit SynthFront bin ich nicht wirklich klargekommen.

Schön wär natürlich auch, wenn man die Wellenformen updaten könnte wie beim Roland JV. Aber das scheint wohl nicht angedacht zu sein. Richtig genial an dem Gerät ist die Fähigkeit des Gerätes über den Mod-Sequencer ein Stereo-Panning einzuprogrammieren. Das ist genial, da ich so nicht vom LFO abhängig bin und stets das Panning im Sync habe, da sich der Mod-Sequencer am eingehenden Clock-Signal orientiert. Damit kann man richtig feine Stereo-Finessen hinbiegen.

Was für polyphone Synthesizer gibt es denn noch so am Markt, die einen vergleichbaren oder besseren Mod-Sequencer haben mit denen man entspr. Stereo-Effekte moduliert bekommt?
 
lacuna

lacuna

......
wenn man den system check macht, wo alles automatisch durchgetestet wird, werden auch die presets in den werkzustand zurückgesetzt
 
GeoTeknique

GeoTeknique

|||||
Sorry, den meint ich ja - den hab ich benutzt und der kann nur SysEx-Dateien lesen - keine MIDi-Files
 
Summa

Summa

hate is always foolish…and love, is always wise...
MIDI Files kann fast jede DAW übertragen, unter Umständen musst du den Sysex Filter irgendwo abstellen und die Geschwindigkeit reduzieren.
 
laux

laux

_laux
Was für polyphone Synthesizer gibt es denn noch so am Markt, die einen vergleichbaren oder besseren Mod-Sequencer haben mit denen man entspr. Stereo-Effekte moduliert bekommt?
Korg Radias, das wäre der etwas modernere Nachfolger des MS2k.
Der Deepmind hat auch nen Modseqencer, weiß aber nicht ob der besser ist. Aber der hat ja schon so mächtig viele Effekte mit an Board.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Roland Fantom und V-Synth haben LFO Stepwellenformen die sich entsprechend programmieren lassen, afair kann der Xiosynth mit dem X-Gator auch Panorama Spielereien machen.
 
Zuletzt bearbeitet:
GeoTeknique

GeoTeknique

|||||
Mal eine Anwendungsfrage zum MS2000:

Ich arbeite mich gerade in den Multitimbralmodus vor. Da hab ich ja die Wahl zw. mehreren Modi (Split/Dual/Single), wobei alle außer Single einen 2-fach timbralen Sound anbieten. Jetzt das Szenario:
Synth spielt beide Timbres und soll die Laustärke von beiden gleichzeitig reduzieren. Das habe ich nicht hinbekommen über MIDI. Ich kann zwar ein Timbre per Lautstärkeregler reduzieren, dann läuft aber noch das zweite Timbre im Hintergrund. Schalte ich dann per Schalter auf das zweite Timbre hab ich das Reglerproblem, dass der sich auf 0 befindet, während das zweite Timbre aber mit einem Wert von sagen wir mal 100 läuft. Drehe ich dann den Regler kuez hoch, wird natürlich auch das Timblre in der Phase des Hochdrehens kurz leise. Über einen MIDI Kanal kann ich also immer nur sequenziell die Timbres kontrollieren.

Dann sah ich, dass man dem zweiten Timbre einen extra MIDI Kanal zuordnen kann. Hat nix geholfen, da das zweite Timbre kein Arpeggio per MIDI Notenansprache initiiren kann, dass kann nur über das erste Timbre geschehen.

Gibt es einen Weg den MS2000 im Multitimbralmodus ferngesteuert langsam herunterzufahren? THX

PS: Hat der Radias eine Funktion zum smoothen der Regler an Board, wenn sich der Regler plötzlich an ganz anderer Stelle befindet ohne dass es abbrubte Sprünge gibt und wenn ja, kann man das auch abschalten, dass sehr wohl abbrubte Sprünge auftreten?
 
Zuletzt bearbeitet:
laux

laux

_laux
Das wird sich wohl nur mit CCs lösen lassen.
Aber in deinem speziellen Fall täte es doch auch der Master Level? Oder am Mixer die Lautstärke reduzieren.
 
GeoTeknique

GeoTeknique

|||||
Na mit CC hat es ja nicht geklappt, das geht dann nur sequentiell (CC#07). Allenfalls über SysEX

---Auszug Handbuch p63 Begin------
Der MS2000 unterstützt folgende Universal-SysEx-Befehle: Master Volume, Master Fine Tune

Master Volume [F0, 7F, nn, 04, 01, vv, mm, F7)
(vv: niederw. Byte, mm höherw. Byte; [mm, vv = 7F, F7] entspricht höchstwert; [mm, vv=00, 00] bedeutet "0")
Mit Master Volume-Befehlen kann die Gesamtlautstärke des MS2000 ferngesteuert werden.
---Auszug Handbuch End--------

Demnach wäre der Befehl F0 7F nn 04 01 00 00 F7 der Befehl um das Master Volume auf 0 zu schalten. Leider steht nicht da, was nn bedeutet. Ich vermute mal der MIDI-Kanal?! Dann wäre der Befehl F0 7F 01 04 01 00 00 F7 für den globalen MIDI Kanal 1? Muss ich mal austesten ...
 
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
Im microkorg, der dieselbe Engine nutzt, kann man beide Timbres gleichzeitig editieren, was Cc7 für beide möglich macht.
Der MS2000 kann das leider nicht. Ob das via Sysex geht, wage ich zu bezweifeln.
 
GeoTeknique

GeoTeknique

|||||
Ich hab die Lösung für mein Problem gefunden - ganz ohne SysEx. Es ist so simpel, das ich mich kaum traue dass zu schreiben:
Nachdem ich das erste Timbre mit dem Master-Volume-Regler heruntergefahren habe und nun das zweite Timbre herunterfahren will bei einem Regler, der bereits unten steht ist die Lösung einfach die beiden zusätzlichen Regler für die Oszilatoren in der Mixing-Sektion herunterzufahren, die haben ja andere CCs :cool: Stelle ich diese dann im Vorfeld in der Reglerposition auf die Position des zweiten Timbres, kommt auch kein Sprung zustande.
Trotzdem war die Programmierung im letzten Track für meine Verhältnisse sehr aufwendig, aber nun konnte ich ihn genau so laufen lassen, wie ich es mir vorgestellt habe. Die elegantere Lösung wäre, wenn man dem Gerät zwei Mastervolume-Regler spendiert hätte. So muss man immer zwischen den Timbres umschalten.
 
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
Prima Lösung.

Wie gesagt, beim Systemclone microkorg kannste beide timbres gleichzeitig editieren. Sehr gut für Livesituationen.

Wenn du den Modsequencer nicht unbedingt brauchst, würd ich dir zum mK raten - ich hatte auch beide (mehrmals sogar und habe den großen MS nie vermisst, dafür den kleinen mK oft zu schätzen gelernt, grad live..
 
laux

laux

_laux
So gehts natürlich auch.
Am MS2k kann man auch btw. alle Parameter über das Display und die +/- Tasten regeln. In dem Fall im Edit Modus auf 8 [Amp] drücken und das level in beiden Timbres ohne Sprünge reduzieren.
 
GeoTeknique

GeoTeknique

|||||
Nutzt mir nur in der CC-Programmierung nichts mit den +- Tasten. Na wie auch immer, ich bin zum Ziel gekommen und der Mod-Sequenzer ist eines der für mich wichtigsten Features in dem Gerät. Sonst wär's nur ein stinknormaler Synthesizer.
 
GeoTeknique

GeoTeknique

|||||
Heute hab ich ein sehr eigenartiges nicht-logisches Verhalten des MS2000 beobachtet. Ich hatte ja mal gefragt, wie ich das zweite Timbre leiser bekomme, wenn ich vorher das erste per Master-Level-Regler stummgemacht hab. Da war der Ansatz, einfach die OSC-Regler im zweiten Timbre zu nutzen um den Sound kontinuierlich fernbedienbar herunterzufahren. Hat damals auch geklappt.

Nur heute komischerweise nicht. Nach dem Zusammenbasteln eines wirklich schönes Sounds über den Mod-Sequencer auf dem zweiten Timbre (das erste bleibt quasi noch ungenutzt) ist mir beim Zurückdrehen der OSC-Regler aufgefallen, dass der Sound NICHT vollständig ausgeht, er wird leiser, dünnt sich stark aus, geht aber nicht völlig aus. Ich dachte zuerst ob der Noise noch auf ist, aber Fehlanzeige. Dann dachte ich an das erste Timbre - Fehlanzeige - das war ja stumm. Dann hab ich den Level-Regler rechts vom Filter runtergedreht und siehe da - der sound verstummt.
Wie geht denn das bitteschön?

Der MS2000 spielt in dem Fall ein Arpeggio mit Mod-Sequencer. Erst wenn ich den Mod-Sequencer ausschalte kommt auch der Sound zum erliegen nachdem die beiden OSC-Regler unten sind. Das verstehe ich nicht. In dem Moment wo ich die OSC-Regler runterdrehe dürfte doch eigentlich garkein Signal mehr den Mod-Sequencer erreichern und folglich auch dort kein Signal in modifizierter Form rauskommen?! Oder kann das ein Rückkopplungseffekt über den eingebauten Delay sein? Quasi so, als würde das Delay-Signal nochmal in den Sequencer gehen und sich so mit sich selbst in einer Endlosschleife OSC-unabhängig triggern? Ich weiß es nicht und bin neugierig-ratlos. Ziemlich schräge Kiste.

Aber gut, vllt. ist das ja auch einfach nur ein Bug in der Firmware, wie bei dem Apr-Drift-Bug.
 
Zuletzt bearbeitet:
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
War denn die Resonanz aufgedreht, so dass der Filter selbst oszillierte?
 
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
Ist das denn dann ein Sound, den du filtern kannst oder bleibt der statisch?
 
GeoTeknique

GeoTeknique

|||||
So, bitte:
Zuerst wird gezeigt, dass Timbre#1 stumm ist, dann werden die OSC+Noise-Regler im Timbre#2 runtergefahren, jedoch bleibt noch ein klein Wenig vom Sound übrig. Erst der AMP-Level-Regler lässt den MS2000 verstummen bzw. das Ausschalten des Mod-Sequencers, was jetzt hier nicht gezeigt ist (vergessen). Nebenbei spiele ich ab der Hällfte mit den Reglern zur Klangformung, wobei aber alle OSC-Regler zu sind und eigentlich garnichts ertönen dürfte.

Nicht, dass mich dass jetzt im konkreten Fall stören würde, ich plane in dem Falle keine aufwendige CC-Programmierung. Aber mich interessiert es aus Neugierde, wie denn das sein kann?!
Die Noten des Arpeggiators oder per MIDI eingehende Noten kommen doch zuerstmal in die OSC-Sektion, oder nicht? Also kann es doch eigentlich kein Problem einer Geisternote sein, die irgendwo im MIDI-Kanal loopt. Es muss etwas mit der Filter/AMP-Sektion zutun haben bzw. deren Zusammenspiel mit dem Mod-Sequencer, denn nur wenn der an ist tritt dieses Verhalten (und bisher auch nur ausschließlich in diesem Patch) auf.

EDIT: erledigt
 
Zuletzt bearbeitet:
Summa

Summa

hate is always foolish…and love, is always wise...
Was macht er denn wenn die Effekte aus sind - so ohne Delay?
 
GeoTeknique

GeoTeknique

|||||
Seq1: Pitch
Seq2: OSC2 Level
Seq3: None

Aaaah, wieder was gelernt :) OSC2 Level des Mod-Sequencers übergeht also den OSC-Regler in der Mix-Sektion. Hätte ich so nicht erwartet. Die Einstellung mit dem OSC2-Level kam schon von dem ausgehenden Patch. Gut, kann ich das Video wieder löschen ...
 
 


Neueste Beiträge

News

Oben