Laptop stürzt ab beim Besuch von Sequencer.de

Chromengel
Chromengel
|||
Moin zusammen,

in letzter Zeit stürzt mein Laptop zu Hause gerne einmal ab, wenn ich das Forum hier besuche.
Hat da noch jemand Probleme mit? Ich habe einen MSI CX70 aus dem Jahre 2014 😵 mit Windows 10.

Antwort und Kommentare von mir können allerdings dauern, weil ich ja nicht immer reinkomme.

Besten Dank und schönen Gruß
Michael
 
analog guy
analog guy
unbekannt verzogen.
Nimm doch mal einen anderen Browser und schau, ob es sich gleich verhält.
Sequencer.de ist durchaus ein Forum mit teils sehr subversiven Mitgliedern, aber Laptops bringen auch die nicht zum abstürzen :)
 
ppg360
ppg360
fummdich-fummdich-ratata
Moin zusammen,

in letzter Zeit stürzt mein Laptop zu Hause gerne einmal ab, wenn ich das Forum hier besuche.
Hat da noch jemand Probleme mit? Ich habe einen MSI CX70 aus dem Jahre 2014 😵 mit Windows 10.

Antwort und Kommentare von mir können allerdings dauern, weil ich ja nicht immer reinkomme.

Besten Dank und schönen Gruß
Michael

Dein Laptop ist schlauer als Du -- er will Dich dazu bringen, etwas Gescheites mit Deiner Zeit anzufangen, anstatt hier rumzuhängen.

Hör auf ihn.

Stephen
 
dbra
dbra
Der Idiotenladen hat angerufen
Was ich manchmal hier hab, dass dann plötzlich leere Dateien mit zufällig generierten Namen im Download-Verzeichnis liegen. Kam definitiv von dieser Domain.
 
betadecay
betadecay
Dronemaster Flash
Was ich manchmal hier hab, dass dann plötzlich leere Dateien mit zufällig generierten Namen im Download-Verzeichnis liegen. Kam definitiv von dieser Domain.
Sowas hatte ich auch mal. Aber bisher nur ein mal. Hatte mich gefragt, was man tun muss, damit sowas passiert...
 
JayBee
JayBee
|||||
Was ich manchmal hier hab, dass dann plötzlich leere Dateien mit zufällig generierten Namen im Download-Verzeichnis liegen. Kam definitiv von dieser Domain.
Das habe ich mal bei anderen Seiten gesehen. Ich habe es auf den abblocken geschoben. Der hat ein nachladen eines werbeanbieters abgefangen und der browers hat die Datei dann gespeichert anstatt sie im werbe Bereich anzuzeigen
 
Mr. Roboto
Mr. Roboto
positiv eingestellt
Passiert nur zu Hause? Hast Du einen Router den Du administrierst? Setze mal eine anderen DNS-Serveradresse als die vorgegebene von Deinem Provider oder die automatisch ermittelte ein. Versuch mal testweise die 1.1.1.1
Hatte mir unter W11 bei einigen Domains wie Arturia oder robpapen geholfen, deren Seiten bis dahin immer leer waren.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Nimm doch mal einen anderen Browser und schau, ob es sich gleich verhält.
Mir ist früher mal tatsächlich der Browser öfter abgestürzt bei Nutzung des Forums, aber nicht der komplette Computer. Dann habe ich tatsächlich einen anderen Browser fürs Forum genommen, mit dem es besser lief. Dann lief es aber, glaube ich, andersrum, dass es im zweiten Browser nicht mehr gut lief, im ersten aber wieder ok. Browser bekommen immer wieder mal Updates, das Forum bekommt immer wieder mal Updates.
Wenn der Computer im Ganzen oder der Browser abstürzt, könnte es z.B. am Speicher liegen. Zu wenig Speicher, fehlerhafter Speicher. Ich habe z.B. i.d.R. sehr viele Tabs in mehreren Browsern gleichzeitig offen. Irgendwann kommt dann die Meldung, dass nicht genügend Speicher ist. Hab' Win7 mit max. 24 GB nutzbarem RAM. Reingehauen habe ich 32 GB, nachdem der Computer anfangs mit 8 GB ausgestattet war. Habe aber nicht daran gedacht, dass meine Windows-Version maximal 24 GB unterstützt. Außerdem glaube ich, dass man die Festplatte/SSD nicht mit Dateien bis zum Rand vollknallen soll. Windows erzeugt ja z.B. die Auslagerungsdatei. Oder braucht Platz auf der Festplatte/SSD für weitere Dinge zwischendurch? Jedenfalls spielt neben dem RAM die Festplatte/SSD m.E. auch eine Rolle beim Thema "Arbeitsspeicher". Zumindest standardmäßig, wenn man solche Funktionen wie Auslagerungsdatei nicht abschaltet. Wenn abgeschaltet, dann wäre eigentlich noch früher Schluss, wenn RAM voll ist. Man kann die Auslastung des RAM beobachten. "Windows Task-Manager" -> "Leistung" in Windows 7.
 
Knastkaffee_309
Knastkaffee_309
||||||||||
Wahrscheinlich ein Problem mit den Werbeinhalten? Einfach mal Adblocker, Ghostery und wie sie alle heissen installieren
 
olutian
olutian
arschimov
vor dem letzten firefox update hat bei mir sequencer.de extrem gelaggt. also hängte sich teilweise auf.

aber seit letzter woche und dem update läufts wieder rund.
 
Zuletzt bearbeitet:
studio-kiel
studio-kiel
|||||
vor dem letzten firefox update hat bei mir sequencer.de extrem gelaggt. also hängte sich teilweise auf.

aber seit letzter woche und dem update läufts wieder rund.

Jupp - ich hatte das mehrfach mit Chrome und anderen Webseiten, weil Chrome-Updates nicht automatisch installiert wurden.

LÖSUNG: Einfach in Chrome unter Einstellungen auf "Über Google Chrome" klicken und die Version wird geprüft und ggf. das Update geladen. Danach lief es immer wieder einwandfrei 👍
 
Chromengel
Chromengel
|||
Hallo Jungs und Mädels und Diverse,
vielen Dank für die Tipps und Ratschläge.
Also an irgendwelchen DNS Einstellungen will ich nix ändern. Bin kein Experte und ich möchte das Gerät tatsächlich noch so lange nutzen, wie es geht.
Das mit dem anderen Browser werde ich mal ausprobieren. Ist ja nicht so kompliziert.
Kann auch sein, wie Michael Burmann schrob, dass die Kiste halt langsam zu alt wird, von wegen Speicher usw. Also sollte ich mir vielleicht doch einmal
überlegen, einen neuen zu kaufen, so lange es noch welche gibt ;-)

Ich schau mal am Wochenende, ob es was bringt.

Schönen Gruß
Michael
 
☻♥♫.
.....
Ach Du glücklicher, zum Glück haste Internet mit nicht so einer Ping Statistik...
- Bei mir, kein Witz...😎
 

Anhänge

  • Ping.png
    Ping.png
    21,5 KB · Aufrufe: 28
Zuletzt bearbeitet:
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Kann auch sein, wie Michael Burmann schrob, dass die Kiste halt langsam zu alt wird, von wegen Speicher usw. Also sollte ich mir vielleicht doch einmal
überlegen, einen neuen zu kaufen, so lange es noch welche gibt ;-)
Ich nutze das Forum in letzter Zeit sehr oft mit einem Laptop von 2009 mit 4 GB RAM und Windows 7. Kein Problem. Ich öffne an dem Gerät allerdings nicht so viele Tabs.
 
Feedback
Feedback
Individueller Benutzer
Hier ALDI-Desktop mit Windows 8.1 und DELL-Laptop mit Windows 10. Bei beiden keine Probleme.
 
Chromengel
Chromengel
|||
Das freut mich ja, wenn die alten Kisten noch so gut laufen. Früher lief das ja auch immer ganz gut.
Womöglich hat das vorvorvorvorletzte Windows-Update den Fehler verursacht.... Man weiß so wenig.
 
marco93
marco93
Shnitzled in the Negev
Mein Zahnarzt hat letztens auch ein Windowsupdate gemacht. Nach dem ging gar nichts mehr.
 
Deusi
Deusi
Opa (routiniert)
Ist es ein HP- Laptop?
Wenn ja, dann deinstalliere mal die Velocity Software.
 
☻♥♫.
.....
Moin zusammen,

in letzter Zeit stürzt mein Laptop zu Hause gerne einmal ab, wenn ich das Forum hier besuche.
Hat da noch jemand Probleme mit? Ich habe einen MSI CX70 aus dem Jahre 2014 😵 mit Windows 10.

Antwort und Kommentare von mir können allerdings dauern, weil ich ja nicht immer reinkomme.

Besten Dank und schönen Gruß
Michael
So Sorry Themenspender, hab hier viel OT, liegen lassen... Hatte das auch und wenn alles geupdated ist und genug Speicher da ist und Du nur den einen Tab offen hast und das passiert, könnte man(n) das Gefühl haben, wer habe Ratten im Keller. So hab ich mir das erklären können... Warum passiert das nur, wenn ich hier bin...?! Sorry, daß das kein Beitrag zur Abhilfe war....
 
Zuletzt bearbeitet:
Chromengel
Chromengel
|||
Bin jetzt mal mit Edge reingegangen und hier angemeldet. Bis jetzt läufts. Ich habe den Eindruck,
dass alles ein wenig schneller läuft, als beim Firefox....
 
☻♥♫.
.....
Schön zu hören, aber grundsätzlich, wenn nach den o.g. Bedinungen ein Browser ein Betriebssystem zum Abstürzen bringt, ist das nicht die feine Art.
 
 


Neueste Beiträge

News

Oben