Latenzproblem Tascam US144 MK2

Dieses Thema im Forum "Studio" wurde erstellt von TickTackMann, 20. Oktober 2013.

  1. Ich nutze am Macbook Ableton Live 9 als DAW.
    Mein Audioausgabegerät ist die Tascam US144MK2.
    Die Tascam ist per USB direkt am Mac angeschlossen,
    der Virus über ein USB Interface mit eigener Stromversorgung.
    Ich benutze mein Virus TI Keyboard als Synth (in Ableton als PlugIn) und
    als MIDI Keyboard.
    Auch den Push nutze ich teilweise zum einspielen.
    MIDI geht aus dem Virus in die Tascam.


    Starte ich nun Ableton und spiele eine MIDI Note ein sehe ich in Ableton das die Note dort
    umgehend "erkannt" wird.
    Die Note oder der Ton ist jedoch erst ca 1 sekunde später zu hören.

    Ziehe ich jetzt den USB Stecker aus der Tascam verliert Ableton seinen Audio out,
    ich muss nach einem Augenblick das in den Einstellungen wieder einstellen
    Und dann läuft es.
    Besser.
    Aber immer noch mit ner kleinen Latenz.

    Auch über die Latenzeinstellung bekomme ich das nicht in den Griff.
    Live drums einspielen ist so unmöglich.

    Kennst jemand dieses Problem?
    Wer oder was ist das Problem?
     
  2. Tonerzeuger

    Tonerzeuger bin angekommen

    Leider beschreibst Du Dein Setup und die konkrete Situation etwas ungenau. Wenn ich Dich richtig verstehe, spielst Du Noten von der Tastatur per MIDI ein und triggerst damit einen Drumsound in Ableton oder einem Plugin?

    In dem Fall greifen auf dem Weg zu deinem Gehör zwei Latenzen, nämlich die Eingangslatenz des MIDI-Interfaces (Tascam) und die Ausgangslatenz der Soundkarte (ebenfalls Tascam). Dadurch ist es theoretisch möglich, dass die Note mit ausreichend niedriger Latenz in Ableton aufgenommen wird, aber durch die hohe Latenz des Audio-Ausgangs für Dich hörbar aus dem Takt gerät.

    In dem Fall sollte aber die Aufnahmne in Ableton einigermassen okay sein, und es wäre gewissermaßen "nur" ein Monitoring-Problem. Nervig genug.

    Wenn der Treiber des Tascam korrekt arbeitet, sollte die Latenz direkt mit dem Audiopuffer zusammenhängen. Typischerweise wird bei zu großen Werten des Puffers ("Buffer Size" in samples) die Latenz störend, und bei zu geringen Werten entsteht Stottern oder auch Klicks.

    Soweit die Theorie. Ich bin leider weder Ableton- noch Mac-User und kann dir deshalb nicht sagen, wo diese Buffer Size eingestellt wird. Möglichwerweise sogar an mehreren Stellen - im Tascam-Treiber, eventuell auch in Ableton oder dem Drum-Plugin.
     
  3. Ich triggere mit der Tastatur des Virus Keyboard oder des Push.
    Ich sehe das die Note in ABleton auf der MIDI Spur "bemerkt" wird (ohne störende Latenz)
    und auf der Audio Spur der VST oder des Drumsounds später erklingen.
    Der Pegelausschlag auf der MIDI Spur reagiert prompt, der auf der Audio Spur deutlich bis extrem verzögert.
    Bis ich eben die Tascam einmal aus und wieder einschalte.

    Dann geht es meist besser bis gut. Aber nicht perfekt.
     
  4. Ich habe das Teil nun erst mal eingeschickt.
    Tascam wollte das mal prüfen,
    Es gibt da auch noch so ein Problem mit extremen glitches während aufnahmen.

    Mal sehen ob ein defekt vorliegt...
     
  5. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    moin....das gleiche problem habe ich auch mit meinem neuen interface Motu Microbook :sad:
     
  6. Ich habe mir ein Focusrite Saffire PRO 14 gekauft und eben mal angeschlossen.

    Die Latenzprobleme bestehen nicht mehr. Alles auf den Punkt genau (soweit das eben geht ;-) ).
    Die hat nen FW Anschluss. Und die klingt besser als die Tascam.
     

Diese Seite empfehlen