mam fb 383, regler knistert

Dieses Thema im Forum "Lötkunst" wurde erstellt von snowfall, 26. Dezember 2010.

  1. snowfall

    snowfall Tach

    Hallo :)

    Habe heute das Problem bekommen, das ein Regler meines 383 knistert.:-|
    Leider ist er bis auf die Tonhöhen auch nur per Hand und nicht über Midi steuerbar.
    Hab ihn noch nicht aufgeschraubt.
    Gibt es eine Möglichkeit, auch ohne Kontaktspray (soll ja nicht so gut sein) Herr über der Lage zu werden?



    Viele Grüße

    Robert
     
  2. Tuner 600 oder am Besten gleich austauschen. Selbst wenn die Reinigung eine vorübergehende Besserung herbei führen kann, wird er früher oder später wieder anfangen zu kratzen. Man kann nicht grundsätzlich davon ausgehen das es eine Verschmutzung ist, bei älteren Potis kann man auch davon ausgehen das die Leterbahn abgenutzt ist. So ein Poteniometer kostet nicht die Welt, ab ca 50 cent bis 1 oder 2 € für einen Guten. Am Besten auslöten und zum Fachhändler bringen, damit er dir einen passenden Ersatz geben kann, der auch in die Snap In Halterung passt, Umfang usw. Wenn man Glück hat findet man mithilfe von google sogar noch den Originalen. Beim Auslöten aufpassen, weil manche Potis haben so dicke SnapIn Halterungen.. nicht das du 10 Minuten lang mit ner kleinen Lötspitze auf dem PCB herumstocherst weil der Lötzinn nicht schmilzt. Zum auslöten am Besten eine entlöt Pumpe verwenden, geht super einfach, sehr effektiv, kostet beim Conrad 0,79 Cent :mrgreen:

    Kontaktspray ist nur gut zum Reinigen von Klinkenstecker oder Buchsn usw. Das Kontaktspray greift die Leiterbahn vom Poti an. In jedem Fall must du den Poti auslöten, auch zum Reinigen. Das sprühen von aussen auf die Achse ist blanker Unsinn. Sofern es keine gekapselten Potis sind, haben die Potis vorgesehene Sprühöffnungen, wieder Andere sind von sich aus offen gebaut. Problem, wenn du da jetzt ohne das Teil auszulöten reinsprühst, hast du die ganze Suppe im Gehäuse stehen und queer über die Platine verteilt. Am Besten auslöten, ein Tuch unten hinlegen und dann das Zeug richtig reinsprühen so das die Suppe aus allen Schlitzen spritzt, den Poti ein paar mal langsam drehen und hinlegen, mit einer Öffnung nach unten damit der Dreck rausläuft. Trocknen lassen und dann noch ein 2tes mal, gut trocknen und wieder einbauen. Wenn du Glück hast funktioniert er die nächste Zeit wieder. Aber at the End of the day ist ein Dose Tuner 600 teurer als ein neuer Poti. Ichhabe damals an meinem mitec über 500 Potis ausgelötet ud bestimmt 2 Liter Tuner 600 verbraten. 20 % der Potis haben trotzdem gekratzt, weil sie kaputt waren. Du kannst z.B. mal mit der Fingerspitze auf den Potiknopf tippen, wenn es in den Boxen knallt (Kickdrum) dann ist der Poti so wieso am Arsch.
     
  3. Xpander-Kumpel

    Xpander-Kumpel bin angekommen


    ...das ist ja Arbeit für einen der Vater und Mutter erschlagen hat! ;-)
     
  4. Vor allen Dingen hat es sich nicht gelohnt. Mit ein Grund warum ich mittlerweile meine Synth direkt ins Interface stecke und absampel.
     
  5. snowfall

    snowfall Tach

    Mhhh...

    Das mit nem neuen Poti ging mir auch schon durch den Kopf.
    Werd erstmal, wie Du gesagt hast, mit dem Tuner versuchen zu reinigen, und wenn das nicht hilft, nen neuen Poti einlöten.
    Aber die Dose ist sowieso schon dann ihr Geld wert, wenn die denn gut ist, da ich mir vor kurzem nen Vintage-Recordingpult zugelegt habe und das 600er, dort auch gleich bei einigen Reglern Verwendung finden könnte.
    Noch nie was von dem Spray gehört.

    Danke für den Tipp. :supi:
     
  6. Studer?
     
  7. snowfall

    snowfall Tach

    Ne, tät mir aber auch gefallen. ;-)
    ACE Audio Engineering Mischpult. Ende 70er, Anfang 80er. Also auch aus der Zeit der Bandmaschinen und auch Modular,
    wie eben die Pulte von damals.

    War aber defekt. Musste erst Instand gesetzt werden. Cola vom Vorbesitzer drüber gelaufen, übers Mastermodul, was auch für die Stromversorgung der anderen Module dient.
    Alle Lötstellen dieses Moduls mit Aceton gereinigt plus oxidierte Lötstellen neu verlötet und zusätzlich war das 19er Netzteil kaputt, musste auch gemacht werden! Hab aber ein Glück jemanden zur Seite gehabt, der da richtig Plan hat, plus noch Unterstützung aus´m Studer und Revox Forum.
    Jetzt klappts wieder, bis auf zwei Module, da liegts an ausgetrockneten Kondensatoren. Werden aber im neuen Jahr dann bestellt.
    Das schlimmste war, an den Schaltplan rann zu kommen.


    Aber Du hattest ja noch viel viel mehr arbeit. :D
     

  8. keine Ahnung, habe von der Aktion ein paar Fotos gemacht. Das Pult hat hinterher besser geklungen als vorher sowie null komma null gerauscht (die TL072 gegen OPA2134 getauscht, neue Fader usw...) Hat aber trotzdem nichts gebracht, wegen der Potis. Kohle habe ich dafür auch so gut nichts mehr bekommen, obwohl ich da echt viel rein gesteckt hatte (Geld und Zeit). Scheiss Analog Pulte :mrgreen:

    http://www.fso-elektronenmusik.de/mitec.html
     
  9. snowfall

    snowfall Tach

    Schönes Pult, Schönes Pult.

    Also definitiv mit meiner Restauration vom Aufwand in keinster Weise zu vergleichen.
    Bei mir wird erst wieder was gemacht, wenn was kaputt geht.
    Du bist ja verrückt... :-|
    Alle IC´s und Kondensatoren getauscht und und und

    Was Deine Bilder angeht, das ähnelt wie die Aktion bei mir.
    War übrigens meine erste wirkliche Reparatur überhaupt.
    Wie Du auch auf Deiner Page geschrieben hast, man lernt sehr viel dadurch.
    Aber ich bin was reparieren angeht, trotzdem noch ganz am Anfang.

    Die roten Roedersteinkondensatoren auf den Platinen... he he he, wie bei mir.
    Dass das Pult nach der Restauration anders klingt ist klar, wenn man alles austauscht. :D
    Ich bin aber mit meinem Klang trotzalledem mehr als sehr sehr zufrieden.
    Hab eigentlich ein sehr sehr niedriges Eigenrauschen, obwohl bei mir m.E. auch die TL072 verbaut sind, die schon etwas rauschen sollen, wie man so liest.
    Vielleicht bin ich, was das Rauschen angeht, da einfach auch blos härter im Nehmen. :mrgreen:

    Haste Dein Pult denn verkauft?

    Regler und Knacksprobleme gibts bei meinem Pult Einglück gar nicht, bis auf ein paar Potis in der Mastersektion.
    Aber einmal eingestellt stört sowas doch sowieso nicht mehr so...
     
  10. neben dem niedrigeren rauschen ist mir aufgefallen das die tl072 schneller verzerren. ich hab für das pult über ebay noch knapp 600 € bekommen. also weniger als ich rein gesteckt habe
     
  11. Cyborg

    Cyborg bin angekommen

    Ja genau! Vorher könnte man noch versuchen den Regler intensiv zu bewegen. Falls der Regler durch seltene Benutzung, durch zu feuchte Luft, durch Nikotin/Teer oder anderen eine Dreckkruste bekommen hat, kann auch diese mechanische Variante helfen. Achtung: Bei minderwertigen, abgenutzten Reglern kann es die Sache natürlich auch verschlimmern:
    Man schlinge ein Ende dünner Schnur um den Reglerknopf. Dann halte man die Schnur an beiden Enden gespannt und mache "sägende" Bewegungen um den Knopf schnell von Anschlag zu Anschlag zu bewegen. (Fingerspitzengefühl bitte, nicht den Regler überdrehen)
     
  12. snowfall

    snowfall Tach

    Danke Cyborg, auch für Deinen Tipp, werde beides machen. :D

    @Tongenerator:
    600Euro? Das ist ja gar nichts: Wenn man überlegt, wieviel Du bestimmt schon alleine für die Kondensatoren bezahlt hast... :roll:
    Zu den Mankos TL072: ich verstehe das überhaupt nicht...
    Ich habe ja schon woanders gehört dass die Teile Rauschprobleme bringen, aber ich habe sogar den Eindruck, mein ACE-Pult hat ein niedrigeres Eigenrauschen, als meine Tascam-DAW. Verstehen tu ich´s nicht. Und jetzt sollen die Teile auch noch verzerren? :?

    Na gut, hab das Pult ja noch nicht über meine Studioabhöre klingen lassen, dafür müsste erstmal das Digitalpult raus, sprich verkaufen, zurzeit halt keinen Platz.
    Aber die Abhöre meines Kumpels ist auch nicht allzu schlecht und darüber habe ich nichts Negatives beim Testhören neben dem Reparieren mitbekommen.
    Oder ich habe in der Freude über das neue Pult doch nicht so richtig hingehört.
    Ach, das geht schon...
     
  13. Da ich immer noch meinen Kawai-Rackmischer in Arbeit habe, klink ich mich hier mal dran.

    @tongenerator: wie kamst Du auf den OPA2134 als Austausch? Datenblatt oder empfehlung? Ich habe bei meinem Kawai damals die 4558DD gegen selektierte, Behringer gelabelte OPamps getauscht, die halfen zwar, aber weniger als ich gehofft hatte. Daher gerade neuer Anlauf mit NJM2068, dummerweise fing mir aufgrund seltsamer unsymmetrischer (und irgendwie unlogischer) Beschaltung ein Kanal an zu schwingen. Gabs da bei Deinem Austausch in dieser Hinsicht Probleme? Bevor ich mir die doch nicht billigen OPA2134 hole, frage ich lieber mal nach.

    BTW: Ich hab hier einen kleinen Linemischer SLM82 von MAM (später Terratec), der hat TL072 und in der Summe 2x NE5534 drin, da rauscht nichts, hat aber auch keine wirkliche Eingangsverstärkung.
     

Diese Seite empfehlen