MFB STEP64 - wer kennt sich mit CV/Gate aus?

Dieses Thema im Forum "Analog" wurde erstellt von Chromengel, 17. Oktober 2012.

  1. Chromengel

    Chromengel Tach

    Hallo Kollegen,
    bin seit kurzem stolzer Besitzer eines Analogue Systems Modularsystems und habe da noch einen MFB STEP64
    in der Ecke stehen, der ja bekanntlich CV und Gate ausgibt.

    Diese Funktion hatte ich bisher noch nie gebraucht, also schnell die Anleitung zur Hand. Da steht irgendwie nix
    drin, was mir weiterhilft. Habe den Step64 mit dem weißen CV Kabel an den CV In des Osc. gesteckt und das
    weiße Gate an den Eingang der Hüllkurve und nix.
    Midi gibt er etwas raus, der Little Phatty empfängt eine Notenlinie, die gar nicht von mir ist. Wo sind meine
    Sequenzen und der Song geblieben, den ich letztes Jahr eingesteppt habe? Flüchtiger Speicher oder was? :-x

    Sind in dem Gerät die Midi-Sequenzen nicht gleichzeitig die CV/Gate Sequenzen?

    Was habe ich falsch gemacht, bzw. könnte ich besser machen?

    Danke für hilfreiche Tipps im Voraus :nihao:

    Schönen Gruß
    Michael
     
  2. swissdoc

    swissdoc back on duty

    Patche mal einen VCO direkt in Deinen Mischer, so dass Du einen Dauerton hörst. Dann CV1 an den CV In des VCOs. Nun lass eine Sequenz laufen. Du müsstest unterschiedliche Tonhöhen hören. Nun statt CV1 Gate 1 nehmen, das Gate Signal sollte nun auch zu hören sein. CV ist Volt/Oct, das sollte kein Problem sein, Gate ist entweder +5 oder +10 Volt, die ADSR nimmt aber alles was grösser als +1 Volt ist, schon als Gate.

    Wähle für den Anfang Modus 1 an, wie das geht, steht ja im Handbuch http://www.mfberlin.de/Manual/STEP64_B.pdf

    Prüfe noch die Polarität der Gate-Spannung, evtl. ist das verdreht.

    > Wo sind meine Sequenzen und der Song geblieben, den ich letztes Jahr eingesteppt habe? Flüchtiger Speicher oder was?
    Hast Du die Sequenz gespeichert? Wenn nicht, dann ist sie nach dem Ausschalten weg. Da im Manual nichts über eine Speicher-Batterie steht, ist das wohl mit Flash gelöst. Im Zweifel mal aufschrauben.

    > Sind in dem Gerät die Midi-Sequenzen nicht gleichzeitig die CV/Gate Sequenzen?
    Doch, das ist so.
     
  3. Chromengel

    Chromengel Tach

    Hallo Swissdoc,

    vielen Dank für die Tipps. Es lag vorderhand tatsächlich an der Einstellung. Im Modus 1 konnte ich die Sequenz an den AS bringen. Es war aber nicht die,
    die programmiert war... Habe die Sequenz vom letzten Jahr dort auch wieder gefunden und an meinen Moog LP geschickt, der aber gerade mal kein Midi-
    In mehr versteht :mad: , aber der Nord hat es dann gespielt.
    Also habe ich ein bisschen mit dem CV Regler gespielt, bis verschiedene Notenwerte beim AS ankamen.
    Das mit dem GATE funktioniert eigentlich nicht so, wie es in der Anleitung steht. Evtl. habe ich noch nicht alles korrekt am Modulsystem verstöpselt.
    Da bleibe ich dran, bis es funktioniert.

    Nach einigem Rumsteppen am Step64 viel mir auch wieder ein, warum das Gerät fast ein Jahr in der Ecke lag. Die Bedienung ist (für mich) wirklich
    nicht die angenehmste, aber wenn man mal etwas eingesteppt hat, dann läuf es auch ohne Probleme.

    Dann noch ein schönes Wochenende.

    Michael
     
  4. Mein Step64 hatte heute auch seine CV/Gate-Premiere.
    Erstmal musste ich feststellen, dass (mal wieder) eine Angabe im Manual nicht passt. Da heisst es, CV1 wäre der weisse Chinchstecker des mitgelieferten Adapterkabels, Gate1 ebenfalls weiss beim 2. Adapter. Ist aber falsch, hier sind es die schwarzen.

    Die Hürde genommen, musste ich leider feststellen, dass mein SH101 sich nicht sauber vom Step64 spielen lassen will. Die gleiche Note in 4 Oktaven gespielt passt nicht. Klingt schräg....Sporadisch wechselt der 101 auch die komplette Transponierung. Schade eigentlich. Wo den Fehler suchen? Habe leider keine weiteren CV/Gate-Geräte...
     
  5. juno 77

    juno 77 Tach

    ja...die bedienung des step64 ...sehr spaßig :lollo: ...der durfte auch wieder gehen.

    aber ich glaube mich zu erinnern das man auch einige sachen grundlegend richtig einstellen muß z.b. positive oder negative trigger flanke.
    auf die adapter kann man sich bezüglich der farbcodierung auch nicht verlassen...am besten alles durchchecken und selber markieren was wodrauf rauskommt. und was das oktav problem angeht kann es auch sein, das es an eben diesem adapter liegt...die sind meist sehr schlecht verarbeitet...vielleicht hast du da nen spannungsverlust drin.

    glaube wenn man es sich wirklich geben will mit dem step 64 in zusmmenhang mit modular geschichten rumzustöpseln kommt man um ein vernünftiges brakeout panel nicht rum!
     
  6. Ja, komischer Midi/Din Stecker auf Chinch Adapter von MFB. Trigger funktioniert, Bei den CVs kann man nichts verstellen. Da geht nur 5V.

    Habe mal einen Döpfer MCV bestellt, tippe mal, damit läufts.
     
  7. Heute angekommen & richig getippt. Also an der 101 liegt's nicht :cool:
    Döpfer ausgepackt, angeschlossen, geht.
     
  8. Chromengel

    Chromengel Tach

    Oops, mein Step 64 ist heute bei Ebay weggegangen :D

    Bin dann mal aus dem Thema raus. Hatte eh keinen Analogen (ohne Midi) mehr und mit dem Radias und dem Schrittmacher genug zum
    "Sequenzieren"

    Dann noch viel Spass mit dem Gerät. Vielleicht bringt MFB ja bald eine Luxusversion heraus - die letzten Geräte lassen ja auf einiges hoffen.
     

Diese Seite empfehlen