Mischpult problem

Dieses Thema im Forum "Lötkunst" wurde erstellt von John Kahmei, 11. September 2014.

  1. Ich hab mal eine frage.ich habe ein mischpult was prima funktioniert.plötzlich ohne grund fängt es an am ausgang tierisch zu brummen.pegel leds schlagen auch aus.bekomm es nur weg,wenn ich es vom strom nehme.wo muss ich den fehler suchen?netzteil?
     
  2. Anonymous

    Anonymous Guest


    evtl kondensator?
     
  3. Warum kendensator?meinst im netzteil?
     
  4. Ja meint er. Wenn die großen Glättungskondensatoren im Netzteil die wellige Gleichspanung nicht mehr glätten, dann kann das schon Brummen.

    Andere Möglichkeit für Brumm wäre, dass eine Hälfte der symmetrischen Stromversorgung fehlt. Hat das Pult ein externens Netzteil? Wenn ja, dann könnte einfach die Leitung einer der Versorgungsspannungen gebrochen sein. Dann bitte nicht mehr Einschalten sondern reparieren lassen, sonst ist bald das ganze Pult kaputt.

    Was für ein Pult ist das denn?
     
  5. Ein 12/2 hätte ich hier. Um zumindest das Netzteil mal zu überprüfen.
    Klemmt manchmal einer der Buttons?
     
  6. ARNTE

    ARNTE Ureinwohner

    hast du mal alle anschlüsse, also kabel, abgemacht? vielleicht hast du dir z.b. über die aux sends oder über die ein-/ausgänge deines audiointerfaces ne rückkopplung reingebaut?
     
  7. a.xul

    a.xul -

    :supi:

    das hatte ich bei meinem ehemaligen soundcraft auch mal. fuendig wurde ich bei dem relativ miesen anschluss bzw der strombuchse am mischpult selbst. die pins vom netzteil hatten keinen kontakt mehr bei etwas zuglast.
     
  8. Anonymous

    Anonymous Guest

    dann fahr doch mal vorbei, ihr wohnt doch um die Ecke oder!?

    Kann ich eigentlich bei Dir danke sagen, fürs Bescheid sagen :denk:
     
  9. Mein netzteil ist hinten fest eingearbeitet.scheinbar war mal die buchse defekt....aber ich schau da mal nach.guter tip

    Das brummen ist auch wenn mal nicht angeschloasen ist.ist ja nur manchmal aber nicht immer.strom weg nehmen dann gehts wieder ne weile.
     
  10. Anonymous

    Anonymous Guest


    schon mal mit Schutzleiterabkleben versucht? Aber ich tippen eben, das ein Folienkondensatzer quasi verdampft ist.
     
  11. Das Folio hat ja ein externes Netzteil. Das Netzteil ist mit einem Kabel mit de, eigentlichen Mischpult verbunden. Dieses Kabel oder die entsprechende Buchse im Mischpult wären meine Hauptverdächtigen.

    Wenn das Brummen mal wieder da ist, würde ich an diesem Kabel wackeln.

    Weiterhin könnte der Mix-Insert ein Problem machen. Steck da mal einfach mal ein Kabel rein, wenn es brummt.
     
  12. Ich teste am alles mal durch......danke an alle :phat:
     
  13. Soo...alles nachgelötet und den fehlenden kühler wieder eingebaut....prima...angeschaltet und schwups.....es raucht.....das wars wohl.so ne kacke.wie das stinkt


    Gibts eigentlich mischpulte mit mehr als nur 2 stereo eingängen?sooo...5 stereo und 2 mono oder so?




    Bin selber drauf gekommen.....zauberwort heisst dj mixer :phat:
     
  14. Hast du noch die Rackohren von dem Soundcraft oder sind die auch mit abgefackelt?
    :mrgreen:
     
  15. Das ist ne ganze rackwanne......ne die ist nicht abgebrannt.
     
  16. microbug

    microbug |||

    Fehlenden Kühler eingebaut und es raucht? WO hast Du denn den fehlenden Kühler eingebaut, an einem Spannungsregler?
    Ist dieser Kühler irgendwo mit Masse oder dem Gehäuse verbunden?

    Hintergrund der Frage: bei den Reglern für die negative Spannung, 79xx, liegt am Kühlkörper nicht Masse, sondern die Eingangsspannung an, daher muß da eine Isolierscheibe dazwischen, sonst Kurzschluß!

    Mischpult mit mehr Stereo: Soundcraft Spirit Folio Si. Wenn Monoeingänge dabeisein sollen: Behringer UFX1204. Internes Netzteil, Mehrkanal-Audiointerface mit USB und FireWire sowie Standalone-Recorder, britische EQs und einen Effektprozessor als Zugabe.
    Hat 4x Mono und 4x Stereo. Wenn mehr Mono gebraucht werden, dann den UFX1604 anschauen, hat dann auch einen zweiten Effektprozessor. Gibt einen eigenen Thread dazu. Taugt, vor allem für das Geld.
     
  17. microbug

    microbug |||

    AAAARGL! Solche Tips bitte unbedingt unterlassen, denn das kann ganz böse in die Hose gehen (oder besser: aufs Herz)!
     

  18. Ich ahne schlimmes......was den 79xx angeht.ich glaub da hast du den fehler schon gefunden.aber trotzdem ist ein dj mixer besser....jetzt wo ich mein problem anders lösen konnte ( danke liebe eltern)
     
  19. microbug

    microbug |||

    Die vergessene Isolation am Kühlkörper eines 79xx ist ein Klassiker, vor allem, wenn man dieses Detail nicht kennt. Und da die meisten Mischpulte eine symmetrische Spannungsversorgung haben, war das das Naheliegendste.

    Was ich bisher an Netzteilen der Soundcraft Folios gesehen habe (im Netz finden sich Schaltpläne), so sind die nämlich wirklich mit den 78xx/79xx-Bausteinen aufgebaut, zB 7815 und 7915 beim Folio F1. Die Netzteile dürften bei den ganzen Folios eh die Gleichen sein (wäre ja durchaus sinnvoll).
    Wenn das Mischpult noch Phantomspeisung anbietet, sitzt da ein dritter Regler (LM317) im Netzteil.

    Das, was Dir da abgeraucht ist, wird wohl der Gleichrichter des 15V-Zweigs sein (die sind zwar meist bis 2A dimensioniert, ein Kurzschlußstrom geht da aber deutlich drüber), je nachdem, wie lange Du eingeschaltet hattest, kann auch der Trafo was auf die Ohren bekommen haben. Kann man aber sehen, messen und sogar beheben.
     
  20. Ne...was abgeraucht ist ist ein wiederstand.....nur der ist qualmte.allerdings denke ich das es noch mehr bauteile erwischt hat :-|
     
  21. microbug

    microbug |||

    Ok, das schwächste Glied in der Kette gibt zuerst nach.
    Widerstand? Hm, es gibt zwei unterschiedliche Schaltungen bei den Soundcraft-Netzteilen: bei der einen sitzt an jedem 78xx-Regler ein Widerstand Zischen Reg-Pin und Ausgang, bei der Anderen sind die Widerstände nur im Phantomspeisungszweig vorhanden.
    Der LM-317 hat übrigens das gleiche Problem wie die 79xx: auf dem Anschluß des Kühlblechs liegt nicht Masse, sondern eine Spannung, hier ist es zur Abwechslung mal die Ausgangsspannung.
     
  22. Das lustige ist das der wiederstand der rauchte am masterfader unten sitzt......komisches teil
     
  23. Anonymous

    Anonymous Guest


    vielleicht eh einer der üerschüssige Spannung in Wärme verbraten soll, ist er Dick und in keramik :denk:
     

Diese Seite empfehlen