mpc rauschen

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Puls, 10. November 2010.

  1. Puls

    Puls -

    hello!
    ich habe ein problem mit meiner mpc 2000xl - immer wenn ich ein sample lade - beginnt der rechte masterout und der kopfhöre ausgang zurauschen - und die samples werden distorted wiedergegeben - am linke masterout und den einzelouts rauscht nichts - das rauschen bleibt dann - ohne geladene samples rauscht auch nichts - kennt jemand das problem?
    lg
     
  2. Anonymous

    Anonymous Guest

    hatte ich genau das gleiche Problem - leider war das bei mir das Motherboard und irgendwann gingen beide Outs (also der Stereo) nicht mehr und der Kopfhörerausgang auch nicht...

    was noch ging war den Mastervolume auf - 26 DB runtergrehen...aber so kann man natürlich nicht samplen..

    Berichte mal weiter falls Du das Problem doch irgendwie in Griff bekommst..

    Viel Glück
     
  3. Michael Burman

    Michael Burman ★★★★★★★★★

    Hatte ich im S3000XL, allerdings dann, glaube ich, auf beiden Kanälen... Bin mir aber nicht mehr ganz sicher... Da war aber der RAM-Speicher schuld bzw. nicht der Speicher selbst, sondern Interaktion mit dem Sampler. Habe die Speicher-Module (2x 16 MB) mit den Speicher-Modulen aus dem S2000 untereinander getauscht. Mit den Speicher-Modulen aus dem S2000 hat der S3000XL wieder richtig funktioniert, und der S2000 hat mit den Speicher-Modulen aus dem S3000XL auch richtig funktioniert. Woran genau es lag, weiß ich nicht. Speicher-Module, die ursprünglich im S3000XL drin waren, wurden von AKAI selbst eingesetzt, bzw. ich habe ihn neu und auf den ersten Blick original verpackt mit diesen Modulen bekommen. Und die Speicher-Module, die ich ursprünglich im S2000 hatte, habe ich im gewöhnlichen PC-Laden gekauft. Beide Sampler besitze ich nicht mehr. Jedenfalls war es bei meinem S3000XL beim Testen so, dass mit rausgenommenen Speicher-Modulen er auf den internen 2 MB Speicher zugegriffen hat, und da keine Verzerrungen produziert hat. Wenn in deiner MPC2000XL auch standardmäßig 2 MB verbaut sind, nimm die Erweiterungs-RAMs raus und teste, ob mit internem RAM-Speicher keine Verzerrungen auftreten. Wäre ja möglich, dass es auch in deinem Fall am Speicher liegt... Zumindest ist das am einfachsten zu testen. Ansonsten könnte dir da evtl. Nikolaus Riehm aka studiorepair.de weiterhelfen...
     
  4. Puls

    Puls -

    ok danke erstmal - ich werde das mit den ram mal probieren - und schauen obs daran liegt
    lg
     

Diese Seite empfehlen