Nach Virus TI Kauf wieder enttäuscht...

Dieses Thema im Forum "Digital" wurde erstellt von Anonymous, 17. Mai 2009.

  1. Anonymous

    Anonymous Guest

    Hallo Freunde,

    das darf doch nicht wahr sein oder?
    Vor 2 Jahren als der TO Polar neu raus kam, habe ich dann nach kurzer Zeit den Polar wieder abgestossen und war der Meinung, dass ich erst wieder einen neuen Virus kaufe, wenn die Software stabiler ist.

    Nun habe ich mir gestern anstatt einen Polar TI ebn den Desktop TI gekauft und von Access den Installer herunter geladen (no Beta) und der Virus hat dabei gleich ein neues Update bekommen. Seh schön, aber bei einigen Patches, stürtzt mir das System laufend ab.

    Trotz neuem Rechner mit Quadcore und RME HDSP Karte und 256 Samples, ist die Bedienung unter aller Würde.

    Welches System für den Virus läuft denn stabil und lässt sich wieder draufspielen? Bzw. kann man ein älteres Betriebssystem wieder aufspielen oder liegt das an der Windows Software/USB?

    Die Enttäuschung war echt gross. Ich hatte wenigstens vom Rechner vorher ein Backup gemacht und werde das gleich wieder zurück spielen.

    Für Tipps wäre ich sehr dankbar.

    Grus Nemesis
     
  2. Zolo

    Zolo Tach

    Ich habe seit ungefähr 3.0.12 am laufenden Band Abstürze. Vorher noch nie ! Schreib gerade mit dem Support hin und her, aber ich kann kein Auslöser für die Abstürze finden... Irgendwie fast dauernd. Gleiches bei 3.0.15 und 3.0.2

    viewtopic.php?t=34406
     
  3. Anonymous

    Anonymous Guest

    Stimmt .Bei meinem Snow nicht anders.Liegt womöglich an den neuen Effekten??[/img]
     
  4. Anonymous

    Anonymous Guest

    Hy,
    das hört sich aber wirklich nicht gut an.
    Kann man jetzt ein älteres und stabile OS aufspielen?
    Bin schon auf Antwort gespannt
    Gruss Nemesis
     
  5. x2mirko

    x2mirko :D

    ist das ein TI2? Der würde nämlich nur OS3 vertragen, deswegen frag ich. Ansonsten einfach hier OS 2.7.5 runterladen und abwarten, wie sich OS3 entwickelt. Das lief bei mir jedenfalls immer bombig.

    edyth: argh, die Accessseite scheint es nicht zu mögen, wenn man direkt verlinkt. Also Support -> TI Desktop -> Older OS Versions und dann OS 2.7.5 auswählen auf der Seite.

    mfg,
    Mirko
     
  6. nox70

    nox70 bin angekommen

    Ist schon kurios, mit der 2.7.X hatte ich Probleme, 3.0 Beta lief direkt - bei anderen bekanntlich nicht.
     
  7. Anonymous

    Anonymous Guest

    nene, das ist bei mir der normale TI - nicht TI2

    Welches OS läuft denn da stabil für den TI?

    Die Computersoftware als sprich VST ist ja auch abhängig vom OS richtig?
    Ich müsste dann auch dementsprechend als ältere VST auch installieren oder?

    Nochmal was anderes:
    Ich habe meine Library vom C als Sounddiver Lib angelegt.
    Wahrscheinlich ganz einfach, aber hat jemand gerade nen Tip auf Tasche, wie ich meine alten Virus C Libs (Multi/Single) in den TI bekomme?
    Habe gerade keinen Schimmer, ob man nochmal die Lib als MIDI exportieren kann.

    OK, Gruss Nemesis
     
  8. Summa

    Summa wibbly wobbly timey wimey

    Einfach aus Sounddiver mit der "MIDI-File exportieren" Funktion...
     
  9. Zolo

    Zolo Tach

    Also ich hab jetzt wieder 3.0.10 drauf und bin glücklich. 2er ist bei mir schwer weil ich die neuen Features nicht mehr missen will.

    Du musst jedenfalls bei Access die gewünschte Version herunterladen und installieren. Der rest geht ja automatisch und die Plugins werden auch auf den richtigen Stand gebracht ;-)

    Gruß Zolo
     
  10. Anonymous

    Anonymous Guest

    Naja, mal morgen sehen.
    Ich bin bis Samstag im Urlaub und hole mir morgen einen Polar TI hier von jemanden aus dem Forum und bin ganz guter Dinge, was den Zustand betrifft. Dann werde ich wahrscheinlich alles auf meinem Zweitrechner ausprobieren.

    Ich werde die Compsoftware eh nur zum Presets editieren/verwalten benutzen. Ich muss mich einfach mal mit der Koste anfreunden und das ist weitaus schieriger, als beim B oder C - obwohl der TI weitaus mehr möglichkeiten hat. Na OK Sonntag werde ich mal wieder reinschauen.
    Muss jetzt nur noch den Desktop TI in die Ebucht setzen und werde mal vorher die 3.0.10 aufspielen.

    Danke für die Tipps
    Gruss Tom
     
  11. Anonymous

    Anonymous Guest

    Das geht doch auch via Mididump wenn man beide geräte miteinander verbindet.
     
  12. Anonymous

    Anonymous Guest

    Aha, beide Geräte.

    Habe aber nicht beide Geräte, sondern nur den TI.

    Müste doch mit MIDI export beim Sounddiver auch klappen.
    Ich lese es mir nachher mal durch.

    Gruss Nemesis
     
  13. Anonymous

    Anonymous Guest

    Hallo,


    mann was war ich froh, dass die Lib von Sounddiver öffnen konnte und meine Patches vom Indigo Redback, den ich leider nicht mehr habe als Midi exportieren und im TI einladen konnte.

    Die Schrift vom TI Plugin ist ja bei hoher Bildschirmauflösung ganz schön klein. Ich brauche Editor sowieso nur für die Arpeg Programmierung und verwaltung.

    OS ist drauf und nochmal drauf usw. kommt ja laufend ein neues.
    Aber funktioniert jetzt eigentlich alles gut bei mir.

    Gruss Nemesis
     
  14. Anonymous

    Anonymous Guest

    wieso wird den beim Gearbutton vom niemand mein Gear angezeigt?
     
  15. tom f

    tom f Moderator

    vielleicht weil du ein "niemand" bist ??? :cool: :lol: ;-)
     
  16. Moogulator

    Moogulator Admin

    Das ist ein Bug. Inzwischen gibt es leider viel mehr Niemands, ich überlege ob ich Threads mit Beteiligung eines Niemands generell schließe bzw. wenigstens die, die von Niemands gestartet wurden - Aber das versperrt vielleicht mehr. Oder: Man lebt einfach damit ;-)

    Bugs sind heute ja nicht mehr wegzudenken aus dem Leben.
     
  17. Anonymous

    Anonymous Guest

    Bugs= Virus.

    Das passt ja mal wieder :lol:

    Sind wir dann bald im Nomansland?
     

Diese Seite empfehlen