Native Instruments Maschine+ Standalone Groovebox

HerrSeven

HerrSeven

|
Ich hab gerade ein MIDI Problem. Ich möchte die Plus mit einem externen Sequenzer steuern. Aber ich bekomme das nicht geroutet. Ausgangslage. NDLR angeschlossen über USB. In den Gruppen Einstellungen finde ich auch die MIDI Tracks. Auch die einzelnen MIDI Channels. Aber die Plus spielt keinen einzigen Ton. Schalte ich das Routing aus geht es. Aber alle Tracks des NDLR kommen auf den gleichen Kanal an. Das heißt, wechsele ich die Gruppe. Wird die andere Gruppe deaktiviert. Ich möchte aber 4 Gruppen gleichzeitig ansprechen.
 
starcorp

starcorp

|||||||
Mal so aus dem Kopf.
in den Settings Midi das Usb device in einschalten.
in der jeweiligen Guppe je nach sound oder Kit auf drum oder manual stellen.
im jeweiligen Sound im Input das Usb midi device als Eingang und den entsprechenden Midi Kanal auswählen.
Ich benutze die M+ auch als Soundexpander für die Force. Funktioniert gut.
 
J

JanJansen

.....
Ist es richtig, dass ich ein Audio Interface anschließen kann, um die Maschine als Multitrackrecorder für mehr als 2 externe Klangquellen zu nutzen?

Und wenn ja, ist das ein Alleinstellungsmerkmal unter den Grooveboxen?

Ich beginne gerade, ein kleines Setup aufzubauen und das ist ja, nun ja, nicht ganz einfach.
 
monophonK

monophonK

||||
Sagt mal wie geht Ihr vor wenn Ihr die Maschine+ im Controller Mode verwendet?
- Aufstarten und dann den Controller Modus auswählen
- Netzstecker raus dann ist die Maschine+ direkt im Controller Modus
 
Xenox.AFL

Xenox.AFL

Xenox
Wenn du KEIN Netzteil einsteckst, startet er automatisch im Controller Modus, wenn ich das nicht will, steck ich das Netzteil ein und starte die M+ ganz normal... Dann starte ich aber auch keine Maschine Software....

Frank
 
Crabman

Crabman

|||||||||
Wenn du KEIN Netzteil einsteckst, startet er automatisch im Controller Modus, wenn ich das nicht will, steck ich das Netzteil ein!

Frank

Was blöderweise nicht funktioniert wenn man das Teil an nem powered Hub hängen hat (trotz M+ Netzteil dran).Schmeiss ich die Steckerleiste an denkt M+ dann trotzdem es hängt an nem Computer und bootet erstmal im Controller Mode.
 
Xenox.AFL

Xenox.AFL

Xenox
Ich habe die auch an einem Hub hängen und bei mir geht es... Kein Netzteil, controller mode weil wahrscheinlich die Power vom USB nicht ausreicht...

Frank
 
Crabman

Crabman

|||||||||
Doch,da ist einerseits genug Power dran und andererseits ja auch noch das NI Netzteil...wäre schön wenn Maschine clever genug wäre, zu erkennen, wenn das Netzteil dran hängt.Anders gesagt,würde nicht genug Power vom Hub geliefert,sollte Maschine ja erst recht standalone starten (weil ja Netzteil am Gerät).

Naja,so groß stört mich das jetzt auch wieder nicht...
 
monophonK

monophonK

||||
Wenn du KEIN Netzteil einsteckst, startet er automatisch im Controller Modus, wenn ich das nicht will, steck ich das Netzteil ein und starte die M+ ganz normal... Dann starte ich aber auch keine Maschine Software....

Frank
Das heisst aber auch sobald der PC/Rechner mit an USB angeschlossener Maschine+ startet, startet/läuft die Maschine+ im Controller Modus auch oder? Die MK3 hat für diesen Fall einen An/Aus Knopf, bei der Maschine+ kann damit "nur" die Standalone Maschine+ gestartet werden resp. wenn diese geladen ist in den Controller Mudus umgeschaltet werden oder?
 
HerrSeven

HerrSeven

|
Okay, Wochenende hab ich endlich mal Zeit mich weiter in das Native Universum reinzuarbeiten. Kurze Fragen. Ist es möglich Massive Presets auf der SD Karte zu installieren? Oder gar Midi Files?
Gibt es schon Anwesende hier, die auch mit der Jam und der plus arbeiten? Wenn ja, ist es normal, das wenn ich Parameter an der Jam einstelle, das die plus nicht automatisch in das gleiche Menü springt? Bei der Controller Version sieht man ja immer was man macht.
 
starcorp

starcorp

|||||||
Das mit der Jam ist genau so gewollt, es wäre auch kontraproduktiv wenn man zwei controller hat aber auf beiden nur das selbe bedienen/ editieren kann.
deine Sounds kannst du auf der Sd ablegen und midi files kannst am Computer in dein Projekt einfügen.
 
HerrSeven

HerrSeven

|
naja, beim arbeiten im Controller Modus wird ja immer gleich ein Menü angezeigt, in welchen man die Parameter ablesen kann. Ich weiß zum Beispiel gerade nicht, welche Oktave ich spiele beim Jam. Da man über das Steuerkreuz ja die Oktaven wechseln kann. Gehe ich dann manuell auf der Plus in das Menü, sehe ich es. Aber so ein automatischer Wechsel so dass man immer gleich sieht, was man an der Jam einstellt, fehlt. Und nochmal. Auch Presets (keine Sounds) kann ich ganz einfach auf die SD Karte kopieren. Beispiel: Massive (Preset Ordner) nicht im Maschine2 Ordner?
 
starcorp

starcorp

|||||||
Wo deine user sounds für den massive hin müssen, kann man im Maschine Forum nachlesen D-one hat es da irgendwo gesagt
 
D

DerGeneral

......
Eignet sich diese Maschine eigentlich auch für den Liveeinsatz?. Können sich Songs entwickeln, wie beim AR z.B. oder ist die Groovebox eher für "statisch Song machen" und Ideen schnell einzuspielen?. Ich habe noch eine Maschine Jam. Die Kombi müsste doch eigentlich für Live Performance gut passen.
 
HerrSeven

HerrSeven

|
Eignet sich diese Maschine eigentlich auch für den Liveeinsatz?. Können sich Songs entwickeln, wie beim AR z.B. oder ist die Groovebox eher für "statisch Song machen" und Ideen schnell einzuspielen?. Ich habe noch eine Maschine Jam. Die Kombi müsste doch eigentlich für Live Performance gut passen.
Wenn jeder Song in einer Gruppe untergebracht ist, geht es. Andere Frage. Wenn ich jetzt User Samples auf meiner SD Karte durchsuche, ist das echt ein gefummele. Weil das navigieren im Folder nicht mehr flüssig ist. Denke mal zuviele Samples auf der SD Karte. Ist auch immer noch die originale. Schaffen schnellere Karten da Abhilfe? Bzw. Bringt ne SSD Karte auf USB 3.0 Basis, da was?
 
HerrSeven

HerrSeven

|
Mit USB Stick läuft sie bei mir wirklich stabiler. Aber je mehr Ordner es gibt, umso frickeliger ist das auswählen der Ordner. Auch beim Stick. Trotzdem, ich Krieg gerade mal 2 Gruppen erstellt, dann hat die CPU 100%. Mit jeweils einen Plugin der Rest Samples. Plugin wie Massive und in der anderen Gruppe Prism. Sonst keine weiteren Effekte ect. Nachtrag. Prism schluckt ne Menge CPU. Nochmal Nachtrag. Um den CPU overload zu vermeiden, hilft es enorm, Gruppen ohne Pattern zu laden. Das mus man erst mal verstehen. Diese Funktion ist auch wieder über Shift versteckt.
 
Zuletzt bearbeitet:
Amds

Amds

SM:)E
Wie ich so lese gibt es immer noch einige Probleme mit der m+?
Hat das Update keine verbesserungen gebracht?
 
starcorp

starcorp

|||||||
die meissten Probleme die es jetzt gibt, sind irgendwelchen Lizensierungen in den jeweiligen Accounts geschuldet.
Das bewirkt zB. das die Retro machines bei mir zwar laden, aber keinen Sound haben.
Bei Anderen war es Reaktor. Bei denen hat dann der Support die Lizenz verändert und dann ging es.
Läuft insgesamt nach dem Update viel besser.
 
Amds

Amds

SM:)E
die meissten Probleme die es jetzt gibt, sind irgendwelchen Lizensierungen in den jeweiligen Accounts geschuldet.
Das bewirkt zB. das die Retro machines bei mir zwar laden, aber keinen Sound haben.
Bei Anderen war es Reaktor. Bei denen hat dann der Support die Lizenz verändert und dann ging es.
Läuft insgesamt nach dem Update viel besser.
Hmm na ok ich warte aber doch noch mal mit dem wiederkauf bis die nächsten paar updates raus sind.
 
HerrSeven

HerrSeven

|
Ich hab jetzt mitbekommen, dass besonders das Audio Tool Ressourcen schluckt. Gerade wenn in Echtzeit, Samples/ Loops an eine Geschwindigkeit angepasst werden soll. Das kann man aber umgehen wenn man das Sample neu recorded. Das geht ja sehr schnell und einfach. Was mich jetzt noch ein wenig stört ist das Konzept an sich. Wenn man sie in ein live set einsetzen will ist es für mich ein wenig umständlich. Stichwort Projekte und Gruppen. Dem gegenüber steht aber ein fantastischer Klang.
 
monophonK

monophonK

||||
Kennt jemand das Problem, dass die Displays der Maschine+ im Controller Modus nicht reagieren? Die Tasten funktionieren aber auf den Displays steht lediglich Maschine+
 
monophonK

monophonK

||||
Sowohl wenn ich die Maschine+ Standalone starte und dann in den Controller wechsle oder die Maschine+ nur mit USB-Kabel benütze zeigt mir das Display folgendes an:

Die Group Tasten (A-H), die Tasten 1-16, Play, Rec, Stop usw. reagiert alles, nur die Display Inhalte zeigen nicht mehr als "Maschine+" und "Production and Performance System" an. Im Standalone Mode läuft es einwandfrei.
 

Anhänge

  • IMG_20210412_125838.jpg
    IMG_20210412_125838.jpg
    3 MB · Aufrufe: 4
Zuletzt bearbeitet:
studio-kiel

studio-kiel

|||||
Wenn jeder Song in einer Gruppe untergebracht ist, geht es. Andere Frage. Wenn ich jetzt User Samples auf meiner SD Karte durchsuche, ist das echt ein gefummele. Weil das navigieren im Folder nicht mehr flüssig ist. Denke mal zuviele Samples auf der SD Karte. Ist auch immer noch die originale. Schaffen schnellere Karten da Abhilfe? Bzw. Bringt ne SSD Karte auf USB 3.0 Basis, da was?

Ich habe eine 256GB Sandisk Extreme Pro mit fast 200GB Samples drauf und keinerlei Probleme. Hatte sie mir gleich nach Release geholt, weil ich mit der mitgelieferten Karte hier und da kleine Lade-Hickups hatte. Auch das Scannen, etc. ist damit schneller.
 
studio-kiel

studio-kiel

|||||
Ich hab jetzt mitbekommen, dass besonders das Audio Tool Ressourcen schluckt. Gerade wenn in Echtzeit, Samples/ Loops an eine Geschwindigkeit angepasst werden soll. Das kann man aber umgehen wenn man das Sample neu recorded. Das geht ja sehr schnell und einfach. Was mich jetzt noch ein wenig stört ist das Konzept an sich. Wenn man sie in ein live set einsetzen will ist es für mich ein wenig umständlich. Stichwort Projekte und Gruppen. Dem gegenüber steht aber ein fantastischer Klang.
Ist halt kein Performance-Sampler wie der Octratrack. Das Konzept war für mich schon immer "Standalone-Sampler & Produktionstool mit Groovebox-Anleihen" - mit der man zusätzlich live seine Projekte abfeuern kann.
 
rz70

rz70

öfters hier
Sowohl wenn ich die Maschine+ Standalone starte und dann in den Controller wechsle oder die Maschine+ nur mit USB-Kabel benütze zeigt mir das Display folgendes an:

Die Group Tasten (A-H), die Tasten 1-16, Play, Rec, Stop usw. reagiert alles, nur die Display Inhalte zeigen nicht mehr als "Maschine+" und "Production and Performance System" an. Im Standalone Mode läuft es einwandfrei.
Hat die Software auch eine Verbindung mit der Maschine+ aufgebaut? Hatte das auch mal bei meiner MK3, dass die Software den Controller nicht erkannt hatte und ich den manuell in der Software auswählen musste.
 
monophonK

monophonK

||||
Hat die Software auch eine Verbindung mit der Maschine+ aufgebaut? Hatte das auch mal bei meiner MK3, dass die Software den Controller nicht erkannt hatte und ich den manuell in der Software auswählen musste.
Ja die Maschine+ wird in der Maschine Software als verbunden angezeigt. Die Buttons lösen auch eine Reaktion in der Software aus nur verändern sich die Displays nicht.
 

Similar threads

 


News

Oben