Overbridge 2.0 jetzt offiziell (ehem. Beta)

verstaerker

|||||||||||||
Kann mir jemand sagen ob die aktuelle Version der Overbridge mit 96khz läuft ?

Und kann mir vielleicht auch noch jemand sagen, ob die Plugin Oberflächen bei HiDPI skalieren können?

Ich suche mich gerade blöd im Netz und finde zu beiden Punkten gar nix. Und das jetzt alles wieder auf meinem neuen Rechner installieren, um dann fest zu stellen da geht gar nix, hab ich auch kein Bock drauf.

Also das Skaling für 4K sollte mal mindestens gehen, oder ?
die Plugins sind doch schon hochaufgelöst und in vernünftiger Größe. Aber glaub scaling geht.

96 kHz meines Wissens nicht.
Ein Grund mehr warum ich OB nicht brauch.
 

Novex

|||||
Ich habe auch seit kurzem Win 10.
Da dacht ich mir ich installiere mal die Overbridge 2 Beta für meinen Analog Four MK 2.
Aber irgendwie funktioniert das nicht richtig, der Analog Four MK2 wird zwar irgendwie erkannt aber ich kann den Analog Four MK2 nicht steuern mit Overbridge .
Ich habe auch keinen Nerven mich damit jetzt stundenlang auseinander zu setzten wenn es nicht schnell und unkompliziert funktioniert .
Das ist schon sehr traurig was Elektron da macht . Wieso bekommen die das nicht hin ?
Das dauert ja jetzt schon Jahre mit Overbridge 2 .
Anscheinend haben die sich da extrem übernommen .
Die Energie die Elektron da reingesteckt hat hätten sie lieber in die vorhandenen Kisten gesteckt oder in neue .
Das ist echt Schade !
 
Zuletzt bearbeitet:

rblok

......
Ich muss jetzt hier mal ne Lanze für Elektron brechen:

  • Die stellen die Software für umme hin
  • Es läuft mehr oder weniger ohne Huddel wenn man kurz liest welche Overbridge-Version mit welcher OS-Version der Instrumente zusammenspielt
  • Die nehmen sogar acht Jahre alte Geräte mit.

Zum Vergleich Roland: Ach, kauf doch einfach die TR8S und wirf die TR8 (6 Jahre alt) weg.
Und mein momentaner Favorit ACCESS: Neuer Mac? Uns doch egal, dann halt keine TI für dich.

Klar gibts Sachen die nerven. Ich persönlich bin ganz froh das ich keine 96 khz fahren muss (wie anfangs bei der TR8) und bin dafür total genervt von der Soundverwaltung. Aber die veröffentlichen die Software ohne jedwede Verpflichtung und kostenfrei.

Sollte man meiner Meinung nach ab und zu mal dran denken –
und dann ordentlich losmeckern, wir sind ja alles gute Deutsche hier :wegrenn:
 
bin seit n paar tagen auf win10 und dachte mir ich install mal overbridge...
hab hier n keys und n rytm mk1 beide mit neuster firmware....
beide kisten werden zwar erkannt aber ich bekomm immer folgende meldung und es funktioniert eigentlich nix in sachen plug in.
Anhang anzeigen 67044

hat/hatte jemand vielleicht das selbe problem ?
jetzt gehts...mir war nicht bewusst das es noch ne etwas höhere versionsnummer gibt :selfhammer:

dann hätte ich jetzt grad noch ne sync/ timing frage...
über usb audio hab ich jetzt alles auf den punkt,am analogen ausgang aber sowas von out of sync zur daw...
bei normalem midi betrieb ohne OB synct alles aber ohne problem ....!??
 

devilfish

alles kann, nix muss..
Es geht!

Cubase steht auf 96kHz/32bit float und es kommen sämtliche Kanäle sauber und in Sync rein. Die Plugins sind ebenfalls unter HIDPI auf 4K sehr schön groß und hochauflösend. Ein eigenes scaling, ich glaube 80-120% ?? oder so bringen sie auch mit. Total Recall geht auch.
Alles in allem einwandfrei und sehr schön zu nutzen, zumal man alles wahlweise am Gerät (für Automationen z.B.) oder am Plugin bedienen kann.

Sehr gut Elektron!
 

verstaerker

|||||||||||||
Es geht!

Cubase steht auf 96kHz/32bit float und es kommen sämtliche Kanäle sauber und in Sync rein. Die Plugins sind ebenfalls unter HIDPI auf 4K sehr schön groß und hochauflösend. Ein eigenes scaling, ich glaube 80-120% ?? oder so bringen sie auch mit. Total Recall geht auch.
Alles in allem einwandfrei und sehr schön zu nutzen, zumal man alles wahlweise am Gerät (für Automationen z.B.) oder am Plugin bedienen kann.

Sehr gut Elektron!
cool dann scheint ja Elektrons Arbeit zumindest nicht umsonst gewesen zu sein
 

verstaerker

|||||||||||||
Ich würde sagen die Jungs machen nen super Job. Hat alles auf Anhieb und ohne zicken funktioniert. Genau so, wie man sich das vorstellt. Echt genial!
so schön das ist das es gut funktionier ... aber da stecken mittlerweile 3-4 Jahre Entwicklungszeit dahinter .. will gar nicht wissen wieviele Manntgage und Kosten das letztendlich verursacht hat.
Auch wenn dein "auf Anhieb" auf die Einrichtung bei dir bezogen ist, find ichs vor dem Hintergrund der Entwicklungszeit schon mutig "auf Anhieb" zu verwenden.

Mein Punkt war eigentlich auch immer nur der , das ichs schade finde das soviel Arbeitszeit für etwas investiert wird, das ich persönlich kaum brauche - ich hätte es besser gefunden wenn Elektron ihre Kapazitäten für andere Dinge wie eine MD,MnM MkIII oder etwas ganz anderes investiert hätten.
 
hätte,hätte....haben sie aber nicht.
Deren Mut sowas auf die Beine zu stellen und dann nicht einzuknicken find ich gut, auch das alle ob-tauglichen Geräte 2.0 Support haben.
 

Sunwave

||||||||||
Elektrons Beta funktioniert aber besser als so manches Endprodukt, das darf ruhig auch mal gesagt werden.

Und gibt es überhaupt irgendein Hersteller der etwas in der Art anbietet, also analoges Equipment mit totaler Integration?
 
Liebe Runde,

könnt Ihr mir vielleicht weiterhelfen?
Ich habe Overbridge 2.0 auf meinem Rechner (Mac)
Unter Ableton Live wird alles angezeigt, wie halt so bei PlugIns üblich.
Jetzt habe ich einen Digitone angeschlossen.
Allerdings wird dieser von der Overbridge Engine nicht erkannt und ist somit auch mit Live verbunden.
Habt Ihr ne Idee wo mein Verbindungsfehler liegen könnte?
Tipps und Hinweise wären super.
Danke.

Best
Argument
 
Liebe Runde,

könnt Ihr mir vielleicht weiterhelfen?
Ich habe Overbridge 2.0 auf meinem Rechner (Mac)
Unter Ableton Live wird alles angezeigt, wie halt so bei PlugIns üblich.
Jetzt habe ich einen Digitone angeschlossen.
Allerdings wird dieser von der Overbridge Engine nicht erkannt und ist somit auch mit Live verbunden.
Habt Ihr ne Idee wo mein Verbindungsfehler liegen könnte?
Tipps und Hinweise wären super.
Danke.

Best
Argument
entweder stimmt die firmware / OB version nicht oder das usb kabel funzt nicht..fällt mir da auf anhieb ein...
 
dem ist fast nichts hinzuzufügen

beim USB Kabel auch mal andere Ports am Rechner versuchen ggf ohne/mit Hub
Danke für Eure Hinweise.
Ich habe, soweit ich es überblicke, alles nötige gemacht.
Auch habe ich beim Digitone die Einstellung zu USB-Overbridge nicht vergessen.
Das Kabel habe ich heute mal getauscht.
Es immer noch nix.
Echt komisch.
Liegt es vielleicht am Update von Overbridge vom 2.0er auf 2.0.31.1?
Ich bin echt etwas ratlos...

best
Argument
 
dein Digitone hat auch die nötige Firmware OS 1.21?

Welches macOs hast du installiert?
Ich habe alles deinstalliert und nochmal neu gemacht.
Alles streng in der Reihenfolge, wie es das Handbuch vorsieht.
Jetzt funktioniert alles. Auch der Analog four haut hin.
Der Fehler lag wohl bei mir als user, sonst kann ich es mir nicht erklären...

Danke für Eure Hinweise.

best
Argument
 

rblok

......
Ich versuchs eventuell heut Abend mal. Aber wieso fragst du? Gibts Probleme?
Nö, hab nur ein komisches Verhalten: Overbridge-Engine sagt: gibt Update -> angeklickt -> 404. Von der Elektron-Seite auch.
Werd auf jeden Fall ein Fullbackup ziehen vorm Testen, grad läuft alles so geschmeidig *klopft auf Holz*


Bildschirmfoto 2020-03-25 um 18.20.01.png
 
Overbridge ist für mich ne Totgeburt. Elektron hätte schon längst die Reißleine ziehen sollen anstatt sich noch tiefer in die Peinlichkeit zu reißen. :) Is nur meine Meinung.
 
Weil ich damit nicht zufrieden bin. Meine Analog Rytm und der Digitakt harmonieren mit der Software nicht wirklich gut.
Oft ein Krampf, beide Geräte in der Software richtig angemeldet zu bekommen. Das Managen der Sounds ist nicht wirklich
möglich, sowie das bearbeiten der Samples im Digitakt. Also das komplette Managen und arbeiten nur über diese Software,
am besten noch in Verbindung einer DAW, ist einfach nicht möglich. Mag auf dem Mac, wenn es die dafür gibt, anders
sein.
Zudem für mich immens Ressourcenlastig und es stellt sich bei mir nicht das Gefühl des "wow, funktioniert das gut" Gefühl ein.

Meine Meinung und die Erfahrung, die ich noch immer mit der Software mache. Wie lange gibt es die jetzt schon?

Sollte als Begründung reichen? Muss jetzt nicht allg. und beleidigend aufgefasst werden.

Steven
 
Hat sich schon jemand getraut das Overbridge-Update einzuspielen? Und hats jemand laden können?
Ja. Klappt bei mir einwandfrei (macOS 10.14.6). Download ist hier: https://www.elektronauts.com/t/overbridge-2-0-35-public-beta/124966
Ich würde da zukünftig immer eher direkt zu den Elektronauts gehen und nach "Public Beta" suchen - der Admin vergisst anscheinend gerne die Umleitung anzupassen ;-)

@Steven Hachel : Scheint dann eher ein Windows-Ding zu sein - auf dem Mac läuft das sehr robust - im laufender DAW einfach mal Gerät ausschalten und wieder einschalten, synchronisiert sich sofort alles wieder einwandfrei und die Audio-Streams werden wieder sauber hergestellt. Sowas macht man natürlich eher aus Versehen (mir mehrfach passiert), aber mich hat das beeindruckt. Overbridge 1 war hingegen eine Katastrophe und hat sich völlig instabil angefühlt.

Hast Du eventuell eine Analog Rytm I oder die II ? Die AR Mk I ist nämlich auch noch in der USB-Bandbreite stark beschränkt und da würde ich Overbridge ohnehin lassen.
 
Heisst doch nur, dass weniger Tracks über OB gehen, oder?
Ja oder man geht auf 16bit Transfers, da geht dann etwas mehr. Bei meinem alten Analog Four Mk1 gingen damals die 4 Mono-Spuren + Masterspur in 24bit einigermaßen brauchbar - sogar mit OB1.

Bei der AR braucht man ja Spuren mehr damit auch ein Nutzen entsteht. Die Bandbreite von USB1 (AR MK1) ist gegenüber USB2 (AR Mk2) schon ziemlich deutlich reduziert und ich könnte mir vorstellen, dass nah am Limit fahren, dann mehr Ärger macht als Nutzen bringt. Habe aber nur noch eine AR Mk2 und die rockt ohnehin gut mit OB2.
 


News

Oben