Problem CS6X DX & AN Boards + Editor

Dieses Thema im Forum "Digital" wurde erstellt von Anonymous, 19. November 2006.

  1. Anonymous

    Anonymous Guest

    Hallo,

    irgendwie habe ich wieder mal Lust bekommen, was mit dem CS6X zu machen und nocheinmal das DX und AN Board gekauft. Nun habe ich die PC Expert Editoren auf dem Rechner installiert und schon habe ich die ersten Probleme.

    Zunächst ist es mir zwar möglich, die Sounds zu Editieren und ich kann vom Rechner die Voices selektieren, aber im Display des CS6X wird mir nichts angezeigt. Das Abspeichern ist mir auch ein Rätsel.

    Folgendes: das DX ist in PLG1 und das AN PLG2 der CS6X hängt am Unitor MIDI I/O 4.
    Im Utility Modus kann ich nun für die PLG Boards eine Device ID einstellen. Im Moment habe ich dort (ALL).

    Jetzt meine Fragen:
    1. Sollte ich jetzt den PLG Boards Device IDs zuweisen?
    2. Was stelle ich bei der PC AN bzw DX Software als Device ein? MIDI Kanal ist ja 4 ich hatte als Device mal den DX ID 9 und AN ID 10 im Utility Modus und in der Software zugewiesen, aber dann kommt kein Ton aus dem CS6X.

    3. Wenn ich den Sound editiere und den an den CS6X sende, kommt nichts aus dem CS6X - wenn ich das nächste Preset mit dem CS6X anwähle und zu dem vorherigen Preset zurückkomme, höre ich keine Änderungen - wohin wurden die Daten vom PC Editor gesendet?

    Wäre sehr nett, wenn mir da jemand auf die Sprünge helfen könnte - ich stelle mich anscheinend ganz schön blöd an.

    Gruß Nemesis
     
  2. Xenox.AFL

    Xenox.AFL bin angekommen

    Oh ja, lange her mit dem Cs6x und den Boards... Kriege ich gar nicht mehr alles zusammen, ein Kollege, der bei Yamaha malocht, hat aber 2 Tutorials geschrieben über die Karten angefangen von Installation und wie angesprochen werden im cs6x, ich habe auch alles mal besessen ist aber jetzt schon gut 4, 5 Jahre her...

    Die Guides vom Peter findest Du hier...

    Wenn es dann weitere Fragen gibt einfach hier rein posten, vielleicht kann ich mich noch an das eine oder andere erinnern! ;-)

    Grüße,
    Frank
     
  3. Anonymous

    Anonymous Guest

    Danke, Danke

    leider wird genau das Thema mit den Devices übersprungen. Habe ich selbsrt schon durchgeschaut. Vielleicht findet sich noch jemand.

    Gruß Nemesis
     
  4. Xenox.AFL

    Xenox.AFL bin angekommen

    Normalerweise ist es so mit den Devices das Du jedem Gerät eine geben mußt, in diesem Fall natürlich den beiden Karten jeweils eine und dem Cs6x auch, mach doch einfach Cs6x ist Device1, die beiden Karten jeweils 2 und 3 und dann müßte es doch gehen..

    Frank
     
  5. Anonymous

    Anonymous Guest

    Hallo,

    ja, hatte ich schon gemacht und da bleibt's stumm.
    Erst wenn ich jeweils das Device auf all setze geht das.

    Wäre ansich ja kein Problem, aber wenn ich die Sounds abspeichere, rödelt der PC was rum und sendet - aber an wem uns was?
    Ich will ja nicht alles dem Zufall überlassen. Bei den Anleitungen werden jadummerweise die Configs übersprungen.

    Ich habe gerade wieder umbauen müssen, da ich heute neue E-Drums bekommen habe. Ab Donnerstag werde ich mich wieder um den CS6X kümmern.

    Ich melde mich einfach, wenn ich das Problem nicht lösen kann.
    Gruß Nemesis
     
  6. Xenox.AFL

    Xenox.AFL bin angekommen

    Hm, soweit ich mich erinnern kann ist das mit den Sounds so.. Nehmen wir mal an es geht um die AN Karte, es können keine Sounds direkt auf der Karte gespeichert werden, wenn Du Sounds benutzen möchtest im Cs6x aus der Karte, müssen die gesondert in einer Bank gespeichert werden, irgendwie so war das... Eigentlich kann ich mich nicht erinnern das es so kompliziert war mit der Karte, auf alle Fälle darf die Karte "nicht" in den 3. Slot eingebaut werden, denn nur dieser Slot ist für Multitimbrale Karte da, ist ja die AN Karte nicht... :)

    E-Drum, interessant, irgendwann kaufe ich mir auch mal eines! :D
    Was für eines isses denn geworden?

    Frank
     

Diese Seite empfehlen