Problem mit Korg Polysix

MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Beim Opera6 hab ich pauschal alles ausgetauscht, was sich in der Gefahrenzone befand und sich auch problemlos beschaffen ließ. Sogar den RAM, weil sie ihn zufällig hatten für einsfuffzich.
Auch wenn ich generell ein gezieltes Vorgehen propagieren würde, ist die grobe Keule manchmal auch nicht schlecht 😅
 
Miks

Miks

Och nöö - laß' ma'...
Also besser austauschen, was auszutauschen geht?
Solange es sinnvoll, machbar & finanziell im Rahmen ist - klares JA. Wenn Du ICs austauschst, gleich Fassung(en) einlöten. Aber bitte welche mit gedrehten Kontakten, nicht diese billigen mit den Blechstreifenkontakten wie die große blaue und die beiden schwarzen Fassungen in Deinen Bildern!

Waren die beiden schwarzen unterhalb der großen blauen Fassung eigentlich mit ICs bestückt? Falls ja - auch tauschen gegen Präzisionsfassungen - Beispiel(e):
Nach dem Entlöten Platine genauestens inspizieren und gegebenenfalls sorgfältig reinigen, bevor man die Fassungen einlötet...
 
fanwander

fanwander

*****
rage ich mich, ob es eventuell sein kann, dass die 4042er eventuell Schaden genommen haben, auch wenn sich in diesem Bereich keine Batteriesäure befunden hat?
Ja, kann sein. Zudem sind das wirklich Cent-Beträge, da kostet der Stundenlohn fürs Drübernachdenken, ob man tauschen soll, mehr als die ICs selbst.
Ich habs relativ einfach, weil ich immer einen vergleichweise großes Sortiment an Standard CMOS-ICs zu Hause habe, und notfalls ist der Conrad nur 8 Minuten mit dem Fahrrad entfernt. Wenn man alles mühsam aus der Ferne beschaffen muss, ist das natürlich was anderes. Dann lieber großzügig alles im Umfeld der Ex-Batterie tauschen
 
MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
oder kann ich alternativ auch diesen hier nehmen?
Würde sagen, ja. Der einzige Unterschied, den ich auf die Schnelle sehe ist, dass der 14042 +18V ab kann und der 4042 "nur" +15V. Ich nehme aber mal an im Polysix operieren die eh nur auf 5V.
 
P

panton

.
Vermutlich habe ich nun doch was gefunden … Und zwar habe ich mir nochmals den angehängten Plan genau angesehen und die Verbindungen der ICs22/26/30/31/32/34 überprüft. Dabei habe ich festgestellt, dass zwar die Verbindungen von IC30 zu IC22 in Ordnung sind — aber keine Verbindung von IC30 zu IC34 besteht und auch keine von IC32 zu IC34. Alle anderen sind in Ordnung.
Da die Durchkontaktierungen von IC34 auch in Ordnung sind und ich an der Stelle nicht weiterkomme, möchte ich euch fragen, ob ihr eventuell eine Idee habt, wo es klemmen könnte bzw. an welcher Stelle die Signale eventuell hängen bleiben?
Vielen Dank!
 

Anhänge

Zuletzt bearbeitet:
fanwander

fanwander

*****
ber keine Verbindung von IC30 zu IC34 besteht und auch keine von IC32 zu IC34. Alle anderen sind in Ordnung.
VOOORSICHT: "IC 34" kommt im Schaltplan zweimal vor - TippFehler. Das IC oben zwischen 30 und 32 ist tatsächlich IC24 (und auf der Platine bzw im Layoutplan im Service Manual auch so bezeichnet) Das "echte" IC34 ist im Schaltplan unten zwischen IC29 und IC35



Miss mal als folgendes:
Die Verbindungen von IC28 zu IC34 und IC29 zu IC35: die Pins 4,7,13, und 14 müssen zwischen jeweils den beiden ICs kontakt haben.
Die ICs 28 und 29 müssen über Pin 5 verbunden sein. Ebenso die ICs 34 und 35.
Alle vier (28,29, 34,35) müssen über 6,8, und 16 jeweils mit einander Kontakt haben.
Das sind die Bereiche rechts vom Akku.


Die folgenden Verbindungen sind sehr im Einflussgebiet des Akkus:
Es müssen folgende Verbindungen existieren
IC31 IC28
6<->4
11<->7
8<->14
3<->13

Die gleichen Verbindungen müssen für IC30 und und IC29 existieren

Dann noch
IC22 (CPU) pin 35<->IC28 pin 5
IC22 (CPU) pin 36<->IC34 pin 5

Hier bei den letzten drei Messgruppen vermute ich die Fehler.
 
P

panton

.
Danke für den Hinweis, @fanwander!
Habe alle Verbindungen geprüft — und alle sind intakt.
ABER: IC18 hat keinen Kontakt zu IC7 und IC19 keinen zu IC12. Was könnte das denn bedeuten?
 
Zuletzt bearbeitet:
fanwander

fanwander

*****
Im Prinzip ist jetzt eigentlich der Moment gekommen wo Du mit einem Scope die Ausgabe der 4051er (IC18 und IC19) prüfen solltest. Wenn Du kein Scope hast, dann die Outputs der S&H-Opamps (alle rechts von IC18/19).

Funktioniert denn die Pulsweiteneinstellung bzw die PWM-Modulationsgeschwindigkeit?
 
P

panton

.
Da gibts doch keinen direkten Kontakt. Da sind Widerstände dazwischen. sowohl bei IC7 als auch bei IC12. Da wirst Du beim Durchgangspiepser keine Reaktion bekommen.
Stimmt — das mit den vorgeschalteten Widerständen habe jetzt erst gesehen. Mist.

Im Prinzip ist jetzt eigentlich der Moment gekommen wo Du mit einem Scope die Ausgabe der 4051er (IC18 und IC19) prüfen solltest. Wenn Du kein Scope hast, dann die Outputs der S&H-Opamps (alle rechts von IC18/19).

Funktioniert denn die Pulsweiteneinstellung bzw die PWM-Modulationsgeschwindigkeit?
Die Pulsweiteneinstellung bzw die PWM-Modulationsgeschwindigkeit haben nur funktioniert, wenn ich ein Preset ausgewählt habe, bei welchem das voreingestellt war. Wenn ich dann allerdings zu einer Saw und wieder zurück zu PWM gewechselt bin, liess sich da nichts mehr einstellen …

Ein Scope habe ich nicht. Und bin hier leider auch am Ende meines (begrenzten) Wissens angekommen … Die OPs (z.B. IC10/11) werden gemessen, wenn das Board am Strom hängt, oder? Wie gehe ich da konkret vor ohne möglicherweise was zu schrotten?
Sorry für die vielen Fragen — und Danke fürs Beantworten!
 
fanwander

fanwander

*****
Wenn ich dann allerdings zu einer Saw und wieder zurück zu PWM gewechselt bin, liess sich da nichts mehr einstellen …
Dann liegt das Problem eher nicht auf dem KLM367, sondern auf den Panelboards. Ich tippe zum einen dort auf die 4051 (ohne irgendwas gemessen zu haben) und/oder auf verschmutzte Potis. Das kann man leider nur mit einem Scope anschauen, da man die gemultiplexten Spannungen nicht auf einem Messgerät sieht.
Du kannst mal blind auf den beiden Panelboards 369 und 370 die beiden 4051 tauschen.
Außerdem würde ich alle Potis reinigen (mit Isopropanol oder mit Caig Faderlube) und auch die Stechverbinder alle mal reinigen (Caig Deoxit oder anderer Kontaktspray).
 
 


Neueste Beiträge

News

Oben