Problem mit Korg Polysix

P

panton

.
Hallo zusammen!
Ich habe seit Kurzem ein Problem mit meinem Polysix. Und zwar ist es so, dass nach dem Anschalten ein Ton ausgegeben wird, weicher durch den MG moduliert wird. Der LFO wird innerhalb kürzester Zeit immer schneller, was sich auch an der Blink-Frequenz der LED erkennen lässt. Frequenz, Delay und Level des MG lassen sich nicht einstellen. Darüber hinaus sind auch der VCF und der EG ohne Funktion …

Ich würde mich freuen, wenn jemand einen Rat hätte, wie ich das Problem angehen könnte — also ob es z. B. eher auf dem KLM-367-Board oder auf dem 369-Board zu suchen ist.

Danke!
 
MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Ich tippe zwar auch auf Akku, aaaaber: Ich hatte bei Meinem (nicht Erstbesitzer) nach der ersten Überarbeitung nicht realisiert, das einer der Board-Stecker untypisch nach oben gebogen war. Dadurch wurden die betreffenden Kabel beim Schließen des Gehäuses gequetscht und das war für genau das von dir beschreiebene Verhalten beim LFO verantwortlich. Und zusätzlich blieb der ganze Rest wohl auch bei der Initialisierung stecken.
Ich denke aber, dass das ein Sonderfall war und bleiben wird...
 
P

panton

.
Vielen Dank für eure Antworten!
Und ja — die Batterie war natürlich ausgelaufen … Der Schaden hielt sich jedoch in Grenzen, sodass der P6 nach dem Tausch der Batterie und zweier ICs fast problemlos lief. Fast, weil der PWM Speed nicht funktionierte, bzw. nur dann, wenn man ein Preset gewählt hat, bei welchem PWM Speed „aktiviert“ war. Auch funktionierten manchmal einige Tasten beim Programmer nicht. Nach und nach stellten sich dann oben beschriebene Probleme ein …
Ich werde mir das mit den Board-Steckern mal genauer anschauen.Gibt es da etwas, worauf ich dabei achten muss?
 
swissdoc

swissdoc

back on duty
Das mit dem Akku zu schreiben, hatte ich mich gar nicht getraut. Wenn man Tante Google befragt, so ist das sicher die erste Antwort.

@panton
Wenn die Batterie ausgelaufen ist, dann ist der Schaden i.d.R. grösser als man denkt. Die Säure ätzt da auch weiter. Hier ein paar Links zum Thema:

Hier im Forum gibt es auch jede Menge Info zum Thema. Einfach bei Tante Google diesen String eingeben "polysix batterie site:sequencer.de".
 
MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Wenn die Batterie ausgelaufen ist, dann ist der Schaden i.d.R. grösser als man denkt
Das kommt doch auf darauf an, wie die jeweilige Batterie ausläuft (Teil liegt im Case flach im Keller oder steht aufrecht im Studio an der Wand) und wie regelmäßig man das Gerät verwendet, bzw. wie zeitig man da auf den Trichter kommt.
Ich werde mir das mit den Board-Steckern mal genauer anschauen.Gibt es da etwas, worauf ich dabei achten muss?
Ich denke das kannst du eher lassen. Die von dir beschriebenen noch bestehenden Probleme werden sich höchstwahrscheinlich auf weitere Schäden durch den Batteriefraß zurückführen lassen.
Für den Spass kannst du dir ja mal meinen Reparaturbericht zum Opera 6 durchlesen. Auch wenn es sich um ein anderes Gerät handelt, ist es im Grunde dass Gleiche: Batterieschaden an einem polyphonen Analogen mit analogen Bedienelementen. Man kann da halt ganz gut rauslesen, wie manche Probleme sich erst eingrenzen ließen, nachdem wesentliche, andere Probleme behoben waren.
 
F

freidreher

...
Hallo panton,

das selbe Problem hatte ich auch. (wirklich genauso, wie du es beschreibst)
Das KLM-367 hatte auch einen Akkuschaden. Reparaturversuche halfen nur so viel, dass ich irgendwann in den Manual-Mode gekommen bin.
Erst seit ich das Board komplett neu aufgebaut hatte, läuft wieder alles ohne Probleme.
Die Platine dafür hatte ich mir für ca. 25€ aus den USA senden lassen. (https://sites.google.com/site/jedjorgensen/)
 
P

panton

.
Oh je — genau davor hatte/habe ich Schiss!
Gestern habe ich alle Leitungen auf dem Board durchgeklingelt — alles einwandfrei. Allerdings habe ich einige Widerstände gefunden, die zum Teil recht stark von ihrem Soll-Wert abweichen … Diese werde ich austauschen — und dann weitersehen.
Aber jetzt schon mal — Danke für den Link zur Blanko-Platine!
 
 


News

Oben