Problem mit Roland MC 303

Dieses Thema im Forum "mit Sequencer" wurde erstellt von mordechai, 23. September 2008.

  1. mordechai

    mordechai Tach

    Hallo,

    ich habe ein Problem mit meiner MC 303 und zwar scheint es bei der Stromzufuhr einen Wackelkontakt zu geben. Habe schon mehrere Netzteile ausprobiert, das Problem liegt eindeutig in der Maschine. Nun die Frage, wie kann ich das beheben? Selber ran (was ich mir weniger traue) oder zum Fachmann bringen? Wer repariert sowas und hat davon Ahnung? Danke schon mal für eure Antworten.

    Lieben Gruß,
    mordechai
     
  2. monorecord

    monorecord Tach

    also wenn du so wie ich 2 linke hände mit dem lötkolben hast, dann würde ich dat gute stück zu nem wald und wiesen elektoniker bringen
    wird ja sicher nur die buchse für das netzteiel sein das nachgelötet werden muss.
    so wat kann eigendlich jeder fernse-elektricker erledigen ;-)
     
  3. ich glaube nicht das es ein grosses ding ist,die kiste mal aufzuschrauben.etwas ahnungs sollte man allerdings schon haben.

    meist sind es nur die kontakte der anschlussbuchse.
     
  4. monorecord

    monorecord Tach

    manchmal reicht es auch die kleinen blechzungen in den steckern leicht zurück zu biegen,die werden im laufe der jahre nicht selten eingedrückt ;-)
    aufschraube sollte eigendlich bei der MC kein grosser akt sein :warichnich:
     
  5. monorecord

    monorecord Tach

    ich meinte natürlich die steckbuchse an der MC ,nicht die in der wand :rofl:
     
  6. Moogulator

    Moogulator Admin

    Die hier machen das: <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  7. motone

    motone eingearbeitet

    Bei der MC-303 ist alles noch sehr Grobmotoriker-freundlich. Ich hab einige meiner bisherigen MC-303s* nach dem Kauf selber zur Intensiv-Reinigung** komplett zerlegt und wieder zusammengesetzt, und dabei den ein oder anderen Wackelkontakt an einer Audio-Buchse problemlos "weglöten" können. Ist alles noch gute alte Technik, nix SMD oder so.

    Wenn du allerdings noch nie nen Lötkolben geschwungen hast, würde ich das den (Hobby-)Techniker deines Vertrauens machen lassen, oder in eine Elektrowerkstatt bringen. So teuer kanns eigentlich nicht werden.

    Wie äußert sich der Defekt denn? Wackeln am Stecker unterbricht Stromzufuhr? Oder geht das Teil auch einfach so aus?



    *) Hatte bisher schon einige... die jetzige ist meine sechste oder so... :roll:
    **) Unglaublich wie verdreckt die Teile sein können... :shock:
     
  8. mordechai

    mordechai Tach

    Danke für die zügigen Antworten.


    Naja, manchmal geht die Möhre gar nicht an und wenn sie dann mal läuft, dann geht sie auch gerne mal aus. Das ist echt deprimierend. Aber danke für die Tipps!
     
  9. motone

    motone eingearbeitet

    Wenn Wackeln am Stecker in der Buchse keine Auswirkungen hat (also Stromunterbrechung), kanns aber auch sein, dass ein Bauteil den Geist aufgegeben hat.
     
  10. Jim Pansen

    Jim Pansen Tach

    Die Lösung?

    Ich denke es liegt nicht an der Buchse, sondern am Einschalter.
    Die Groovebox von nem Kumpel von mir hatte das auch.
    Hab die dann durchgecheckt, und der Einschalt Knopf war defekt.
    Ist aber kein Problem, kann man einfach gegen einen Standard Knopf austauschen und ist auch wirklich Grobmotoriker Freundlich.
    Kann man fast noch mit nem Feuerzeug auslöten :eek:

    Am besten einfach aufschrauben, und mit nem Multimeter den Schalter auf durchgang prüfen. Für jemanden mit minimalen Elektronik Kenntnissen sollte das kein Problem sein.

    Aber die Kiste von meinem Kumpel hat noch ein anderes Problem, und zwar gibt sie nur noch Mono raus. Sowohl auf der Kopfhörer buchse als auch auf den L/R Outs. Das Signal ist auch ziemlich leise. Hat einer von euch eine Idee dazu? Meint ihr dat könnte am Lautstärke Poti liegen?
    Doof ist nur, das ich ihm die Kiste schon wieder zurückgeschickt habe.
     
  11. MIDI MAN

    MIDI MAN Tach

    wo ich meine mc bekommen hab, hab ich die auch erstmal zerlegt und gereinigt.

    aber nu hab ich die wieder verkauft.

    mal zu den monooutput, schau mal ob da nen stereo pot drin ist..
     
  12. Jim Pansen

    Jim Pansen Tach

    Stereopot

    Ich denke das das Poti Stereo ist, weils ja irgendwann mal auch in Stereo funktioniert hat.
     

Diese Seite empfehlen