Probs mit Clockwork

Dieses Thema im Forum "Modular" wurde erstellt von Q960, 18. August 2010.

  1. Q960

    Q960 aktiviert

    Ich habe mich schon seit gestern gewundert, warum mein Clockwork immer aus dem Sync gerät. Nach langem Checken hatte ich die Lösung. Sowie das Clockwork auf Midi-Kanal 1, also für das eigene CV-Gate Interface Informationen erhät, kommt es vollkommen aus dem Takt. Das CV-Gate-Interface hatte ich noch nie in Benutzung. Ist das ein Bug und man muß es hin nehmen, oder ist meins irgendwie kapott?
     
  2. e-tekk

    e-tekk -

    ich habe auch das problem. :? nervig! der sync funktioniert bei mir aber auch nicht richtig über die midiclock ohne das man das midi -cv interface nutzt. kommt meist immer nur geeiere zustande, was sicherlich auch mit an der ausgabe der midiclock ausm rechner zu tun hat. habe leider kein standalone midi gerät um mal den sync nicht aus dem rechner zu versuchen, sondern über was standalone mässiges. ansonsten macht das teil spaß. was ich vermisse ist ne clock in buchse. da hätte man gut und gerne aufs midi - cv interface verzichten können.
     
  3. Q960

    Q960 aktiviert

    ich werde versuchen mal eine Info von Peer zu bekommen. Vielleicht gibt es ja ein neues Eprom.
     
  4. weinglas

    weinglas Tube-Noise-Maker

    Ich nutze bisher zwar das Clockwork als Master (wegen der fehlenden clock in) und auch nicht als Midi/CV-Interface, so dass ich das Problem nicht habe, aber im Handbuch steht folgendes:

    Advice:
    You should avoid sending bigger gratuitous data-amounts (like e.g.
    SysEx) to the CLOCKWORK, because the timing-behaviour could become insecure.
    With every arriving midi-message the processor is occupied with the analysis
    of data and from a certain amount it doesn`t have the time to administrate
    its programm correctly.

    Vielleicht einfach mal probieren, alles rauszufiltern (velocity, AT,...)
     
  5. Q960

    Q960 aktiviert

    in meiner Midi-Spur waren nur Noteninformationen, weshalb ich jetzt mal ne Mail an Flame gesand habe.
     
  6. Da bin ich mal auf die Antwort bzw. Lösung gespannt, weil ich das gleiche Problem mit dem Teil habe.
     
  7. Q960

    Q960 aktiviert

    ich werde dich auf dem Laufenden halten!
     
  8. e-tekk

    e-tekk -

    hier genauso...
     
  9. Hier auch! Schlimm war bei mir dass ich es dann für eine gewisse Zeit überhaupt keine anständige Clock ausgab. nach mehrmaligem An/Aus gings dann wieder. Bie mir reisst die Hardware-pannenserie nicht ab...
     
  10. jbuzz

    jbuzz -

    Ich hatte das gleiche problem.
    Hat sich durch Update der Firmware/Chiptausch erledigt.
    Hast du noch eine Version bei der der 16tel Ausgang invertiert ist?
    Das war bei mir so und Clock schwamm auch ganz schön.

    Außer ich bombadiere die Clockwork mit Sysex/CC Daten ist sie jetzt tigth.
     
  11. Q960

    Q960 aktiviert

    Ich habe eine neuere Version, bei der der 16tel Ausgang tut, was er soll. Ist allerdings jetzt auch schon seit einem Jahr drin. Eine Antwort von Peer steht noch aus....
     
  12. Ich habe die Desktop Version.
     
  13. Welche Firmware-Version haste denn jetzt drauf?
     
  14. jbuzz

    jbuzz -

    ich glaube 1.5
     
  15. cereal

    cereal -

    Gibt es hierzu schon etwas neues?

    Ich habe nämlich das selbe Problem festgestellt. Leider macht das das Clockwork für meinen Verwendungszweck praktisch nutzlos, da ich auf die cv/gate-Funktionalität angewiesen bin und nicht unbedingt zusätzlichen Rackspace und Midiports mit einem weiteren CV/Gate-Interface verschwenden möchte :sad:.

    Ich habe aber auch generell das Gefühl, dass das CV/Gate-Interface auch wenn keine Clock über MIDI läuft manchmal ziemlich ungenau ist. Hat dies sonst noch jemand festgestellt?

    EDIT: Habe übrigens die Desktop-Version.
     
  16. Also erstmal hört sich das bei mir so an:

    src: http://soundcloud.com/changeling/clockwork-midi-demo

    Version: 1.05; Eurorack-Modul

    Bass, 16tel Wobble und Noise werden vom Clockwork aus zwei Channels mit der Clock versorgt. MIDI-Master ist ein XL-7, der auch die restlichen Drums liefert.

    Ich habe von Per zum Thema Probleme mit MIDI folgende Antwort erhalten:

    Es ging dabei um die Richtigstellung folgendes Eintrages im Stromkult (http://www.stromkult.com/?p=1132):

    Ergo:
    1. Für MIDI-Clock am besten nur MIDI-Clock und ggf. einen MIDI-Filter verwenden.
    2. Das MIDI zu CV/Gate Interface nur für Perkussives nutzen.
     
  17. cereal

    cereal -

    Okay, vielen Dank für das informative Posting!
     

Diese Seite empfehlen