Roland A 500 Pro - Sound "frickelt" ab und zu

L
loopy
......
Hallo euch allen!

Ich habe ein Problem mit meinem MIDI Keyboard, einen Roland A 500 Pro. Ich habe ihn per USB an meinen Computer mit Windows 10 mit Strom gespiesen. Nun, das Problem ist, dass es immer wieder "frickelt", das heisst, dass es bei der Soundausgabe Knackser und Knistern gibt. Das Manual ist diesbezüglich nicht besonders hilfreich.

Die Treiber habe ich Ordnungsgemäss installiert, meine DAW ist Ableton Live 9. Liegt es am Kabel (habe mehrere probiert) oder wie krieg ich die Knackser wieder weg? Lohnt sich ein Netzteil (wurde keins mitgeliefert)? Aber der Sound muss ja trotzdem zur DAW...?!

Ich habe auch eine Focusrite Scarlet 2i2? Kann die was bringen? Müsste dann ja fast ein Mischpult besorgen? Gibts da Mittel bzw. weiss jemand mehr?

Danke für die Unterstützung!
 
Rends
Rends
||||||||||
Dein Keyboard hat gar keinen Sound. Es sendet nur Noten und andere Daten zu deiner DAW.
Das Problem ist also bei Abelton zu suchen.
Knackser und Knistern sind oft ein Zeichen für Prozessorüberlastung.


 
Zuletzt bearbeitet:
L
loopy
......
Prozessormässig bin ich mit einem Threadripper 3960X unterwegs. Der hat 24 Cores... mit 32GB RAM.
 
L
loopy
......
Dein Keyboard hat gar keinen Sound. Es sendet nur Noten und andere Daten zu deiner DAW.
Das Problem ist also bei Abelton zu suchen.

Danke erstmal für dein Feedback. Das mit MIDI ist mir schon klar. Hat es vieleicht in Ableton mit Latenz zu tun?
 
Rends
Rends
||||||||||
Das Prblem der meisten VSTs und DAW ist, das sie pro Spur/Track nur 1 Core nutzen. Ist der Core ausgelastet , kommt es zu den von dir beschriebenen Störungen.

Hat Abelton eine CPU/Core Anzeige,die die Auslastung anzeigt? Ansonsten mal ne App nebenher laufen lassen, die das kann.
Latenz kannst du natürlich auch höher stellen.
 
L
loopy
......
Ableton zeigt die Prozessorleistung an. Die ist im mittleren einstelligem Bereich. Übrigens meine Soundkarte ist eine ASUS Essence STX II. Gibt im Internet Gerüchte, dass der Windows 10 Treiber nicht optimal ist.
 
Rends
Rends
||||||||||
Zeigt Abelton auch die Auslastung der einzelnen Cores an?
Wenn 1 Core ausgelastet ist und die anderen 23 vor sich hin schnarchen, weil sie nix zu tun haben, hilft einem eine 5 prozentige Gesamtauslastungsanzeige auch nicht weiter.

Bei Logic sieht das z.B. so aus
1656838335368.png

Wenn du den Soundkarten Treiber in Verdacht hast, teste doch mal mit dem Onboardsound deines Mainboards gegen obs da auch knackt.
 
Zuletzt bearbeitet:
L
loopy
......
Nein, Ableton zeigt nur einen Wert an. Das mit dem Onbard Sound werde ich ausprobieren, guter Tipp! Habe die Option Energiesparen - Selektives USB Energiesparen deaktiviert. Muss mal wieder basteln....(wie immer irgendwie bei Computern)..
 
tobi77
tobi77
|||||
Welchen Treiber hast du denn ausgewählt? Mach am besten einen Screenshot deiner Audioeinstellungen.
 
tobi77
tobi77
|||||
Sorry ich meinte natürlich die Einstellungen in Ableton 😄
 
Zuletzt bearbeitet:
L
loopy
......
1656840187706.png
1656840240401.png

1656840301645.png

1656840364428.png

Dies wären die Screenshots der Einstellungen. Ich hab im Handbuch gelesen, dass man die Grafikkarten Treiber aktualisieren sollte. Hab ich so gemacht. Ist vielleicht der nVidia GeForce Experience Client das Problem? Fragen über Fragen...
 
tobi77
tobi77
|||||
Okay da haben wir das Problem... du brauchst ASIO Treiber.... MME ist zu schwach...

Wenn es für die Essence keine ASIo Treiber gib kannst du die hier mal probieren

 
L
loopy
......
Treiberfehler Latenz Kompensation ist bei 0.....möglicher Grund?
 
L
loopy
......
Der ASIO4All Treiber hat tatsächlich die Klickgeräusche unterdrückt, bzw. es gibt keine mehr. Danke für die Ratschläge!

Ich hab nun aber ein anderes Problem. Mein MicroMonsta V2.1 habe ich mit dem Roland A 500 Pro MIDI Keyboard verbunden.... und den Roland über USB an den Computer gehängt. Der MicroMonsta ist auch auf USB über den Computer bzw. die DAW (Ableton 9 Live). Den A 500 Pro habe ich per MIDI IN am MicroMonster Anschluss und MIDI Out am A 5000 Pro. Ich krieg den kleinen leider Monster nicht zur Soundausgabe, weder in der DAW, noch auf dem MicroMonsta selbst, am Kopfhörer Ausgang.

Das Panel des MicroMonsta und alle Einstellungen gehen flott, ausser dem Sound, der "nirgends" ist.... Wenn ich in Ableton spiele kommt nur der ausgewählte Sample/Instrument. Als MIDI Kanäle habe ich den Kanal 1 und Probeweise auch Kanal 1 + 2 probiert....nix...Das Roland MIDI Keyboard verwendet so genannte Maps um die Bedienung zu erleichtern (?). Ableton Map funktioniert/en, aber die Regler sind nicht zugewiesen. Ich werde wohl einen MIDI Lehr-Kurs belegen müssen.....

Sorry für die (vlt. blöde Frage): Was mach ich falsch / hab ich in diesem Zusammenhang noch nicht begriffen. Das Roland A 500 Pro ist ein gutes MIDI Keyboard, jedoch ein schwierig einzustellen.

Ich bin froh und danke um jeden Ratschlag!
 
tobi77
tobi77
|||||
Es gibt 2 Möglichkeiten. Ohne Midikabel. Micromonsta und Roland über USB mit Rechner verbinden und in den Voreinstellungen Roland auf Input und Micro auf Output stellen.

Oder Roland und Micro direkt nur mit Midi verbinden ohne USB-Kabel.Bei beiden Geräten Midi-kanal 1 einstellen.

Für den Ton müssen natürlich die Audiokabel vom Micromonsta in die Soundkarte.
 
Zuletzt bearbeitet:
L
loopy
......
Gabs da nicht allg Probleme mit Threadripper, Asioanwendungen?

Zu hohe Intercore Latencies?

Hilft es Kerne abzuschalten?
Muss mich mal schlau machen. Es gibt in Ableton Live 9 eine Möglichkeit Multithreading zu deativieren.


Es gibt 2 Möglichkeiten. Ohne Midikabel. Micromonsta und Roland über USB mit Rechner verbinden und in den Voreinstellungen Roland auf Input und Micro auf Output stellen.

Oder Roland und Micro direkt nur mit Midi verbinden ohne USB-Kabel.Bei beiden Geräten Midi-kanal 1 einstellen.

Für den Ton müssen natürlich die Audiokabel vom Micromonsta in die Soundkarte.

Das speisen der Soundkarte durch MicroMonsta hatte ich bei meinen Versuchen nicht bedacht. Das wäre dann den Line in Eingang? Als Soundausgabe der STX II habe ich vom PC her einerseits 7.1 Sound, andererseits benutze ich stets nur den SP/DIV TOSlink Ausgang und füttere meine kleine Panasonic Stereoanlage damit.

Nun, ich habe jetzt einige Geräte zu "verkuppeln". Lohnt sich ein kleines Mischpult für den Aufbau?

Danke für eure geschätzte Hilfe und Ratschläge!
 
L
loopy
......
1657014288492.png
1657014393089.png
Ich habs mit den vorgeschlagenen Tipps versucht. Einzelne Töne spuckt der MicroMonsta manchmal zwar aus, seltsamerweise, können auch auf dem Micromonsta bearbeitet werden. Allerdings, nur beim ändern gewisser Parameter auf dem oben abgebildeten Screemshots. beim drücken einer Taste auf der Klaviatur stoppt der Klang des MicroMonsta. Und kommt nicht mehr wieder...lässt sich nicht mehr triggern.

Den Ton hab ich per Kopfhörer mal angehört......

Als MIDI Kanäle habe ich bei beiden Geräten Channel 1.....

Weiss jemand weiter? Bin dankbar für jeden Ratschlag!
 
tobi77
tobi77
|||||
1. Also mach erstmal alle Midiports auf AUS. Alle Midi-Kabel ab. Den Roland nur mit USB verbinden.
2. Dann ganz oben rechts bei Bedienoberfläche auch auf Roland A Pro.
3. Dann bei Input Roland A Pro nur bei Track auf AN.

Dann erstmal mit einen Synthplugin testen ob Midi ankommt. Wenn das funktioniert:

4. Micromonsta mit USB verbinden
5. Unten bei Output den Micromonsta bei Track auf AN schalten.
6. In Ableton das Plugin externes Instrument auf die Spur ziehen und dort den Micromonsta auswählen, Midi-Channel 1
7. Alternativ siehe hier
 
Zuletzt bearbeitet:
L
loopy
......
@tobi77 :

Vielen herzlichen Dank für die Hilfestellung. Der Micromonsta 2 ist eingerichtet und klingt wie er soll! Nochmals vielen Dank!

Gruss von loopy
 
 


News

Oben