Roland JX3P Netzteil defekt ?

Dieses Thema im Forum "Analog" wurde erstellt von XeroX, 21. März 2012.

  1. XeroX

    XeroX Tach

    hab heute meinen JX3P eingeschaltet und plötzlich brummt und vibriert es auf der rechten hinteren seite.
    ich hab ihn natürlich vor schreck gleich wieder ausgeschaltet.
    hab mir dann ne stunde später gedacht ich versuch es noch mal, aber wieder das gleiche.
    ich hab ihn noch nicht aufgemacht um zu schauen ob man was sehen kann und ob das netzteil auch wirklich an dieser stelle sitzt.

    hat einer von euch das gleiche problem auch schon mal gehabt, oder kann sich vorstellen was es sein könnte ?

    bin für jeden hinweis dankbar :adore:
     
  2. Reiman

    Reiman Tach

    Hallo Philip,

    schau mal ob es da in der Gegend vibriert .....



    Das sieht mir ziemlich rechts aus sofern ich das Bild nicht durch den Spiegel gemacht habe.
    Aaaaaber, hier gibt es doch Experten der Lötkunst und können Dir evtl. sagen, ob vielleicht einer dieser schwarzen "Öltanks" der Grund dafür sind.
    Wenn ich in so'n Teil reingucke, dann nur um mir meine nächste Stadt für Simcity auszudenken :selfhammer:

    Viele Grüße von der Nachbarinsel
    Fred
     

    Anhänge:

  3. XeroX

    XeroX Tach

    danke fürs photo fred !

    wenn ich die tage mal zeit habe werde ich ihn mal aufmachen.
    vieleicht sieht man ja ob was nicht so ist wie es seien sollte, oder ich kann die stelle genauer lokalisiern.
    es hört sich so ähnlich an wie eine kaputter elektromotor der gleich durchknallt und dazu das vibrieren.
     
  4. mm303

    mm303 Tach

    Hatte ich bei meinem JX3P auch.

    Problem ist der Trafo des Netzteils. Dieser gerät in Eigenschwingung, was sich dann auf das gesamte Gehäuuse übertragen hat.
    Ursache kann Erschütterung durch unsachgem. Transport sein.

    Hatte den damals durch eine Adapterplatine und 2 Printtrafos ersetzt, da es kein Ersatzteil gab.
     
  5. XeroX

    XeroX Tach

    hab ihn jetzt offen und wie mm303 schon gesagt hat, es ist der trafo.
    nach dem öffnen ist er jetzt auch wieder leiser, aber man hört den trafo noch deutlich "brummen".
    keine ahnung ob mir das "brummen" vorher nie aufgefallen ist, oder ob es neu ist.

    das vibrieren ist auf jeden fall jetzt weg, aber nun noch meine frage :

    sollte der trafo so schnell wie möglich gewechselt werden ?
    kann es gefährlich für den JX3P werden ?
     
  6. XeroX

    XeroX Tach

    die welt ist doch klein.
    hab auf florians (florian anwander) homepage was gefunden was zu meinem problem passt :

    also denke ich mal, das ich mir keine sorgen machen muss.
     
  7. Reiman

    Reiman Tach

    Na guck,

    da kannste ja noch 'ne Weile Spaß haben mit dem Teil.
    Und Danke für den Hinweis, kann ja auch für mich bald nützlich sein ......
     
  8. XeroX

    XeroX Tach

    bis jetzt hab ich ihn noch nicht wieder zusammen geschraubt, da ich ihn auch gleich säubern will wenn er schon mal offen ist.
    desweiteren bin ich auch gespannt wie sich das brummen und vibrieren verhält, wenn der PG200 wieder seinen platz einnimmt.
    ich könnte mir vorstellen das der transformator deswegen schneller "altert" oder wie auch imer man das nennen will.
    die magneten vom PG200 könnten den transformator durchaus beeinflussen, oder ?
    wie gesagt, ich hab keine ahnung von sowas. ist jetzt nur ne vermutung aus nem gefühl raus.
    aber interessieren würde es mich schon ;-)
     
  9. XeroX

    XeroX Tach

    so,.....

    den JX3P gesäuber und wieder zusammen gebaut.
    angeschaltet, kein brummen kein vibrieren !
    das ganze 3 mal, ... alles perfekt.
    den PG200 draufgestellt und schon brummt er wieder :?
    den PG200 runtergenommen und er brummt immer noch.

    sieht so aus, als ob ich mit meiner vermutung richtig liege und die magneten vom PG200 den transformator beeinflussen.
    jetzt stellt sich nur die frage:
    lebe ich mit dem brummen, oder wechsel ich den transformator aus.

    und da sind wir schon beim nächsten thema.
    der JX3P ist aus japan mit 110V und ich bin auch in japan.
    ab mai aber wieder zurück in deutschland.
    dann wäre es naheliegend das ich ihn gleich auf 220V umrüste.
    kennst sich jemand damit aus, oder hat das schon mal gemacht ?
     
  10. Nоrdcore

    Nоrdcore Spezialist

    Ich habe bei einem Jx3p, der gerade hier steht, ein komplett neues Netzteil eingebaut [1]. Denn ein passender Trafo ist praktisch nicht zu bekommen (bzw. recht teuer, da man ihn wickeln lassen muss). Wie oben vorgeschlagen, kann man aber auch zwei Trafos nehmen.
    Der Jx3p hatte im Original keinen Schutzleiter - sobald man den Umbaut kommt man eigentlich nicht drumrum, die ganzen Blechteile mit PE zu verbinden, da die Originalausführung bestenfalls unter "Bestandsschutz" durchgeht. Doppelte Schutzisolierung sieht jedenfalls anders aus. Genaugenommen sind heute selbst Geräte *mit* Schutzerde da pisseliger aufgebaut.
    (Nicht, dass die Kiste jetzt eine wandelnde Zeitbombe ist - aber es ist schlichtweg nicht das, was man heute als "sicher" ansieht. )


    [1] Der war mal 110V und wurde mit einem zu kleinen Trafo auf 230V umgebaut. Die Netzteilplatine war auch umgebaut (auf Standard-Spannungsregler-ICs), kann durchaus sein, dass der kurzzeitig mit 230V Betrieben wurde, dabei brennt gerne mal Trafo und Netzteilelektronik ab.
     
  11. XeroX

    XeroX Tach

    @ nordcore,

    hättest du den nerv mir ne kleine doku über deinen netzteil-umbau zu machen ?
    dann könnte ich das bei meinem genauso machen, oder ist das eher was für den fachmann und ich sollte ihn zum techniker geben ?
     
  12. XeroX

    XeroX Tach

    ich muss noch mal nachfragen, wer kann mir helfen bei meinem netzteil-problem ?
    wenn ich wüßte welches netzteil ich nehmen kann und einen schaltplan zum verkabeln hätte, denke ich, das ich das allein hinbekomme.
    etwas löten kann ich und ein paar DIY modeule hab ich auch schon gebaut.
    ich weis, netzteile haben ne andere spannung als module und das kann bei falscher handhabung auch ins auge gehen.
    dashalb auch noch die frage, ob ich es dann doch lieber vom fachmann machen lassen sollte ?

    im moment kann ich damit leben, der PG200 steht daneben und nix brummt oder vibriert mehr.
    aber auf längere sicht gesehen, möchte ich das netzteil dann doch lieber taschen.
     
  13. Wenn ich es richtig sehe, dann verbraucht der JX3P unter 1 Ampere pro Leiste. Du solltest also Standard-Fertig-Netzteile verwenden können.

    http://www.conrad.de/ce/de/product/511969/


    Einzig die 7Volt für das PG200 muesste man noch zurecht basteln. Vermutlicht reicht es aber, wenn Du einfach die +5V ans PG200 direkt weiter schickst. Im PG200 hängt eine Arme-Leute Spannungsregelung mit Zenerdiode und Transistor, die die 7Volt auf 5 V runterzieht. Da kann man wohl auch gleich 5V reingeben. Herr nordcore?


    EDIT: so ein Schaltnetzteil hat den Vorteil, dass Du den JX in Osaka direkt an die Steckdose hängen kannst, weil das eingangsseitig von 90V bis 270V alles nimmt.
     
  14. Warum haben die da eigentlich 7V genommen? Reichlich Umstand. Beim PG800 sind's iirc 5V

    Direkt 5V reingeben geht aufgrund der Zenerdiode wahrscheinlich nicht, kommt auf den Typ an. Zenerdioden verursachen meines Wissens nach immer einen Spannungsabfall, das geht dann u.U. schon in den Toleranzbereich der verwendeten Bauteile.
     
  15. Keine Ahnung. Der JX3P lief ja unter der Projektleitung der Gitarrenabteilung von Roland (wg GR700). Vielleicht war bei denen das konzept, dass man einzelne Geräte immer mit eigener Regulierung versorgt.

    Naja, dann müsste man halt den Transistor rausnehmen und die 5V direkt reinführen.
     
  16. Oder, wenn man den PG nicht antasten will, einen Stepup-Regler nehmen bzw. selbst bauen. Bei einem Trafonetzteil ist das einfacher: dicker Siebelko und einen 7805 mit gelifteter Masse. Vielleicht gibt's ja auch inzwischen Regler für 7V. Muß ja nicht gleich ein 723 sein. BTW: da sind übrigens die alten Atari-Netzteile klasse, da die mit einem 723 aufgebaut sind. Kann man prima modifizieren.
     
  17. Nоrdcore

    Nоrdcore Spezialist

    Die 5V für das PG werden aus zwei Gründen noch mal extra geregelt:
    - keine Probleme mit Übergangswiderständen.
    - weniger Verlustleistung im internen Spannungsregler.

    Beides nicht sehr kritisch, denn, wie man an anderen Produkten sieht, ginge es auch ohne.

    Ich habe bei meinem Umbau (nach Rücksprache mit dem Besitzer) auf die 7V verzichtet, da kommen dann eben nur 5V raus. Dann noch einen Programmer zu betreiben ist gar nicht so einfach, denn den Spannungsregler zu überbrücken ist kritisch: das killt evtl. den Programmer, wenn er an einen Original Jx3p gestöpselt wird.
    Wenn, dann sollte man einen Super-Low-Drop Spannungsregler einsetzten, der macht dann bei 5V nur ein paar hundert mV (hoffentlich) unkritischen Abfall. (Datenblatt lesen, die Dinger sind etwas zickig und man sollte sich an die vorgeschlagenen Ein- und Ausgangskondensatoren halten. )

    Will man die "7V" erhalten, wird es aufwendiger. Für die meisten dürfte das auf "Trafo wickeln lassen" hinauslaufen. (Oder eben zwei handelsübliche Trafos.)
     
  18. XeroX

    XeroX Tach

    habt ihr ne ahnung, was das kosten könnte einen trafo wickeln zu lassen.
    nur damit ich ne ungefähre ahnung habe.
    sind des eher 50 €, 100 €, 150 € ?
     
  19. Braucht es nicht. Einfach hinter die 15V einen 7808 (wenn nicht verfügbar 7809) hängen, die 8 (oder 9) Volt von dem reicht man an das PG200 weiter. Das kann die Regelung im PG200 verknusen und das PG bleibt unmodifiziert.
     
  20. ~100

    Frag doch mal Ko von modelessfactory, vielleicht hat der ein Ersatzteil. Der sitzt halt in der Nähe von Nagano, wäre halt ein Stück zu fahren. http://modelessfactory.com/

    Ausserdem vertickt grade einer in Holland auf ebay einen JX-3P als Ersatzteile
    http://www.ebay.de/itm/ROLAND-JX3P-TRAF ... 27c5108a88
     
  21. XeroX

    XeroX Tach

    Danke !

    Ich hab jetzt den Trafo aus Holland gekauft.
    Das ist wohl erstmal die einfachere Lösung.
    Da ich ja auch noch einen Roland System 101 aus Japan habe, werde ich mir dann wohl noch einen 110 V -> 220 V Transformator zulegen müssen.
     
  22. Anonymous

    Anonymous Guest

  23. Zu einem Drittel. Der JX-3P braucht +/- 15 Volt jeweils 0,5 A und und 5Volt 1A

    Also noch das da dazu:
    http://www.conrad.de/ce/de/product/5119 ... 00-mA-15-W

    Die +7 Volt, die im Schaltplan eingezeichnet sind, kannst Du dann ignorieren

    Es wäre eine alternative
    Den
    http://www.conrad.de/ce/de/product/710506/
    und den
    http://www.conrad.de/ce/de/product/710681/
    zu als Trafos zu verwenden und das existente Netzteil weiterzuverwenden. Das erspart Dir das neu-Trimmen des D/A-Wandlers und ist günstiger.
     
  24. Anonymous

    Anonymous Guest

    Vielen Dank Florian Anwander!
    Habe deine JX 3P Seite zuvor schon durchstöbert aber bei dem Schaltplan nicht 100 % durchgeblickt ;-)

    Hatte einen Roland aus Japan im Visier, für ca 330 € inkl. Versand - wenn aber jetzt noch Netzteil und Organix Tool Modifikationen hinzu kommen wird er mir wohl leider zu teuer ~ 450.

    Ich denke 300 € ist für einen guten Zustand realistisch, oder liege ich da falsch?

    DANKE!
     
  25. Ich schaetze, dass Du inzwischen selten unter 400 Euro hinkommst.

    Und mit Japan ist Vorsicht bei den Preisen angebracht:
    330 Euro + 20 Import-Umsatzsteuer sind 396 Euro; da drauf ~5% Zoll sind ~420 Euro. (Prozentsätze sind jetzt vom deutschen Zoll, aber die werden in Österreich nicht groß anders sein).
     
  26. XeroX

    XeroX Tach

    Was Du auch noch machen kannst :

    Goobay Spannungswandler 220–240 V AC/110–120 V AC

    Den hab ich zum Beispiel.
    Kostet um die 17 €
     
  27. XeroX

    XeroX Tach

    Ich kann da Florian nur zustimmen !
    Versuche lieber hier einen zu bekommen.
    Ich habe es auch gerade noch mal durch gerechnet.
    JX-3P in Japan liegt so bei 25000 - 30000 Yen (200 - 250 €).
    Auch wenn der Yen gerade wieder besser zum Euro steht,... plus Porto ---> ca. 100 € (nach einer Woche da) oder 60 € (nach 2-3 Monaten da) und dann noch Zoll ! ?
    Schon bist du über 400 €
     
  28. Ich kauf schon manchmal Sachen aus Japan, aber das müssen dann schon Sachen sein, die ich hier nur schwierig bekomme. Die Versandkosten sind übrigens nach meiner Erfahrung nicht so hoch EMS Air (also eine Woche Transportzeit) kostet für einen kleinen Synth ca 45 Euro.
     
  29. XeroX

    XeroX Tach

    Bei EMS (Post Japan) geht ja alles nach Kilo.
    Beim JX-3P sind das 10Kg und ich hab noch mal für die Verpackung 2Kg drauf gerechnet und schon ist man bei ca. 100,-€
     
  30. Anonymous

    Anonymous Guest

    VIELEN DANK für eure rege Unterstützung.

    Ihr habt Recht ein Import kann zzgl. Zollgebühr und Einf.USt. den hiesigen Preisen kaum die Stirn bieten!

    Ich versuche noch ein bissschen den Preis zu drücken, vielleicht lenkt "tokyowax" ja noch ein und ich kann mit Stepdown-Wandler und Porto unter 350 bleiben.

    Bis dahin!
     

Diese Seite empfehlen