Roland w-30 Workstation

Dieses Thema im Forum "Digital" wurde erstellt von kaffesatz, 1. November 2013.

  1. kaffesatz

    kaffesatz Tach

    Hallo!
    Ich bin neu hier und habe ein kleines Problem mit meiner Roland W-30 Workstation. Ich weiß, dass Gerät ist schon uralt, aber dennoch möchte ich mit dem Gerät "arbeiten".
    Nun mein Problem: Musik "komponieren" und speichern funktioniert ganz gut, aber wenn ich einen anderen Sound von einer anderen Diskette laden will, läuft nichts mehr. Der Sound ist nicht nutzbar bzw. die gespeicherte Aufzeichnung hat keine Sounds mehr. Was mache ich falsch bzw. wie kann ich Sounds von Disketten zu dem aufgezeichneten Song hinzufügen (spielen)?

    Danke für eure Hilfe (auch wenn ich ein altes Gerät habe, hoffe ich, dass sich jemand noch damit auskennt)! :adore:

    Viele Grüße
    Jo.
     
  2. Jörg

    Jörg |

    Hmmm ich bin noch nicht sicher wo das Problem liegt. Die Sounds haben doch mit der Sequenz erst mal nicht direkt was zu tun.
    Es ist lange her dass ich mit der W30 gearbeitet habe, und ich habe auch keine Lust jetzt die Anleitung zu studieren (das hast du natürlich schon gemacht ;-) ), aber irgendwo muss es doch eine Zuordnung der Sequenzer-Spuren zu den Sounds geben. Die solltest du als erstes überprüfen.
     
  3. Michael Burman

    Michael Burman ★★★★★★★★★

    Hm... Ich kenne das Gerät zwar nicht, aber normalerweise haben Sounds in solchen Kisten bestimmte Nummern. Wenn man andere Sounds lädt, müssten halt andere Sounds gespielt werden, weil der Sequencer ja nur bestimmte Speicherplätze anspricht?... Es sei denn man lädt von der Diskette leere Songs gleich mit und überschreibt damit seine Einspielungen. Dann würde der Sequencer aber auch keine Noten mehr enthalten.
     
  4. kaffesatz

    kaffesatz Tach

    Hallo!
    Danke erstmal für eure Antworten. Klar, ich habe die Anleitung durchgeforstet, aber mein Problem nicht lösen können.
    Das da wäre: Ich habe eine Gruppe von Sounds (max. 16 Stück) eingeladen und mit dem Sequenzer eine Aufnahme gestartet.
    Hierzu kann man die vorher eingeladenen Sounds prima verwenden. Will ich aber einen Sound, der auf einer anderen Diskette liegt, laden, kann ich mit der Aufnahme nichts mehr anfangen. Der Sound ist zwar manuell spielbar, aber meine Sequenzeraufnahme ist geräusch- und datenlos. Der neue Sound (je nachdem, welcher Sound) klingt am Sequ. teilweise ziemlich verändert.
    Ich habe bestimmt nur eine kleine Einstellung übersehen, aber die Auswirkung ist beachtlich. Momentan kann ich nur Aufnahmen mit den vorher geladenen Sounds durchführen.
    Auch wenn ich Sounds aus versch. Disketten in den Speicher laden will, um später eine neue Diskette hiermit zu generieren, bekomme ich oft nicht jeden Sound in den internen Speicher oder er klingt völlig verändert.

    Wahrscheinlich rollt ihr jetzt alle am Boden vor Lachen angesichts meines Problems (weils vielleicht ein typischer Anfängerfehler ist), aber ich sitze nun schon stundenlang an der Kiste und versuche, dieses sch...-Problem erfolglos zu lösen.
    Vielleicht hat noch jemand eine Idee ...? :heul: :oops:

    Danke und viele Grüße :adore:
    Jo.
     
  5. Michael Burman

    Michael Burman ★★★★★★★★★

    Nee, eher Mitleid. ;-)

    Leider (bzw. vielleicht zu meinem Glück? ;-)) kenne ich die Kiste nicht, aber ein paar generelle Tipps:

    1. Schaue mal genauer nach, welche Arten von Daten getrennt und gemeinsam geladen / gespeichert werden können und wie: Einzelne Sounds, Sound-Bänke, alle Sounds, einzelne Songs, alle Songs, Sounds + Songs usw.
    2. Die Kiste hat bestimmt ein paar eingebaute Effektprozessoren, die den Sounds nachgeschaltet sind. Verschiedene Effekt-Einstellungen können Sounds drastisch verändern. Darauf solltest du achten bzw. dich mit der Effekt-Struktur gut auskennen. Es ist auch oft bzw. meist so, dass Solo-Sounds ihre eigenen Effekt-Einstellungen haben, und im Song-Modus andere Effekt-Einstellungen gelten, weil im multitimbralen Modus (= Verwendung von mehreren Sounds gleichzeitig) die in der Kiste vorhandenen Effektprozessoren für alle verwendeten Sounds herhalten müssen.
     
  6. geraldus

    geraldus bin angekommen

    Hi

    Das ist alles schon ziemlich lange her,mal sehen ob ichs noch zusammen bekomme.
    Soundgrundlage bilden die maximal 32 reinen Samples, die mit Abspiel-Parametern versehen zu sogenannten Tones werden. Tones kann man beliebig auf der Tastatur verteilen und als Patch (Klangprogramm) speichern.
    Bei der W-30 kann man gleichzetig 16 Patches anlegen.
    Sounds kann man einzeln Laden und im Sequencer zuweisen, max 8 Sounds.
    Laden müsste mit Load P." (Load Patch) page gehen,wo das jetzt genau ist weiss ich nicht mehr.
    Ich hoffe das hilft dir erstmal weiter.
     

Diese Seite empfehlen