TR 606 zu schnell

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Rainer, 16. Juli 2013.

  1. Rainer

    Rainer Tach

    Hallo, weiß hier jemand woran es liegen kann, wenn eine 606 zu schnell läuft?
    Normal läuft sie im 4/4 Takt auf ca 52 BPM.
    Wenn ich sie ausschalte läuft sie jedoch auf 104 BPM (im Pattern Write Modus)
    Erst wenn ich in den Track Play Modus umschalte und wieder zurück auf Pattern Write hat sie die normale Geschwindigkeit...

    Ist mir heut zum ersten Mal aufgefallen.

    Wisst ihr woran das liegen kann?

    Grüße!
     
  2. ppg360

    ppg360 fummdich-fummdich-ratata

    Hat die 606 auch so einen Pre Scale-Schalter wie die 808? Wenn ja, vielleicht steht der in der falschen Position?

    Stephen
     
  3. tom f

    tom f Moderator


    ja
     
  4. Rainer

    Rainer Tach

    Ja, hat sie, der steht auf der 4/4 Position.
    Also bei der 808 entspricht das der Position 3...
     
  5. tom f

    tom f Moderator

    jeder pattern speichert die prescale eigens ab - ist das verhalten denn konsistent reproduzierbar ?

    also die prescale ist dann auch wenn sozusagen im "manual mode" nur dann im tempo richtig wenn du von write auf play gehst?

    seltsamer fehler...
     
  6. Rainer

    Rainer Tach

    ja genau, sobald ich sie ausschalte ist das tempo wieder zu schnell.
     
  7. tom f

    tom f Moderator


    da rate ich den florian anwander zu fragen - ich würde ja auch deinen defekt beim speicher tippen - aber ich bin überhaupt kein experte
     
  8. Rainer

    Rainer Tach

    Ok, hab vielen vielen Dank soweit!
    Vielleicht ist es ja auch kein Fehler und ich mach tatsächlich irgenwas verkehrt...
     
  9. Moogulator

    Moogulator Admin

    Batterie leer?
    Ansonsten sind Skalings für Eingabe und Ausgabe gleich im Tempo, sonst wäre das schon komisch.
    Es könnte auch noch sein, dass du DIN Sync Geräte angeschlossen hast, die sind nämlich nicht gleich sondern es gibt welche mit mehr pulsen und diese können dann deutlich schneller oder langsamer laufen.

    Ansonsten wurde alles erwähnt, denn viel falsch machen kann man bei der 606 sonst nichts.
     
  10. Rainer

    Rainer Tach

    Nee, Netzteil. Hab es auch mit Batterien getestet - bleibt gleich.
     
  11. ppg360

    ppg360 fummdich-fummdich-ratata

    Hat das Netzteil auch die richtigen Werte? Ist nichts verpolt?

    Stephen
     

Diese Seite empfehlen