TR 909 sync

Infiltrator

Infiltrator

.
Hallo!


Ich habe folgenden Aufbau meiner Drummachines un


Hallo!


Ich habe folgenden Aufbau meiner Drummachines und Groove kisten:

Midi Clock (PC/Cubase/Midiinterface) ---> MPC 2000 XL

MPC2000XL ---> 1. in die 909
---> 2. in die Novation Drumstation

909 ---> in meinen Electribe per Sync

Electribe ---> in die MFB Filterbox
(um die Midiclock weiterzugeben)

Das heisst wenn ich in Cubase starte laufen diese Kisten alle los. Wenn ich die MPC starte ebenso....
Da ich die Lauflicht programmierung der 909 und der Electribe nutze brauche ich natürlich ein tightes Midiclock Signal vom PC über die MPC....

nun ist es seltsamerweise so das die 909 nicht mehr 100 % tight läuft.... sie fängt so nach ca. 30 sek. an zu hinken (kaum merkbar), das war vorher nicht so....

Hat jemand ne Idee warum das plötzlich so ist??? Habe nichts an den Einstellungen etc. geändert.....



Danke schon mal, Arne
 
Moogulator

Moogulator

Admin
deine midi kette ist recht lang, alternativ k

deine midi kette ist recht lang, alternativ könntest du eine thru box besorgen, und alle teile direkt hier anzuschliessen, so bekämen sie alle zur selben zeit ihre clock..

das MUSS nicht die lösung sein, kann aber evtl abhilfe schaffen..
 
Jörg

Jörg

||||||||||
Ketten dieser L

Ketten dieser Länge habe ich mehrere. Das ist überhaupt kein Problem, jedenfalls nicht bei mir.
Probiere mal andere Reihenfolgen in der Kette aus, manchmal bringt das was. Frag mich jetzt bitte nicht warum, aber es wäre nen Versuch wert.
 
Moogulator

Moogulator

Admin
das ist nicht doof, das liegt an unterschiedlich guten contr

das ist nicht doof, das liegt an unterschiedlich guten controllern und umsetzungen , GRADE bei Timing!!..

hatten wir auch schon, solche sachen..
 
KlangRaumKlang

KlangRaumKlang

.
kann das sein, das sich da vielleicht irgendwo controller un

kann das sein, das sich da vielleicht irgendwo controller und andere sachen reinmogeln ?
 
Infiltrator

Infiltrator

.
[quote:34740c25d3=*klangraum*]kann das sein, das sich da vie

klangraum schrieb:
kann das sein, das sich da vielleicht irgendwo controller und andere sachen reinmogeln ?


Keine Ahnung!
Ich habe es aber endlich rausgefunden was da abging:
Irgendwie habe ich per MPC die Drumstation über die Pads angetriggert, und zwar die 808 Cowbell mit gaaaanz wenig Velocity, also kaum hörbar und als ich durch Zufall am Mischer mal alles "durchgemutet" habe höre ich plötzlich ganz ganz leise diese Cowbell und wundere mich wo die herkommt. Als ich die dann aus dem Loop in der MPC rausgelöscht habe und die ganze Geschichte wieder normal laufen liess war das Problem weg....
:shock:
:?: :?: :?:

Und da soll noch einer sagen das Maschinen nicht leben.... ;-)

Auf jeden Fall seltsam aber auch egal, Hauptsache der Spass funktioniert wieder normal....
Man lernt nie aus....


gruss und Danke, Arne
 

Similar threads

Infiltrator
Antworten
40
Aufrufe
2K
tongenerator
tongenerator
Mickey_Charon
Antworten
23
Aufrufe
1K
Mork vom Ork
Mork vom Ork
analogbomber
Antworten
17
Aufrufe
2K
analogbomber
analogbomber
 


Neueste Beiträge

News

Oben