Virus TI Polar - MIDI-Kabel halten nicht richtig ?

x-deio

x-deio

.
MIDI-Kabel lassen sich beim Virus TI Polar nicht richtig reinstecken. Sie rutschen öfter mal raus.

Ist das normal beim Virus ?
 
offebaescher

offebaescher

neu hier
bei meinem Ti desktop gehen einige Midikabel gar net rein, ausser meine schönen gelben.. die passen gut.
 
W

Waldorfer

.
Wenn sie rausrutschen, kannst du vorsichtig den äußeren Massering mit einer Zange leicht aus der Form bringen, damit du mehr Spannung erhälst.

Edit: Natürlich beim Kabel, bzw. Stecker...... ;-)
 
x-deio

x-deio

.
dest4b schrieb:
bei meinem Ti desktop gehen einige Midikabel gar net rein, ausser meine schönen gelben.. die passen gut.
Man müsste dann wohl mal einen anderen MIDI-Stecker versuchen, was ?

Bis dato hatte ich noch kein solches Problem, erst beim TI.

Deshalb vermute ich liegts auch am TI.
 
offebaescher

offebaescher

neu hier
mein Ti wurde ausgetauscht.. und du wirst es nicht glauben beim ersten haben sie reingepasst. Bei dem jezt da gehen einige kabel die sonst überall reingehen gar nicht rein. naja wie gesagt ausser meine gelben. Und die gehn gut .. also stört es mich nicht weiter denn mein TI spinnt ja nun nicht mehr.
 
x-deio

x-deio

.
dest4b schrieb:
mein Ti wurde ausgetauscht.. und du wirst es nicht glauben beim ersten haben sie reingepasst. Bei dem jezt da gehen einige kabel die sonst überall reingehen gar nicht rein. naja wie gesagt ausser meine gelben.
Ich dachte schon das liegt nur an meinem.

Ts,ts,ts - also haben die in den Virus sone billig MIDI-Stecker reingetan.

Jedenfalls krieg ich sie nie ganz rein.

Mein Virus wurde auch 2x ausgetauscht. Jetzt wil ich das nicht noch mal.
 
x-deio

x-deio

.
Waldorfer schrieb:
Wenn sie rausrutschen, kannst du vorsichtig den äußeren Massering mit einer Zange leicht aus der Form bringen, damit du mehr Spannung erhälst.

Edit: Natürlich beim Kabel, bzw. Stecker...... ;-)
Danke für den Tipp. Werd ich mal versuchen. Bleibt mir ja sonst nichts übrig.
 
Tom

Tom

...
Zur Not kannst Du Ihn ja auch über USB anschliessen. Funktioniert bei mir wunderbar.
 
A

Anonymous

Guest
Gehen die Stecker vielleicht nicht weit genug rein?
Manchmal ist das Plastik aussen rum zu groß und blockiert das vollständige Einstecken. (=>Teppichmesser, nicht in die Finger schneiden...)
 
x-deio

x-deio

.
Tom schrieb:
Zur Not kannst Du Ihn ja auch über USB anschliessen. Funktioniert bei mir wunderbar.
Habe ich auch. Ich spiele aber manchmal ohne Rechner mit einem StepSequenzer, daher brauche ich die MIDI-Verbindung. :)
 
x-deio

x-deio

.
Fetz schrieb:
Gehen die Stecker vielleicht nicht weit genug rein?
Manchmal ist das Plastik aussen rum zu groß und blockiert das vollständige Einstecken. (=>Teppichmesser, nicht in die Finger schneiden...)
Ja, genau. Die Stecker gehen nicht weit genug rein. Da kann man drücken wie man will.
 
W

Waldorfer

.
Wobei dann die Frage offenbleibt, ob es an der Ummantelung liegt, oder nicht.
Sonst mal einen kleinen Draht reinstecken ( äußeren Ring und Pins ) und gucken, wie weit der verschwindet. Bündig anfassen, rausziehen und das Maß mit dem Stecker vergleichen.
Bei Abweichung kann es nur an den Außenmaßen des Kabels liegen, dann entsprechend anderes Kabel besorgen oder Rumschnibbeln, was bei vergossenen Fertigkabeln fummelig sein kann.
Aber du wirst das schon hinkriegen ;-)
 
Summa

Summa

hate is always foolish…and love, is always wise...
Die Loecher im Gehaeuse sind beim Desktop-Modell auch ein wenig schmal, fast so als ob sie nicht damit gerechnet haben dass die Teile noch irgend jemand nutzt... ;-)
 
W

Waldorfer

.
Ist doch immer schön, wenn einem die Industrie Entscheidungen abnehmen will.. ;-)

@miceadam

Wichtig ist halt gucken, gucken, gucken - liegts an der Breite, der Tiefe,
Wer hat den Längeren..... ;-)
Kombinieren kann man auch: schnibbeln, kaufen, biegen.........
 
x-deio

x-deio

.
Waldorfer schrieb:
Wobei dann die Frage offenbleibt, ob es an der Ummantelung liegt, oder nicht.
Sonst mal einen kleinen Draht reinstecken ( äußeren Ring und Pins ) und gucken, wie weit der verschwindet. Bündig anfassen, rausziehen und das Maß mit dem Stecker vergleichen.
Bei Abweichung kann es nur an den Außenmaßen des Kabels liegen, dann entsprechend anderes Kabel besorgen oder Rumschnibbeln, was bei vergossenen Fertigkabeln fummelig sein kann.
Aber du wirst das schon hinkriegen ;-)
Ja, das isses, der äußere Ring ist zu lang. Hab ich mal Maß genommen.
Hab ihn dann bis zum Anschlag reingesteckt - tiefer gehts nicht... ;-)

Also neues Kabel.

Jedenfalls isses kein Fehler :)

Danke vielmals

Grüsse
 
offebaescher

offebaescher

neu hier
also bei mir sehe ich kein Problem mit dem Kunststoff .. es ist noch bei dem Metall wo es trotz festem drücken, soo das mir schon angst und bange wird,
die meisten Stecker nicht hinein wollen.
Komischer weise passen meine bereits erwähnten gelben Kabel perfekt.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Die "billigen" Kabel von Reichelt passen bei mir auch besser, weil der Metall-Ansatz der Stecker etwa 3-4mm laenger ist...
 
W

Waldorfer

.
dest4b schrieb:
also bei mir sehe ich kein Problem mit dem Kunststoff .. es ist noch bei dem Metall wo es trotz festem drücken, soo das mir schon angst und bange wird,
die meisten Stecker nicht hinein wollen.
Komischer weise passen meine bereits erwähnten gelben Kabel perfekt.
Der Kabelthread ;-)

Irgendwas muss ja an den gelben Kabeln anders sein. Ring zu Pins bündiger oder so.....
 
offebaescher

offebaescher

neu hier
ich vermute auch das es irgendwie an der geometrie liegt..
oder eben die farbe ..
 
Summa

Summa

hate is always foolish…and love, is always wise...
So viel zum Thema DIN ;-)

Die von Reichelt waren schwarz, von daher wird's kaum an der Farbe liegen, aber gelbe MIDI-Kabel klingen einfach besser, genau wie gelbe Synths ;-)
 
Summa

Summa

hate is always foolish…and love, is always wise...
Deshalb verstehe ich gar nicht warum so viele Leute Probleme mit 'nem gelben mQ haben ;-)
 
 


News

Oben