yamaha an1x ribbon-controller-problem

Bittermandel
Bittermandel
..
hallo,
nach benutzung des ribbon-controllers
geht dieser weder in die mittelstellung
noch auf den wert, den ich zuletzt aktiviert hatte,
sondern immer auf den kleinstmöglichen wert,
also z.b. cutoff=0.
kann ich den ribbon-controller vergessen oder weiß jemand rat?
danke,
gerrit
 
snowcrash
snowcrash
|||
muesste jetzt im manual nachlesen, aber ist das nicht so, dass das verhalten des ribbons davon abhaengt wie du die settings in der control-matrix eingestellt hast (also direct / +64 etc...) kommt afaik auch auf den parameter an...

oder ist das verhalten immer so, also bei allen patches und zu einem vorigen zeitpunkt hats gepasst?
 
Bittermandel
Bittermandel
..
das verhalten ist bei allen patches so,
zurücksetzen der werkeinstellungen hat auch
nichts gebracht.

habe den an1x vor einiger zeit
gebraucht gekauft, mich aber erst jetzt intensiver
damit beschäftigt.
 
snowcrash
snowcrash
|||
werde heute nicht mehr dazukommen, das am geraet selbst auszuprobieren... moeglicherweise ist wirklich der ribbon im a* glaube aber mich erinnern zu koennen, dass es da irgendein setting gab wie er reagiert. also ob mittelstellung oder von lnr... habe den ribbon selbst kaum benutzt, weil ich meist mit dem controllerwheel fuer einen performanceeffekt auskomme oder ueberhaupt die 8 controllerknobs benutze... hmmm

anyone else?
 
mira
mira
..
ich hab den an1x gerade nicht hier, meine mich aber zu erinnern, dass du im PC-Editor die Werte einstellen kannst, da wo auch die Regler belegt werden. Also, Ausgangsposition, Effekt auf oder abwärts etc.

Bin mir auch nicht ganz sicher, würde mich aber freuen, wenn's dir gelingt und kurz berichtest. Meiner hat auch patches, wo das so ist, bei anderen ist's aber in Ordnung.
 
Bittermandel
Bittermandel
..
hatte vom pc-editor bis jetzt gar nichts gewußt. danke.
ich hoffe, daß ich in den nächsten tagen dazu komme,
das damit mal zu probieren, aber ich bin sehr skeptisch,
weil das handbuch nur von mittelstellung und zuletzt
aktiviertem wert spricht.
 
JayB
JayB
....
Hi!

Ich kenne das Problem, habe es aber bisher immer für nen Hardware-Fehler gehalten, ganz einfach, weil es nicht immer auftritt bzw. manchmal auch nur nach einer gewissen Zeit einfach auf diesen niedrigen Wert springt. Manchmal reicht es, wenn ich einfach nochmal mit dem Finger an die gewünschte Position fahre.
Ich kenn ein ähnliches Problem auch vom Touchpad meines Laptops, das ab und zu abgibt, dass es gedrückt wid, obwohl es nicht gedrückt wird. Auch da hilft oftmals ein erneutes "Drübermassieren" über die entsprechende Stelle. ;-)
 
 


Neueste Beiträge

News

Oben