Yusynth LFO Quadrature

Dieses Thema im Forum "Lötkunst" wurde erstellt von monoton, 24. Mai 2011.

  1. monoton

    monoton Tach

    Hi
    ich suche jemand der diesen LFO auch nachgebaut hat. Hab da so meine Probleme. Vielleicht kann mir ja einer helfen der das Ding schon mal selber in der Hand hatte.

    Schon mal danke im voraus
    Gruß Micha
     
  2. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    Ist da nicht eher grundlegendes Verständnis der Schaltungsfunktion sinnvoll?

    Schwingt er überhaupt? (An U2b, Pin 7 zu messen. )
     
  3. monoton

    monoton Tach

    Ja schwingen tut er. Sobald ich aber die Stereo 100K einstecke hört er auf. Berühre ich den Pin der zum TL 074 geht schwingt er auch wieder . Masseproblem?
    Gruß Micha
     
  4. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    Der Pin vom TL074 ist eigentlich ein Ausgang. Da sollte es relativ egal sein, was da dran hängt.
    So Bastelerfahrungsgemäß kommt mir erst mal falsch verdrahtetes Poti in den Sinn...

    Brücke auf 1-2 und 4-5 vom Poti-Stecker sollte beide Signale volle Pulle auskoppeln, wenn das nicht geht hast du vielleicht einen Schluss zu einem Nachbarpin an U3b-6 oder U3d-12. (IC-Nummer Strich Pinnummer)

    Ist deine Platine das Original-Layout oder selber gezeichnet?
     
  5. Cyborg

    Cyborg bin angekommen


    mach mir keine Angst, die Teile hätte ich schon beisammen, wollte das Ding auch mal nachbauen.
     
  6. monoton

    monoton Tach

    Also es ist eine Org. Platine. Habe das org Layout von der Homepage genommen.
    Verdrahtet ist alles richtig soweit ich das beurteilen kann. Es gibt zwei Abweichungen laut der Bestückungsliste.
    1.statt 5,1 zenerdiode ist eine 5,0 v zenerdiode verbaut und statt 0,22µf 25v elko ein 22µf 35v elko. Beides dürfte aber keinen Einfluss darauf nehmen. Oder?
    Meine Überlegung wäre jetzt ob durch das anstecken des 100k potis das Signal abstirb weil es zu schwach ist. Die Frage wäre nur warum?
    Und was ich auch noch festgestellt habe das ich die Frequenz nicht einstellen kann.
    Ich finde aber auch kein Fehler auf den Platine. Das der lm13700 defekt ist?
    Werde mal noch etwas weiter suchen.
    Gruß Micha
     
  7. Cyborg

    Cyborg bin angekommen

    Beim Kondensator also ein 100fach höherer Wert als angegeben, ein wenig grob "daneben" oder?
     
  8. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    U1 rausziehen, Leuchtdiode von Pin 1 (Anode) auf 6 (Kathode) stecken. LFO-Frequenz verstellen, das muss sich in der Helligkeit der Leuchtdiode widerspiegeln.
    Wobei die nicht besonders hell sein wird, das ist ok.

    Q1 und Q1 sind eine Stromquelle, die den LM13700 steuern. Mit der LED testest du, ob das halbwegs plausibel funktioniert.


    http://yusynth.net/Modular/Commun/QUAD- ... v2-sch.gif (... damit ich nicht jedesmal nach dem Plan googlen muss.)
     
  9. monoton

    monoton Tach

    @ Heinz. Also das mit der LED funktioniert. Wie du gesagt hast nicht besonders hell aber man sieht den Unterschied wenn ich am Poti drehe.
    Kann ich den LM 13700 irgendwie testen ob der richtig funktioniert?

    @cyborg Schreibfehler ich meinte 0,22µf 35V sorry.
     
  10. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    Anderen LM13700 rein setzen. (Ich glaube nicht so recht, dass der hin ist, vor allem nicht wenn du nichts an ihm rumgebritzelt hast. So ganz unzerstörbar sind die allerdings nicht, der Control-Pin (1 bzw 16) auf Masse kann schon mal vorkommen und reicht aus, um sie zu zerstören. )
     
  11. monoton

    monoton Tach

    Also am C3 pin 7 fällt die Spannung auf 0 zurück sobald der 100k eingesteckt wird. Kann das ein Kurzschluss sein? Wenn ich den 100k wegnehme steigt die Spannung langsam wieder an. Irgendwie alles sehr seltsam.

    Gruß Micha
     
  12. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    Pin 4(==U2c-:cool: oder Pin 1(==U2b-7) vom Poti-Stecker mit Masse verbunden.
    (Eventuell Schleifer und Anschlag vertauscht, wenn das Poti dann an einem Anschlag steht, ist das auch ein Kurzschluss.)
     
  13. monoton

    monoton Tach


    Das habe ich gerade nachgeschaut das stimmt. Ich werde heute Abend nochmal alles ganz in Ruhe durchgehen. Ich hoffe ich finde den Fehler dann.
    Trotzdem 10000 mal dank .

    Gruß Micha
     
  14. monoton

    monoton Tach

    Gestern Abend noch nach dem Fehler gesucht.Nichts gefunden. Kurze Frage. Muss nicht am LM13700 am PIN 5 und 12 ein Signal rauskommen.
    Kann da nichts messen.
    Ansonsten packe ich den LFO erstmal wieder weg und bestelle bei meiner nächsten Bestellung eine LM13700 mit und tausche diese dan mal aus
    Ich will niemanden Angst machen. Bin wahrscheinlich einfach nur blind.

    Schönen Tag noch
    Gruß Micha
     
  15. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    Der LM13700 hat Stromausgänge - da kannst du keine Spannung messen. Jedenfalls nicht ohne einen Widerstand, der dir aus dem Strom eine Spannung macht.

    Hier geht der Stromausgang auf den "Stromknoten" eines OPs: der Op regelt seinen Ausgang immer (naja, zumindest oft, und hier eben auch) so, dass die Differenz zwischen + und - Eingang möglichst null ist. Da der + Eingang auf Masse liegt, liegt der - Eingang auch (fast) auf 0Volt. Alles, was da passiert sind Ströme, aus dem OTA (=Gattungsbegrif für die Funktion des LM13700) fliesst ein Strom raus, der fließt in den Kondensator rein (der - Eingang vom OP braucht (fast) keinen Strom) und der OP sorgt dafür, das die Spannung immer 0 bleibt. Funktional sehr sinnig (das ganze Integriert dann den Stromfluss aus dem OTA), aber Mist zum messen.
     
  16. monoton

    monoton Tach

    Oh ich sehe schon ich muss noch sehr viel lernen.
    Ich habe die Bestückung mehrfach kontrolliert die Verdrahtung auch. Langsam gehen mir die Ideen aus. Ich werde jetzt erstmal weiter machen und bei der nächsten Bestellung mir eine LM13700 nochmal mit bestellen. Kann aber noch etwas dauern da ich erstmal Prüfungen habe.
    Und zwei VCOs wollen auch noch zusammen gelötet werden.
    Auf jeden Fall vielen Dank für deine sehr guten Erklärungen.

    Gruß Micha
     

Diese Seite empfehlen