Behringer Kobol

Sogyra

Sogyra

Synästhetischer Prosumer
Ach so...bei 2 oder mehreren passiert das also.
In Punkto MIDI kennt sich @microbug besser aus als ich. Vielleicht weiß er was da los sein könnte.
 
P

plastic

....
Ach so...bei 2 oder mehreren passiert das also.
In Punkto MIDI kennt sich @microbug besser aus als ich. Vielleicht weiß er was da los sein könnte.
Nein, das sind im Video nur zufällig 2 K-2s,
bzw. um zu demonstrieren dass es nach einer gewissen Betriebsdauer zu Verzögerungen bzw. Stottern kommt.
Kein polychaining oder dergleichen, beide werden mit derselben Sequenz gefüttert.
Nur mit einem Gerät würde man das im Video nicht nachvollziehen können. Ich hätte aber auch irgendeinen anderen Synth verwenden können um zu zeigen wie sich die Töne auseinanderschieben.
Jedenfalls war der Behringer support nicht besonders hilfreich („can’t reproduce“), deswegen gehen die Geräte retour.
 
Sogyra

Sogyra

Synästhetischer Prosumer
nach einer gewissen Betriebsdauer
Wie lang ist das ca? paar Minuten...halbe Stunde, 2-3 Stunden...usw?
Vielleicht liegt das auch an den zu MIDI übertragenden Geräten...und die Behringer Synths vertragen vielleicht auch aufgrund mangelnder Kompatibilität keine fehlerhaften Signale?
Es ist ja weitläufig bekannt, das sich längst nicht mehr jeder Hersteller an die MIDI Spezifikationen hält. Gibt auch einen dicken Thread hier irgendwo.
Ich hab meinen K2 und Neutron jeweils am MIDI Out vom Fireface 800 hängen. Da läuft alles ohne Probleme. Sowohl manuell gespielt über dier MIDI Keyboards (Kog Microkey, Alesis Q49), als auch natürlich über die DAW. Auch nach mehreren Stunden MIDI-Feuer.
Demnächste check ich mal die Outputs vom Midex 8...die will ich künftig sowieso verwenden. Der FF800 Midi Port diente nur zu Testzwecken.

Ich glaub auch, das dies ein eigenes Thema wert wäre. Vielleicht kann man das ja abzwicken?
 
MaschinenMensch

MaschinenMensch

|
Meine 3 "B´s" Neutron, Deep Mind und Crave verhalten sich über das alte Midex 8 problemlos.
 
P

plastic

....
Wie lang ist das ca? paar Minuten...halbe Stunde, 2-3 Stunden...usw?
Vielleicht liegt das auch an den zu MIDI übertragenden Geräten...und die Behringer Synths vertragen vielleicht auch aufgrund mangelnder Kompatibilität keine fehlerhaften Signale?
Es ist ja weitläufig bekannt, das sich längst nicht mehr jeder Hersteller an die MIDI Spezifikationen hält. Gibt auch einen dicken Thread hier irgendwo.
Ich hab meinen K2 und Neutron jeweils am MIDI Out vom Fireface 800 hängen. Da läuft alles ohne Probleme. Sowohl manuell gespielt über dier MIDI Keyboards (Kog Microkey, Alesis Q49), als auch natürlich über die DAW. Auch nach mehreren Stunden MIDI-Feuer.
Demnächste check ich mal die Outputs vom Midex 8...die will ich künftig sowieso verwenden. Der FF800 Midi Port diente nur zu Testzwecken.

Ich glaub auch, das dies ein eigenes Thema wert wäre. Vielleicht kann man das ja abzwicken?

habe im K-2 thread auch was dazu geschrieben, allerdings nicht viel Resonanz. Auf gearslutz zumindest 2 die das gleiche Problem haben.
Manchmal nach 5 min, manchmal 1 Stunde. Ich nehme an es betrifft nur eine gewisse Produktionsreihe wovon ich ausgerechnet 2 erwischt habe.
Kein Problem habe ich mit: Model D, Pro-1, TD-3.
 
P

plastic

....
Da sollte man sich mal die gesendeten Daten mit einem MIDI Monitor parallel anschauen. Wenn da zB Clock mit dabei ist kann das manche Geräte überfordern.
Habe ich schon getestet! ;-)
Der Fehler tritt (gefühlt) schneller auf wenn eine MIDI Clock gesendet wird.
Allerdings auch ohne MIDI Clock. Selbst wenn gar keine Befehle anliegen (nicht mal Note on/off).
 
swissdoc

swissdoc

back on duty
Hier ist das spannende Bild:
151666972_10159177591863914_4815956551077889904_o.jpg


Filter (unten links) ist ein SSM2044, die VCOs sind diskret aus TL084 und LM324 OpAmps sowie ULN2086 Transistor-Arrays aufgebaut, mehrere MC1405 liefern von der CPU Controll Voltages. Viel Spass mit den vielen Trimmern bei einem Nachbau...
 
Mr. Roboto

Mr. Roboto

positiv eingestellt
Thread ist mittlerweile mal wieder, wie üblich bei Behringer Threads, völlig zerlabert mit Offtopic Kram. Die paar Kobol bezogenen Nachrichten kann man leider auf eine halbe Seite eindampfen.

Admin: bitte schließen. 🙄
 
Cord

Cord

||||
Filter (unten links) ist ein SSM2044, die VCOs sind diskret aus TL084 und LM324 OpAmps sowie ULN2086 Transistor-Arrays aufgebaut, mehrere MC1405 liefern von der CPU Controll Voltages. Viel Spass mit den vielen Trimmern bei einem Nachbau...

Man kann es machen, wie bei DSI. Einfach alles unter Computerkontrolle und dann am Ende das Vintage Lookup Table!
 
swissdoc

swissdoc

back on duty
Man kann es machen, wie bei DSI. Einfach alles unter Computerkontrolle und dann am Ende das Vintage Lookup Table!
Das setzt aber voraus, dass a) alles spannungsgesteuert ist, b) man beim Trimmen den Effekt messen kann und c) man die SW entsprechend gebacken bekommt. Hier müsste Behringer a), b) und c) neu entwickeln. Ich mag da nicht so recht dran glauben.
 
Plasmatron

Plasmatron

||||||||||||
Hab den Poly KB von Xils, sehr gute Software, qualitativ auf dem Level einer Diva finde ich ..
 
Lauflicht

Lauflicht

x0x forever
Die können ja bei Laurent / Baloran nachfragen, wie er seinen Trimmerroboter auf die Voice Boards loslässt. Geht alles mit Computer.
 
microbug

microbug

MIDI Inquisator
Kannst du das genauer erklären oder mir lesefutter speziell dazu verlinken?
Würde mich sehr interessieren.

Bei DSIs 6 Voice Plattform, auf der Prophet 6 und OB-6 basieren, hängen die VCOs quasi am DSP. Der überwacht quasi den Audioausgang und stellt die Steuerspannung entsprechend nach, wenn da was komplett schief läuft. Ich meine auch mal ein Video gesehen zu haben, wo Dave Smith das im Groben erklärt.
 
Mr. Roboto

Mr. Roboto

positiv eingestellt
Gute Frage. 🤔
Am besten in Zukunft zu Behringergeräten immer zwei Thread aufmachen: einen strikt on Topic und den andern mit Laberkram.
Wird dummerweise nicht funktionieren, da der Hauptthread trotzdem komplett zugelabert wird. 🙄
 
 


Neueste Beiträge

Oben