Behringer System 100m / Roland Clone

Meine Frage: Kann ich mit Stromversorgung, Sequenzer und dem Model-D dann direkt loslegen(Sounds aus dem Eurorack bekommen). Oder brauche ich vor dem Sequenzer noch eine Clock oder einen Trigger oder sowas?
Der Sequencer hat meinem Verständnis nach eine eigene Clock. Das Tempo kannst du mit dem Poti einstellen oder über den CV Eingang modulieren. Etwas unklar ist, wie die Gate Spannung definiert ist: 5V, 10V, positiv, negativ? Ich konnte den Sequencer und dessen Spezifikation leider noch nicht auf der Homepage finden.
 
Zuletzt bearbeitet:
Der Sequencer hat meinem Verständnis nach eine eigene Clock. Das Tempo kannst du mit dem Poti einstellen oder über den CV Eingang modulieren. Etwas unklar ist, wie die Gate Spannung definiert ist: 5V, 10V, positiv, negativ? Ich konnte den Sequencer und dessen Spezifikation leider noch nicht auf der Homepage finden.
Danke für die schnelle Rückmeldung.
Dann werd ich es wohl einfach versuchen. Ja auf der Behringer Homepage finde ich das Modul auch garnicht.
bei MusicStore kann man es aber scheinbar schon kaufen.
Allerdings wurde da mit technischen Details zum Produkt schon sehr gegeizt :D aber naja, kommt vielleicht noch.
Auf Modulargrid gibts den 182 auch schon aber auch nicht mit viel mehr Informationen.
 
bei MusicStore kann man es aber scheinbar schon kaufen.
Allerdings wurde da mit technischen Details zum Produkt schon sehr gegeizt :D aber naja, kommt vielleicht noch.
Auf Modulargrid gibts den 182 auch schon aber auch nicht mit viel mehr Informationen.
Soweit ich sehe ist er aber nur vorbestellbar. Die genauen Daten werden vermutlich erst dann kommen können, wenn Behringer diese veröffentlicht.
 
Soweit ich sehe ist er aber nur vorbestellbar. Die genauen Daten werden vermutlich erst dann kommen können, wenn Behringer diese veröffentlicht.
AHHHHHH wie dumm von mir,
das habe ich in meiner Naivität überlesen.
Dann dauert das ganze wohl noch nen Monat länger, oder gibt es auf dem Markt Sequenzer die bezahlbar wären und zudem ohne weitere Module mein Model-D ansteuern könten?
Gehört die Frage noch unter Roland system100? :D:D:D
 
Nein, lieber separat ;-)


Achja - der Ryk Sequencer aka Metropolis kann eine Alternative sein, ist fürs 100m mal entwickelt worden. Ryk 185, kann man suchmaschinieren™
Sieht wirklich gut aus und kann am Ende mehr als der Behringer 185.(Verspricht also langfristigeres Glück) Kostet nur leider auch mehr als das 4-fache.
Das SelbstLötKIT traue ich mir noch nicht zu. Ich kann zwar löten aber wenn das Internet schon sagt das ist nix für Anfänger, dann zähle ich mich mal lieber zu den Anfängern.

Geh mal beim BAXShop auf Suche. Dort kannst du ssogar schon den ARP-Clone "kaufen". Ich bin der Meinung , wenn man von Behringer was gleich bei Lieferbarkeit haben möchte,dann von Thomann.Allle anderen Händler wollen siicher nur Vorbestellungen sammeln.
Ja ich war auch verwundert als ich den auf MusicStore gesehen habe, aber gut. Besser immer alles Hinterfragen.
Ich werde irgendwie versuchen zu warten und dann zuschlagen wenn s den Behringer Sequenzer vom System 100m oder System 500 gibt.
Vielen Dank für die vielen Vorschläge. Hat mir jetzt schon einiges geholfen.
 

MURX

||
Der VCA ist offensichtlich auf 10 Volt ausgelegt. Alle meine ENVs liefern 5 Volt und damit lässt sich der VCA nicht richtig öffnen. Der Neutron ist der einzige Synth bei mir der bei dem ENV Out über 9 Volt ausgibt und damit geht es. Nur, dass ich den Neutron dann anderweitig nicht verwenden kann. In der Dokumentation habe ich keine Spannungsangabe für die Steuerung lesen können. Nur Stromverbrauch.

Zudem lässt sich damit keine oder nur bedingte Amplitudenmodulation realisieren. Die Wellenformen zeigen bei mir entweder -2,5 bis +2,5 oder 0 bis 5 Volt bei der Messung an. Zur Zeit kann ich weder die Wellenspannung shiften noch skalieren.
 

ACA

||||
Du könntest das Modulationssignal zwei mal einspeisen, dann hast du den doppelten Modulationshub. Theoretisch. Hat ja 3 Mod.-Eingänge wenn ich mich recht erinnere.

Und wieso soll kein AM gehen?
 
So viel brauchst du nicht, aber 9V ist gut, die sind sogar so verschieden, dass es mal bisschen mehr mal bisschen weniger ist. Aber wichtig ist auch mit welcher Flanke es schaltet, wenn es nicht richtig läuft hast du quasi immer ein Loslass-Trigger. Daher - wenn das stimmt, ist es gut. Sonst zu wenig.
 
CV ist +/- 10 Volt laut Roland System 500 Q&A PDF auf der Support Webseite, steht leider nicht in den mitgelieferten Manuals, die eh sehr dürftig sind.
 
Roland haut auch bei anderen Teilen so eine Halbinfo raus, erklärt nichts beim Jupiter Xm aaaber sie haben die ganze Editor-Dump Sache in der MIDI Implementation Chart drin. Das ist was für die, die es wissen. Das ist total komisch gerade. Genius-Kaputt Bar 2000.
 

Novex

|||||
Wie authentisch klingen die Behringer System 100m Module den nun ?
Konnte das einer mal testen ?
Ein paar System 100m Module kann man ja nun kaufen .
 

Novex

|||||
Ich habe gerade mal nachgekuckt und anscheinend gib es bis jetzt nur den Dual VCF und VCA zu kaufen .
Ich dachte es wären schon mehr gewesen .
 
Zuletzt bearbeitet:

FixedFilter

Bye bye
Ich habe gerade mal nachgekuckt und anscheinend gib es bis jetzt nur den Dual VCF und VCA zu kaufen .
Ich dachte es wären schon mehr gewesen .
Es gibt noch das Quad Gate/Multiples sofort und drei weitere in der Vorbestellung. Das war aber schon abzusehen, da Behringer die Produktion der Moog Module den System 100m Modulen vorgezogen hat.
 
Das Roland System 100m etwas ergänzen ?
das bringt ja wenigstens die 10 Volt am Envelope Ausgang ...
die gibt es ja auch von Behringer noch nicht.
 
Zuletzt bearbeitet:
...habe heute das behringer system 140 dual envelope/ lfo modul bekommen. musste es aber wieder zurückgeben, da es einen bug hat...wenn ich über den gate eingang die hüllkurven getriggert habe, hat sich auch das tempo des lfo geändert. lösst man das gate aus ( z.b. mit einem keyboardanschlag ) verändert sich das tempo vom lfo und wird schneller. lässt man die tatste los ( gate aus ) läuft der lfo wieder langsamer im „normal“ eingestellten tempo. da die beiden adsr hüllkurven und der lfo unabhängig voneinander sind, dürfte das so nicht sein. oder hat sich das original modul von roland auch so verhalten?
 

SvenSyn

Ich sag immer Muuug, sorry!
...habe heute das behringer system 140 dual envelope/ lfo modul bekommen. musste es aber wieder zurückgeben, da es einen bug hat...wenn ich über den gate eingang die hüllkurven getriggert habe, hat sich auch das tempo des lfo geändert. lösst man das gate aus ( z.b. mit einem keyboardanschlag ) verändert sich das tempo vom lfo und wird schneller. lässt man die tatste los ( gate aus ) läuft der lfo wieder langsamer im „normal“ eingestellten tempo. da die beiden adsr hüllkurven und der lfo unabhängig voneinander sind, dürfte das so nicht sein. oder hat sich das original modul von roland auch so verhalten?
Das is ja krass.
Kann mir nicht vorstellen, dass das so normal ist.

Was passiert, wenn du eine Hüllkurve mit dem Manual Gate auslöst? Hat das auch Auswirkungen auf den LFO?
 
Zuletzt bearbeitet:

ACA

||||
Vielleicht hat es eine interne Normalisierung von der ENV auf den LFO CV In. Dann müsste man nur was auf den CV in einstecken um das zu lösen.
 
 


News

Oben