Brummschleife vom TV zum Mischpult entfernen

Spacer
Spacer
||
Hi Leute..

ich wollte mir endlich den Wunsch erfüllen und eine mich nervende Brummschleife vom TV Klinke Ausgang zum Mischpult entfernen, was leider nicht geklappt hat. Ich habe da entweder einen Denkfehler oder ich weiß auch nicht woran das liegt. Also ich gehe vom Kopfhörerausgang 3,5 mm Klinke (habe ungünstigerweise keinen anderen Ausgang am TV) auf 2 x 6,3 Klinke male auf einen Adapter von 2 x 6,3 mm Klinke female und der Adapter geht mit 1 x 6,3 Stereo Klinke in eine passive DI Box von Thomann in den Input.

Dann gehe ich mit einem XLR Adapter female auf female auf ein Kabel mit male XLR was wieder auf 2 x 6,3 mm Klinke ins Mischpult geht. Klar hätte man bestimmt mit weniger Adaptern irgendwie lösen können, aber ich dachte dies sollte eigentlich so funktionieren. Tut es aber nicht.

Habe auch eine Lösung für meine Roland Boutiques mit einer aktiven DI Box, welche einwandfrei funktioniert und da frage ich mich, wieso dies nicht geht?!
Mit diesen Di Boxen kenne ich mich auch nicht so gut aus, dass da jetzt sofort kapieren würde woran das liegt. Mein Tipp wäre ja, das es daran liegt das diese passiv ist und dies mit einer Chinch oder 3,5 mm Klinke Verbindung keinen Sinn macht?!
 
Zuletzt bearbeitet:
M
M15064
Guest
Probier mal einen Mantelstromfilter im Antennenkabel des Fernsehers.

PS: Habe gerade gesehen, dass bei Amazon viele Antennenkabel mit Ferritkern (= Mantelwellenfilter) fälschlicherweise als Manterstromfilter ausgewiesen sind.
Besser ist es also, nach "ground breaker" oder "galvanische Trennung" zu suchen, denn die Masseschleife wird in der Regel durch die zentral geerdete Antenneverkabelung verursacht.
Und das trennt sich an einfachsten, sichersten und völlig verlustfrei im HF-Zweig = Antennenkabel.
 
Zuletzt bearbeitet von einem Moderator:
Spacer
Spacer
||
Probier mal einen Mantelstromfilter im Antennenkabel des Fernsehers.

PS: Habe gerade gesehen, dass bei Amazon viele Antennenkabel mit Ferritkern (= Mantelwellenfilter) fälschlicherweise als Manterstromfilter ausgewiesen sind.
Besser ist es also, nach "ground breaker" oder "galvanische Trennung" zu suchen, denn die Masseschleife wird in der Regel durch die zentral geerdete Antenneverkabelung verursacht.
Und das trennt sich an einfachsten, sichersten und völlig verlustfrei im HF-Zweig = Antennenkabel.

Diese Filter für sowas taugen doch nicht wirklich was, wie ich finde. Habe mir einmal so einen Filter für ein Störgeräusch vom PC (Soundkarte) zum Mischpult gekauft und dieser Filter hat den Klang sehr schlecht gemacht. Außerdem würde ich gerne wissen, woran es liegt, dass die von mir beschriebene Lösung nicht funktioniert, da ich jetzt für Adapter und Di Box schon genug Geld auf den Tisch gelegt habe.
 
M
M15064
Guest
Diese Filter für sowas taugen doch nicht wirklich was, wie ich finde. Habe mir einmal so einen Filter für ein Störgeräusch vom PC (Soundkarte) zum Mischpult gekauft und dieser Filter hat den Klang sehr schlecht gemacht.

Lies einfach nochmal, was ich geschrieben habe: Antennenkabel ! Da ist nix Klang, da ist HF!
 
Spacer
Spacer
||
Offensichtlich will keiner aus diesem Forum (außer du natürlich) auf meine Fragen genauer eingehen. Was ich irgendwie negativ finde. Gibt bestimmt Leute hier die wissen woran es liegt. Einfach sagen kauf dies oder das finde ich nicht so dolle.
 
Iso
Iso
|||||
Ich habe das Problem auch gehabt und es mit den Behringer HD400 gelöst. Ist halt auch eine passive di box aber vielleicht filtert die anders als die von Thomann ... hab da allerdings auch kein Vergleich.
Ansonsten genauso verkabelt wie du

Edit halt ich hab kein xlr verbastelt
 
Spacer
Spacer
||
Ich habe das Problem auch gehabt und es mit den Behringer HD400 gelöst. Ist halt auch eine passive di box aber vielleicht filtert die anders als die von Thomann ... hab da allerdings auch kein Vergleich.
Ansonsten genauso verkabelt wie du

Edit halt ich hab kein xlr verbastelt

OK Danke. Dies ist mal eine Aussage aus der ich wenigstens herauslesen kann, dass diese Variante eigentlich funkionieren sollte. Ich tausche die Box um und dann mal sehen.
 
Zuletzt bearbeitet:
devilfish
devilfish
✨ The best Music ✨
Du kannst zwei SPDIF Converter nehmen. Kosten um die 15-20€ das Stück.

Aus dem TV raus mit Stereo Klinke auf Cinch, in den Converter rein, der wandelt auf Lichtleiter, das optische Kabel dann in den nächsten rein und der wandelt dir wieder zurück auf Cinch. Durch das optische Kabel hast du eine vollständige Trennung der Masse hergestellt. Danach ist ruhe!

 
klangsulfat
klangsulfat
format c: /y
Offensichtlich will keiner aus diesem Forum (außer du natürlich) auf meine Fragen genauer eingehen. Was ich irgendwie negativ finde. Gibt bestimmt Leute hier die wissen woran es liegt. Einfach sagen kauf dies oder das finde ich nicht so dolle.
Du hast dein Problem vor 37 Minuten hier geschildert und heulst jetzt schon herum, weil dir hier niemand Physikunterricht gibt? Der Behringer HD400 ist für deinen Fall eine empfehlenswerte Lösung im Audiozweig, das Mantelstromfilter eine mögliche Lösung im HF-Zweig. Was erwartest du denn noch?
 
formton
formton
|||
Brummschleifen und so Zeugs, da weiß nie jemand genau wo der Fehler liegt. Ich hatte mal Stess mit Audio vom PC und gelöst hat es ein neues Netzteil. Kein Interface usw, nein, das Netzteil. Diese Probleme können 1000e arten von Ursprung haben.
 
Spacer
Spacer
||
Du hast dein Problem vor 37 Minuten hier geschildert und heulst jetzt schon herum, weil dir hier niemand Physikunterricht gibt? Der Behringer HD400 ist für deinen Fall eine empfehlenswerte Lösung im Audiozweig, das Mantelstromfilter eine mögliche Lösung im HF-Zweig. Was erwartest du denn noch?

Sorry ich wollte hier keinen verumglimpfen. Es geht nur darum, ich bekomme nicht mal ein Audiosignal und da kommt der Verdacht auf: da stimmt doch irgendwas nicht und weckt die Paranoia in mir.
 
Spacer
Spacer
||
Du kannst zwei SPDIF Converter nehmen. Kosten um die 15-20€ das Stück.

Aus dem TV raus mit Stereo Klinke auf Cinch, in den Converter rein, der wandelt auf Lichtleiter, das optische Kabel dann in den nächsten rein und der wandelt dir wieder zurück auf Cinch. Durch das optische Kabel hast du eine vollständige Trennung der Masse hergestellt. Danach ist ruhe!


Naja Ruhe will man beim Filme schauen nicht unbedingt haben. Für Ruhe meditiere ich lieber, aber dabei penne ich leider immer ein. Habe hier ein paar Vinyls von Devilfish. Sind die von dir?
 
Zuletzt bearbeitet:
Spacer
Spacer
||
Abgesehen davon meine ich, wenn ich sage, ich will meine Ruhe, dass ich nicht von hinterhältigen, falschen, betrügerischen und miesen Personen belästigt werden will.
Ich nenne hier bewusst keine Namen und wer sich angesprochen fühlt ist selbst schuld, wenn er sich den Schuh hier anzieht und/oder leidet an einer Ich-Störung.
 
Zuletzt bearbeitet:
M
M15064
Guest
Brummschleifen und so Zeugs, da weiß nie jemand genau wo der Fehler liegt.

Ich weiß bei meinen Brummschleifen immer ziemlich schnell wo die her kommen.
Aber dazu muss man eben messen bzw. testen und systematisch den Fehler suchen. In Ferndiagnose kann man nur vermuten... und die naheliegendste Vermutung ist die Masseschleife über das Antennenkabel, wenn ein Fernseher im Spiel ist.
Lässt sich auch einfach prüfen: Antennenkabel vom Fernseher anziehen. Wenn die Brummschleife weg ist, dann hilft das Mantelstromfilter im Antennenkabel.

Wenn nicht, dann muss man eben weiter suchen.
Ist nicht ganz einfach, denn der Verursacher der Brummschleife ist oft nicht das Gerät, was brummt.
 
ollo
ollo
|||||||||||
Also was bei mir mal funktioniert hat, als ich meine Stereoanlage mit dem PC verbunden haben, dass ich wirklich einen Draht genommen habe und das mit der Heizung geerdet habe. In der Wohnung drauf ging es dann leider nicht mehr mit der Technik, untereinander erden leider auch nicht. Bevor du dir irgendwelche Filter kaufst, kannst du erstmal das Antennenkabel abziehen und gucken ob es dadurch besser wird.

Aber das aktuelle Problem ist, dass mit der DI Box gar kein Sound kommt oder?
 
Spacer
Spacer
||
Ich weiß bei meinen Brummschleifen immer ziemlich schnell wo die her kommen.
Aber dazu muss man eben messen bzw. testen und systematisch den Fehler suchen. In Ferndiagnose kann man nur vermuten... und die naheliegendste Vermutung ist die Masseschleife über das Antennenkabel, wenn ein Fernseher im Spiel ist.
Lässt sich auch einfach prüfen: Antennenkabel vom Fernseher anziehen. Wenn die Brummschleife weg ist, dann hilft das Mantelstromfilter im Antennenkabel.

Wenn nicht, dann muss man eben weiter suchen.
Ist nicht ganz einfach, denn der Verursacher der Brummschleife ist oft nicht das Gerät, was brummt.

Den Schritt mit dem Abziehen des Antennenkabels kann ich mir sparen, da ich keine Brummschleife habe, wenn ich nur über die TV-Lautsprecher höre.
 
ollo
ollo
|||||||||||
Den Schritt mit dem Abziehen des Antennenkabels kann ich mir sparen, da ich keine Brummschleife habe, wenn ich nur über die TV-Lautsprecher höre.

Über die TV Boxen ist auch was anderes als über den Kopfhörerausgang der mit einem anderen Gerät verbunden ist.
 
Spacer
Spacer
||
Also was bei mir mal funktioniert hat, als ich meine Stereoanlage mit dem PC verbunden haben, dass ich wirklich einen Draht genommen habe und das mit der Heizung geerdet habe. In der Wohnung drauf ging es dann leider nicht mehr mit der Technik, untereinander erden leider auch nicht. Bevor du dir irgendwelche Filter kaufst, kannst du erstmal das Antennenkabel abziehen und gucken ob es dadurch besser wird.

Aber das aktuelle Problem ist, dass mit der DI Box gar kein Sound kommt oder?

Das Brummen ist noch da, wenn ich das Antennkabel abziehe.

Genau mit der DI Box kommt kein Sound auf dem Kanal.
 
Spacer
Spacer
||
Du kannst dir auch das Fragen sparen, wenn du die Antworten nicht bis zum Ende liest. :lollo:


Wenn nicht, dann muss man eben weiter suchen.
Ist nicht ganz einfach, denn der Verursacher der Brummschleife ist oft nicht das Gerät, was brummt.

Habe hier eine relativ komplizierte Verkabelung und da muss man erstmal durchblicken (z.B. zwei Mischpulte, ein kleineres wo Hifi Geräte angeschlossen sind). Die Audio-Geräte sind alle auf einem Stromkreis, wo nur Steckdosen dran sind. Nur der TV ist auf einem Stromkreis, wo auch die Beleuchtung angeschlossen ist, da ich keinen Steckdosenplatz mehr freihabe. Die Sache mit dem Stromkreis hatte die Probleme nach einer Umverkabelung eh nicht behoben.

Trotzdem hatte ich z.B. auch Störgeräusche vom PC aufs Mischpult, dies liegt aber laut einem Forumeintrag an einem zu schlecht abgeschirmten Mainboard. Diese habe ich mit einer aktiven DI Box wegbekommen. War auch OK so, da die Roland Boutiques auch gerne Brummschleifen verursachen und ich die auch gleich über die DI Box mit angeschlossen habe.
 
M
M15064
Guest
Hat denn der Fernseher ein Stromkabel mit Schutzkontakt?
Wenn das Kabel einen Schutzkontakt hat, dann ist es wahrscheinlich, dass die Brummschleife darüber kommt und dann wäre es besser, den über einen zusätzlichen Verteiler an den gleichen Stromkreis wie den Rest der Audiogeräte zu stecken.

Wenn das Kabel vom Fernseher keinen Schutzkontakt hat, dann könntest du auch mal probieren, einfach den Stecker um 180° zu drehen.
Manchmal sind die Netzteile komisch gebaut, sodass die Phase über einen Pol mehr stört als über den Anderen.

Trotzdem hatte ich z.B. auch Störgeräusche vom PC aufs Mischpult, dies liegt aber laut einem Forumeintrag an meinen zu schlecht abgeschirmten Mainboard.

Das hat nichts mit der Abschirmung zu tun, das ist auch eine Masseschleife, weil vom PC über seinen Schutzkontakt Impulsströme aus der Stromversorgung in die Audiomasse einstören. Die DI-Box unterbricht die Masseverbindung, deswegen verschwinden dadurch die Störgeräusche (an der Stelle).
 
Spacer
Spacer
||
Hat denn der Fernseher ein Stromkabel mit Schutzkontakt?
Wenn das Kabel einen Schutzkontakt hat, dann ist es wahrscheinlich, dass die Brummschleife darüber kommt und dann wäre es besser, den über einen zusätzlichen Verteiler an den gleichen Stromkreis wie den Rest der Audiogeräte zu stecken.

Wenn das Kabel vom Fernseher keinen Schutzkontakt hat, dann könntest du auch mal probieren, einfach den Stecker um 180° zu drehen.
Manchmal sind die Netzteile komisch gebaut, sodass die Phase über einen Pol mehr stört als über den Anderen.



Das hat nichts mit der Abschirmung zu tun, das ist auch eine Masseschleife, weil vom PC über seinen Schutzkontakt Impulsströme aus der Stromversorgung in die Audiomasse einstören. Die DI-Box unterbricht die Masseverbindung, deswegen verschwinden dadurch die Störgeräusche (an der Stelle).

Nein, der TV hat keinen Schutzkontakt.

Dann erklär mir mal wieso ich dieses Problem erst mit einem Mainboard bekommen habe, welches ich mir vor einiger Zeit gekauft habe? Mit zwei anderen PCs viel älteren Baujahrs habe ich nicht diese Störgeräusche. Dieses Störgeräusch war auch kein typisches Massebrummen, sondern ich konnte den PC arbeiten hören, wenn ich z.B. das Mausrad gescrollt habe.
 
M
M15064
Guest
Dann erklär mir mal wieso ich dieses Problem erst mit einem Mainboard bekommen habe, welches ich mir vor einiger Zeit gekauft habe?

Weil die moderneren Prozessoren immer höhere Impulsströme bei immer niedrigeren Leerlaufströmen ziehen und durch diese hohen Strom-Impulse Potentialverschiebungen auf der Masse-Leitung entstehen ... genau im Takt der CPU-Last.
 
Spacer
Spacer
||
Weil die moderneren Prozessoren immer höhere Impulsströme bei immer niedrigeren Leerlaufströmen ziehen und durch diese hohen Strom-Impulse Potentialverschiebungen auf der Masse-Leitung entstehen ... genau im Takt der CPU-Last.

Klingt kompliziert. Isses auch?! In dem Forum wurde jedenfalls geschrieben, dass ich mit einem Mainboard von Gigabyte dieses Problem nicht gehabt hätte.

Zurück zu dem aktuellen Brummen vom TV:
Wenn das Kabel vom Fernseher keinen Schutzkontakt hat, dann könntest du auch mal probieren, einfach den Stecker um 180° zu drehen.
Manchmal sind die Netzteile komisch gebaut, sodass die Phase über einen Pol mehr stört als über den Anderen.

Was genau meinst du mit "komisch gebaut"?
 
Zuletzt bearbeitet:
M
M15064
Guest
Klingt kompliziert.

Das ist aber das ganze "Geheimnis" der Brummschleifen: Wenn über Masse-Kabel Strom fließt (weil irgendwo in den Geräten eben intern die Stromversorgung mit der Masse verbunden ist) und dann die Masse an verschiedenen Stellen verbunden ist (einmal über das Audio-Kabel und einmal über den Schutzkontakt), dann bildet sich eine Schleife, die dafür sorgt, dass über die Masse des Audio-Kabels Ausgleichströme fließen ... und jeder Stromfluss sorgt für einen Spannungsabfall ... und ein Spannungsabfall auf der Masseleitung addiert sich einfach zum Signal.
Wenn die Geräte einfach nur ganz gleichmäßig Strom ziehen, dann ist das ein 50Hz Brummen, wenn sie gepulst oder getaktet Strom ziehen, dann ist es eben das Puls- oder Taktgeräusch.

Masseschleifen über Antennenkabel sind deshalb besonders heimtückisch (und immer wieder gern genommen), weil die besonders lang sind und da stört im Grunde jeder Verbraucher im Haus rein, weil irgendwo im Keller geht das Alles auf eine gemeinsame Erd-Schiene.

Was genau meinst du mit "komisch gebaut?

Das ist noch komplizierter.

Nein, der TV hat keinen Schutzkontakt.

Was ist denn noch Alles an den Fernseher angeschlossen?
Wie ich bereits schrieb, die Brummschleife kann wo ganz anders her kommen, als da wo sie brummt.

Ich hatte z.B. eine Brummstörung auf dem E-Piano, kam über den PC (USB-MIDI) und die Monitor-Boxen rein.
USB-Verbindungen (egal ob für MIDI oder Audio) sind in so einer Verkabelung auch der sichere Garant für Störungen.
Aber dagegen gibt es ein einfaches Mittel: USB Ground Breaker. Gibts bei Amazon für 15€ und tut es (solange kein Gerät über USB mit Strom versorgt wird ... aber das ist eh der Teufel).
 
Zuletzt bearbeitet von einem Moderator:
ollo
ollo
|||||||||||
Am besten stöpselst du alles ab und baust das Setup ganz langsam wieder auf, dann bekommst du irgendwann raus, wer genau das Brummen verursacht.

Nein, der TV hat keinen Schutzkontakt.

Dann erklär mir mal wieso ich dieses Problem erst mit einem Mainboard bekommen habe, welches ich mir vor einiger Zeit gekauft habe? Mit zwei anderen PCs viel älteren Baujahrs habe ich nicht diese Störgeräusche. Dieses Störgeräusch war auch kein typisches Massebrummen, sondern ich konnte den PC arbeiten hören, wenn ich z.B. das Mausrad gescrollt habe.

Das man die Maus hört, gerne auch beim Bewegen hatte ich früher an meinem alten PC auch mal. Alte Bildschirme konnte man auch hören, wenn ich es Recht in Erinnerung habe.

Andere PCs haben ja auch andere Netzteile

Klingt kompliziert. Isses auch?! In dem Forum wurde jedenfalls geschrieben, dass ich mit einem Mainboard von Gigabyte dieses Problem nicht gehabt hätte.

In Foren werden gerne immer die eigenen Lieblingsfirmen gepushed, da ist dann MSI scheiße aber Gigabyte das beste, im nächsten Post schreibt jemand genau das Gegenteil, das hat überhaupt nichts zu sagen.
 
Zuletzt bearbeitet:
recliq
recliq
¯\_(ツ)_/¯
Wenn ich deine Verkabelungsbeschreibung lese so finde ich die schon merkwürdig...
Stereo Miniklinke (trs)-> 2x Klinke mono (ts) -> stereo klinke (trs) -> di box
-- Da stocke ich das erste mal da die meisten di boxen die ich kenne mono sind --
-> xlr (mono symmetrisch!) -> 2x klinke mono (ts)
-- da stocke ich das zweite mal, denn hier machst du aus einem symmetrischen Signal - ja was? Murks! Du hast dann eigentlich ein Signal auf zwei Kanälen mit gedrehter Phase.
Wenn du die 1:1 wieder im Mischpult mischt hast im Idealfall: nix, nennt sich Phasenauschlöschung.

Aber was weiß ich schon? Ich bin ITler, die Audiotechniker mögen mich bitte korrigieren und belehren!
 
Spacer
Spacer
||
Am besten stöpselst du alles ab und baust das Setup ganz langsam wieder auf, dann bekommst du irgendwann raus, wer genau das Brummen verursacht.

Die Verkabelung ist ganz Ok eigentlich, bis auf die Sache mit dem TV-GERÄT. War mir auch die ganze Zeit klar und ging nicht anders.

Trotzdem hatte ich auch schon mit dem Gedanken gespielt. Mache ich aber momentan nicht.

Werde es mit der Behringer DI Box HD400 versuchen. Die hatte ich leider nicht gefunden und dann war der Fehlkauf der Thomann Box passiert. Bin vom Kauf zurückgetreten.
Wenn ich deine Verkabelungsbeschreibung lese so finde ich die schon merkwürdig...
Stereo Miniklinke (trs)-> 2x Klinke mono (ts) -> stereo klinke (trs) -> di box
-- Da stocke ich das erste mal da die meisten di boxen die ich kenne mono sind --
-> xlr (mono symmetrisch!) -> 2x klinke mono (ts)
-- da stocke ich das zweite mal, denn hier machst du aus einem symmetrischen Signal - ja was? Murks! Du hast dann eigentlich ein Signal auf zwei Kanälen mit gedrehter Phase.
Wenn du die 1:1 wieder im Mischpult mischt hast im Idealfall: nix, nennt sich Phasenauschlöschung.

Aber was weiß ich schon? Ich bin ITler, die Audiotechniker mögen mich bitte korrigieren und belehren!


Habe das Teil aufgeschraubt und mir die Platine angesehen. Die Masse von dem XLR (der XLR Buchse) Ausgang ist nicht mal angeschlossen bzw. ist Kontakt auf der kleinen Platine nicht mit weiteren Kontakten verbunden (So das der Ground Lift Schalter sinnlos ist). Ich wette, wenn ich dieses Teil weiter untersuche, finde ich noch mehr falsche Schaltungswege. Wer mir nicht glaubt, ich liefere hier gerne Bilder nach.

Thomann soll froh sein, wenn ich die wegen dem 11,50 Euro Teil nicht wegen Betrugs verklage.
Die kamen mir zwar entgegen, indem die gesagt haben, ich brauche das Teil wegen des aktuellen hohen Aufkommens nicht zurückschicken, aber was da gelaufen ist, ist nur widerlich.
 
Zuletzt bearbeitet:
Spacer
Spacer
||
Heute ist die DI Box HD400 von Behringer angekommen. Funktioniert auch nicht (habe zwar ein Audiosignal, diese Brummschleife ist immer noch da). Werde ich zurückschicken.
 
 


Neueste Beiträge

News

Oben