ds7-clone knacksen

Dieses Thema im Forum "Lötkunst" wurde erstellt von osterchrisi, 8. Mai 2008.

  1. hallo leute!

    hab heute mein erstes "echtes" diy-projekt, den ds7-clone fertig gemacht.
    so weit so gut.
    allerdings knackst das ding bei jedem triggersignal sehr laut. ich nehme an, das ist nicht normal, auch auf den hörbeispielen von der webseite ist das knacksen nicht zu hören.

    hat vielleicht jemand eine idee, woher das laute knacksen kommen könnte?
    wenn's hilft, dann stell ich auch gern ein sample rein...

    vielen dank!
     
  2. Anonymous

    Anonymous Guest

    Hast Du mehrere CA3080 zur Verfügung und da einen IC-Sockel eingebaut?

    Eventuell ist der momentan eingebaute kaputt (soll öfter vorkommen).
    Ist aber ins Blaue hinein geraten, da ich keine Ahnung habe.

    Ein Audiobeispiel wär schonmal nicht schlecht.
     
  3. -FX-

    -FX- Tach

    Mein DS-8 Clone befindet sich gut gelagert in einem Karton eine Etage über mir :)
    Trotzdem - meine mich zu erinnern, dass ich so ein Knacksen auch hatte ...
     
  4. mhm... ja. es klingt auch nicht so, als wäre wo etwas falsch verlötet (gibt ja auch nicht viele möglichkeiten).
    nur macht mich halt stutzig, dass auf den samples auf der heimseite von dem clone das knacksen nicht zu hören ist...
     
  5. hab noch mal eine idee: in der teile-liste steht bei einem kondi, dass es ein plastikfilm mit 100nF sein soll, auf dem schaltplan ist dann aber ein chemischer kondi mit 0,1uF eingezeichnet.
    ich hab einen plastikernen eingelötet. kann das knacksen vielleicht davon kommen? :?:

    ps: hab mittlerweile bemerkt, dass das knacksen periodisch leiser und lauter wird (als würd es von einem lfo angesteuert werden - das drehen am "echten", also vorgesehenen lfo-speed poti verändert daran nichts)
     
  6. ha!
    problem gelöst, thread kann gelöscht werden, danke!
     
  7. Anonymous

    Anonymous Guest

    Hier wird nix gelöscht.
    Wäre daher auch toll, wenn Du Deine Lösung hinschreiben würdest, falls mal jemand danach sucht und den Thread hier findet. :idea:
     
  8. Anonymous

    Anonymous Guest

    und woran lag es nun? ich finde es immer spannend und interessant, wie andere fehler finden und beheben...
     
  9. ohja. peer education, multiplikatoren und so weiter, sorry :)
    also, ich hab dann den "hersteller" des pcb direkt angeschrieben, schließlich stammte die anleitung auch von ihm...

    er meinte dann, dass triggersignal (in meinem fall wars vom A-155) sei schlicht zu stark, ich solle es abschwächen. und siehe da, wenn man das triggersignal EXTREM abschwächt, verschwindet das knacksen tatsächlich. das ding ist nur, dass man das signal vom A-155 fast nicht vernünftig runterdrosseln kann - also zumindest wollte ich dafür nicht andere module "verschießen", nur um ein schwächeres signal zu bekommen.

    lösung: ich nehm als triggersignal den dreiecksausgang eines lfos. das triggert halt mehr oder weniger "weicher" als ein brutales triggersignal des sequenzers - und das knacksen ist weg! :D
     
  10. -FX-

    -FX- Tach

    1) Probier´s mal mit einem nicht allzu großen Kondensator parallel zum Triggereingang.

    2) Eine Integriererschaltung mit OP macht aus einem Rechteck auch ein Dreieck ...

    3) eine LED mit Vorwiderstand parallel zur Stromversorgung stört die Schaltung überhaupt nicht. Beim Trigger müsstest du ausprobieren.
     
  11. Golfi77

    Golfi77 bin angekommen

    Du könntest auch noch nen Widerstand zwischen Triggereingang und dem dahinterhängenden Poti schalten. Der Poti dient ja schon zum einstellen der Triggersens. Mit einem weiteren Widerstand schwächst du das Signal dann weiter ab. Einen Wert kann ich dir jetzt nicht sagen, da würd ich einfach mal durchtesten oder direkt nen Trimmer nehmen...
     

Diese Seite empfehlen