DSI MEK Sequenzer Problem

Dieses Thema im Forum "Digital" wurde erstellt von bonanzabiker, 22. Mai 2012.

  1. Servus Leute,
    ich habe ein Problem mit dem Sequenzer meines Mono Evolver Keyboard.

    Er nimmt im "Record Sequence from Keyboard" - Mode jeden Ton doppelt auf. Von der 1 springt er noch zur 2, dann aber zur 4,6 usw. Abspielen funktioniert ohne Probleme. Das war bis gestern nicht so. Bin am verzweifeln. :cry: Hilfe!
     
  2. Sorry.. hat sich erledigt, irgendwie sendet die Soundkarte Midi wieder zurück... Einfach mal Kabel ausgesteckt, Problem behoben. :D
    Komisch ist es aber schon, da nichtmal Musik-Software an ist, und es bis gestern nicht so war. Aber egal.
    Mfg. bb
     
  3. bindang

    bindang Tach

    yo,
    hab auch probleme dem internen sequenzer!
    ich spiele den evolver über midi von meiner mpc1000 an und anstatt dass nur die töne die ich über midi sende getriggert werden, wird der interne sequenzer eingeschaltet und dieser triggert dann natürlich allee möglichen töne nacheinander.
    also hier die frage':
    wie schalte ich den internen seqenzer komplett aus, ich will ihn nicht benutzen! komme da einfach nicht drauf!
    danke für die hilfe!
     
  4. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Sequenzer an oder aus wird innerhalb des Sounds gespeichert.
    Wenn die MPC den Sequenzer immer wieder anschaltet, sendet die MPC scheinbar den Controller der das tut.
    Das mußt Du in der MPC deaktivieren und nicht am Evolver.
     
  5. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

Diese Seite empfehlen