E-MU E4X EOS Update: Welches Betriebssystem / EOS ist das letzte aktuelle? Und anderes EMU E4X Zeugs und Infos :)

Bite
Bite
....
Wichtig, bei dem Diskettenstecker für den SCSI2SD müssen beide Masseleitungen (mittlere Pins) angeschlossen sein, darüber sieht das SCSI2SD daß die Spannungsversorgung von dem Stecker kommt.
Die Belegung (+12V und +5V) ist unter dem Stecker aufgedruckt, kann man von der Seite lesen.
..... Das gehört eigentlich NICHT zu meinem Thema..... ;-)
Sicher? "Und anderes EMU E4X Zeugs und Infos" :cool:
 
loopino
loopino
|
..... Das gehört eigentlich NICHT zu meinem Thema..... ;-)
Dann waren die roten Rackohren auch OT und ich hätte es dir nie verraten dürfen, dass es sowas gibt. :teufel:

Wichtig, bei dem Diskettenstecker für den SCSI2SD müssen beide Masseleitungen (mittlere Pins) angeschlossen sein, darüber sieht das SCSI2SD daß die Spannungsversorgung von dem Stecker kommt.
Die Belegung (+12V und +5V) ist unter dem Stecker aufgedruckt, kann man von der Seite lesen.

Ah. Die 12 Volt Leitung kann man aber auch weg lassen, denn 12 Volt werden auf dem Board nicht benutzt.
 
Bite
Bite
....
Ich habe mein SCSI2SD soeben provisorisch angeschlossen und festgestellt, dass man nicht einfach ein Y-Kabel für Diskettenlaufwerke zur Stromversorgung nehmen kann. Das SCSI2SD braucht keine 12 Volt und wenn man ein Y-Kabel nimmt, gibt man die 12 Volt vom Mainboard auf den 5 Volt Anschluss des SCSI2SD. Also aufgepasst! Die 5 Volt vom Mainboard müssen auf den (von hinten gesehen) rechten Stecker an der SCSI2SD Platine! Ich hab jetzt drei Patchkabel aus der Arduino Breadboard Bastelkiste genommen.
Die Versorgung geht alternativ über SCSI Terminal Power über das 50 Pol Kabel vom E-Mu. Bei mir war allerdings der Jumper W1 für Termination Power auf dem PCB (neben dem SCSI Stecker) nicht gesteckt, nachgerüstet und jetzt gehts.
 
Bite
Bite
....
Für die E4 Kollegen die auf SCSI2SD umstellen wollen und auch mehrere kleinere Partitionen brauchen wg. des Filesystems, ich hab mir ein Excel zum berechnen der Sektor Starts, Grössen und Eintragen der Disk Labels gebastelt, unten als Anhang. Machts einfacher beim einrichten.
 

Anhänge

  • E4 SCSI2SD Partition Calculator.xls.zip
    10,4 KB · Aufrufe: 10
loopino
loopino
|
Alternativ kann man den Haken bei "Auto" setzen. Das ist leider durch die Darstellung weißer Schrift auf hellgrauem Grund etwas schwer erkennbar.

InkedBildschirmfoto 2021-04-29 um 09.34.14_LI.jpg

Weiß jemand, welche Sektorgröße (Sector size (bytes)) für den EMU die beste ist?
 
Wolff
Wolff
|
Weil ja heute Feiertag ist, ..... dachte ich so bei mir:
"Dann kannste ja mal den Poti austauschen" ..... "Mal eben" :)
 

Anhänge

  • _1050374.JPG
    _1050374.JPG
    371,8 KB · Aufrufe: 8
  • _1050375.JPG
    _1050375.JPG
    363,7 KB · Aufrufe: 1
  • _1050376.JPG
    _1050376.JPG
    355,6 KB · Aufrufe: 3
Wolff
Wolff
|
Mann kommt ja recht einfach von der Rückseite dran:
 

Anhänge

  • _1050386.JPG
    _1050386.JPG
    339,6 KB · Aufrufe: 7
  • _1050387.JPG
    _1050387.JPG
    413,3 KB · Aufrufe: 9
Wolff
Wolff
|
....... :sad: :O ..... leider hab ich die 5 Euro in den Sand gesetzt, denn der Poti der Bei Ebay als:
"ENCODER E-MU E4K, E4XT, E-Synth, B-3, MO PHATT, PROTEUS, VINTAGE PRO,Emu"
verkauft wird....passt nicht.
Und ich habe vorher per email angefragt, ob er auch der richtige ist...... :sad:
der Poti ist einfach zu kurz.....
 

Anhänge

  • _1050388.JPG
    _1050388.JPG
    333 KB · Aufrufe: 14
ilmenator123
ilmenator123
..
Wenn du dir nen neuen besorgst: die Modellnummer sollte genau passen, damit es hinterher genauso funktioniert. Ich habe einen Bourns Encoder mit der Endung C0024 statt D009 verbaut, funktioniert auch, braucht aber vier "Ticks" bis der Wert um eins hoch- oder runtergezählt wird.

EDIT: beide Modelle funktionieren einwandfrei, wenn man nach dem Einbau neu kalibriert: MASTER-> UTILS->RECAL
Danke vds242 für den Tipp!
 
Zuletzt bearbeitet:
ilmenator123
ilmenator123
..
Bei den Bourns-Encodern ist nichts zu zerlegen, die sind aus zwei Plastikhälften zusammengeklebt (sieht man auf dem Foto ja ganz gut: weiß unten und schwarz oben). Und: beim Wechseln äußerst vorsichtig vorgehen, die drei Beinchen sind extrem fragil und brechen gerne mal ab. Auch beim Neuteil!
 
Bite
Bite
....
Wenn der Encoder beim drehen mit den Werten springt, reicht es häuft schon das Signal mit einem Kondensator für jeden der beiden Geber zu glätten. Ich hab das bei meinem mit dem Scope ausgemessen, und dann zwischen Pin 1-2 und zwischen Pin 2-3 jeweils einen 1uF 10V 0603 SMD Kondensator dazwischengelötet, das wars. Du kannst auch einen einfachen bedrahteten 1uF "105" Keramikkondensator verwenden, der ist einfacher einzulöten.
 
vds242
vds242
||
Wenn du dir nen neuen besorgst: die Modellnummer sollte genau passen, damit es hinterher genauso funktioniert. Ich habe einen Bourns Encoder mit der Endung C0024 statt D009 verbaut, funktioniert auch, braucht aber vier "Ticks" bis der Wert um eins hoch- oder runtergezählt wird.

Das Du den Encoder im EOS kalibrieren kannst, weißt du?

Klingt so, als wäre der Encoder NICHT kalibriert. Eine komplette Umdrehung hat imho 36 Klicks. Bei Dir scheinen es 144 Klicks zu sein.

MASTER-> UTILS->RECAL

Versuche da mal neu zu kalibrieren.

Gruß
 
Wolff
Wolff
|
Wenn der Encoder beim drehen mit den Werten springt, reicht es häuft schon das Signal mit einem Kondensator für jeden der beiden Geber zu glätten. Ich hab das bei meinem mit dem Scope ausgemessen, und dann zwischen Pin 1-2 und zwischen Pin 2-3 jeweils einen 1uF 10V 0603 SMD Kondensator dazwischengelötet, das wars. Du kannst auch einen einfachen bedrahteten 1uF "105" Keramikkondensator verwenden, der ist einfacher einzulöten.
.... Werde ich mal ausprobieren...wenn das Kalibrieren nicht funktioniert..... bin aber wegen Jobs unterwegs und das kann eine Woche Dauern.
 
D
donelectro
.
Aktuell:
Ich bekomme in einigen Tagen einen FlashSpeicher mit 2MB mit vorinstallierten EOS 4.62 Betriebssystem.

Danke an VEB für den heissen Tip! :)
Hallo,
ich sitze im gleichen Boot - E4X auf 3.0b und bin auf der Suche nach eben diesem 2MB Flashspeicher.

Könnt ihr mir da auch weiterhelfen? :)

@VEB Synthesewerk

Danke!
 
Wolff
Wolff
|
Leider habe ich aus privaten Gründen einfach keine Zeit mehr für das Thema Musik.
Darum verkaufe ich in ebay mein Zeug, bevor es Jahrelang im Schrank liegt und nicht genutzt wird.
Ich bedanke mich aber ganz herzlich für eure Hilfe und Anregungen für das Thema.
Hin un wider lese ich aber noch einige Beiträge, da ich "noch" nicht ganz weg vom Fenster bin. ;-)
 
hanselmann
hanselmann
|||
Hi,
und ich habe den jetzt;-)
Muß nochmal sagen, ich habe, seitdem ich vor ca. einem Jahr wieder angefangen habe, alte Hardware zu kaufen….verdammte Seuche das…habe ich noch nie ein so gut verpacktes Gerät bekommen!
Vielen Dank nochmal dafür!

So, ich muß mich erstmal rein grooven, bin eigentlich früher Roland (S750) und Akai (MPC3000) Mann gewesen (und Prophet 2000 fällt mir gerade ein..)
Habe aber kürzlich einen Esi4000turbo als Beifang zu einem scsi Laufwerk gekauft und festgestellt, daß ich die Emus nach dem E2 wohl früher unterschätzt habe.
Auch diesmal wollte ich hauptsächlich das Syndrive, aber habe momentan das Gefühl, der E4 bleibt wohl;-)

Auf Dauer muß ich mal sehen, ob der Esi dann geht oder nicht.

Erst vor ein paar Tagen kam mein neues (altes) MPC 4000, ich weiss gar nicht was ich zuerst machen soll, hehe

Also der E4 Lüfter muß irgendwie raus.
Kann man nicht ein modernes Netzteil einbauen und den einfach deaktivieren? Brennt dann alles gleich durch?

Genau das gleiche Problem beim MPC.
Da ist das 3000er echt eine Wohltat gegen.
Das ist auf jeden Fall eine Aufgabe, hehehe
 
Wolff
Wolff
|
Hallo Hanselmann! :)
Ich wünsche dir super viel Freude an dem Teil.
Alleine schon die Möglichkeiten der internen Filter sind eine Welt für sich.
Es gibt ja alleine schon viele Videos ind YT zu dem Thema....
Ich freue mich jedenfalls total, das jemand die Fackel weiter trägt. :)

Der Sampler hat ja einen sehr leisen Lüfter, der wohl mal nachgerüstet wurde.
Aber ich kann verstehen, das man doch lieber 0dB haben möchte.

Ich hatte ja in den 90ern einen e6400 gehabt:
diesen hatte ich mit einem Papst Lüfter aufgemotzt.
(der ist super leise und dreht auch relativ langsam)
Dazu hatte ich folgendes gemacht=
Das Abdeckblech des Netzteils intern habe ich aufgebohrt mit einem ca. 80mm Loch,
auf dem dann der Lüfter saß.
So hat der Lüfter direkt die interne Luft auf das Netzteil geblasen und das alte Lüfterloch
war dann sozusagen der Luftauslass.
Damit Luft in den Sampler kam hatte ich auf der gegenüber liegenden Seite 2x 40mm Löcher in
den Deckel gebohrt.
So war ein ständiger , ganz leichter Luftstrom über das Mainboard/CPU und Netzteil geflossen.
Bei dem E4 hätte ich das bestimmt später auch noch gemacht......aber das musst du ja selber wissen.
Aber wenn man gut in Elektronik ist dann wäre es ja sopgar möglich ein Netzteil extern zu betreiben....
... aber nur was für Experten....
!!! -> den Lüfter würde ich auf keinen Fall deaktivieren, denn dann könnte es zu warm werden....

Eine andere Möglichkeit um den Schall zu killen ist es:
(so war das früher mal)
Alles in ein Rack einbauen.
Der Lüfter ist ja auf der Rückseite und der Schall geht nach hinten raus wo auch die ganzen Kabel sind.,
Dazu muss die Front entweder an den leeren Stellen abgedeckt sein (Bleche oder Geräte)
Und auf der Rückseiteist eine Tür mit Luftschlitzen oder eine Schallschluckmatte.
Bei mir war in den 90ers es so, das die Rückseite in einem Nebenraum war.
So musste man immer durch eine dicke Tür gehen um Kabel zu tauschen....
und der Lüfter "Lärm" war in diesem Raum.
und die Rechner standen dann auch in dem gleichen Raum.
Ja,... früher waren gute Rechner noch so laut wie ein Haarfön. ;-)
Aber.... das war früher auch schon absoluter Luxus.. ;-)

Ich hab ja dieses Thema aboniert.
So kann ich meine Meinung/Senf dazu geben und bin dann trotzdem nicht ganz weg vom Fenster.
....aufgeschoben/verkauft ist nicht aufgehoben.....

Viel Spaß noch damit, Danke und liebe Grüße! :)
 
 


Neueste Beiträge

News

Oben