Juno-60 Klanghänger

Dieses Thema im Forum "Analog" wurde erstellt von Alchemist, 27. November 2013.

  1. Alchemist

    Alchemist In Space

    Bei meinem Juno-60 bleiben seit einiger Zeit Klänge hängen. Also die letzen gespielten Noten klingen noch ganz leise, das hört sich dann an wie ein total disharmonischer Akkord. Wenn ich beim Oszi die Wellenformen ausschalten, klingt der „Akkord“ nicht mehr, wenn ich die Wellenform wieder einschalte, klingt er wieder. Nur ganz leise. Aus- und wieder einschalten behebt das Problem, um dann nach einigen Takten wieder erneut aufzutreten. Kennt jemand dieses Phänomen?
     
  2. Starkstrom

    Starkstrom Tach

    Tastaturspannung während der "Hänger" geprüft?
    Ist die Lautstärke des "hängenden" Sounds abhängig
    - von der Sustain-Einstellung der VCA-Hüllkurve?
    - von der Einstellung Gate/ Env.?
    - vom VCA-Level?


    :peace:
     
  3. Alchemist

    Alchemist In Space

    Die Hänger erscheinen auch bei Noten per MIDI In (bzw. per Kenton Adapter, der Juno hat ja noch kein Midi). Also kann die Tastatur nicht das Problem sein, denke ich. Die anderen Punkte werde ich heute Abend anschauen, wenn ich am Juno sitze.
     
  4. Mach mal VCF Cutoff auf Maximum, Envelope-Amount auf Minimum und den VCA auf Gate statt Envelope. Ist es dann auch "ganz leise" oder ist es dann laut? Wenn laut, dann ist da einfach das Hold an, könnte ein schmutziger Schaltkontakt in der Hold-Buchse sein.


    EDIT: es könnte auch sein, dass einfach nur die Hold-LED nicht mehr geht, und Hold einfach aktiviert ist... :selfhammer:
     
  5. Alchemist

    Alchemist In Space

    Danke schon mal für eure Tips...

    - von der Sustain-Einstellung der VCA-Hüllkurve: Nein
    - von der Einstellung Gate/ Env.: Nein
    - vom VCA-Level: Ja

    Ist also immer noch ganz leise. Und das Hold scheint einwandfrei zu funktionieren.

    Wenn ich übrigens auf ein anderes Patch wechsle, klingen die hängenden Klänge weiter.
     
  6. swissdoc

    swissdoc back on duty

    VCA Offset nicht mehr kalibriert? Wenn es denn so etwas beim Juno 60 gibt...
     
  7. Ja, VCA-Offset gibt es, aber dass der bei allen sechs Stimmen gelichermaßen daneben ist, hat keine Dejustierung als Ursache.

    Was mich auch noch interessieren würde: Ist das auch im Kopfhörer? Wenn nein, dann könnte es auch sein, dass irgendwie die Verbindung interne Masse <-> Klinken-Masse daneben ist.
     
  8. Alchemist

    Alchemist In Space

    Ja, mit Kopfhörer das gleiche Problem.
     
  9. Dann geht mein Tipp Richtung Stromversorgung: Miss da mal die Spannungen. Ansonsten: Laut Servicemanual durchkalibrieren; könnte auch eine falsche Trimmung im D/A-Wandler sein. Notfalls halt einfach den offset der 6 VCAs nachjustieren (ich glaub aber mehr an eine gemeinsame Ursache für alle sechs Stimmen)
     
  10. swissdoc

    swissdoc back on duty

    Das mit dem D/A Wandler hatte ich auch vermutet, aber hat der Juno 60 SW Hüllkurven? Aber auch egal, beim OB-8 fängt die Kalibrierung mit der Versorgungsspannung an, dann kommt der DAC, dann der Rest. Versorgungsspannung und DAC sind global, der Rest geht pro Stimme.
     
  11. Alchemist

    Alchemist In Space

    Mein Problem ist nun, ich habe noch nie an einem Synth geschraubt. Also in seinen Innereien meine ich ;-) Wenn ich wüsste, was genau zu tun ist, würde ich das mal wagen...
     
  12. swissdoc

    swissdoc back on duty

    Suche mal nach "juno 60 service manual" und lies Dich ein. Wenn Dir das dann alles nichts sagt, ist es sicher besser einen Fachmann zu Rate zu ziehen.
     
  13. Stue

    Stue bin angekommen

    Schau mal hier in dem Thread zu meinem Juno-60. Zu Deinem geschilderten Problem (Hochfrequent bleiben die Töne im Hintergrund stehen) den ersten und letzten Beitrag auf der ersten Seite des Threads. Gezieltes Recapping wird vermutlich das Problem lösen.

    https://www.sequencer.de/synthesizer/viewtopic.php?t=67445

    Viele Grüße

    Stue
     
  14. Sorry, aber dafür dass Du damals Dein eigenes Problem nicht alleine lösen konntest, bist Du mit Deiner elektrotechnischen Analyse verdammt selbstbewusst - zumal Du (wie wir) das Fehlersignal noch garnicht gehört hast.
     
  15. Magst Du das nicht machen? Laut Ortsangabe seid ihr ja beide aus dem Züricher Umfeld.
     
  16. Stue

    Stue bin angekommen

    Ja, kann sein, dass ich da falsch liege - aber es hört sich nach der Fehlerbeschreibung halt exakt so an, wie mein damaliges Problem. Auch die Recherche nach ähnlicher Fehlerbeschreibung im Netz verweist darauf. Siehe die Links in meinem damaligen Beitrag. Von daher ist es ja nur eine Verweis auf eine mögliche Fehlerquelle.

    Würde ohnehin raten, dass sich das mal ein Tech ansieht, falls der Thread-Ersteller in Elektronik-Angelegenheiten nicht erfahren sein sollte.

    Habe die Formulierung "mit Sicherheit" in "vermutlich" in obigem Post geändert.

    Bin gespannt, welcher Fehler es schlussendlich ist.
     
  17. swissdoc

    swissdoc back on duty

    Danke für die Blumen. Hatte das mit den Highlands von Zürich gar nicht gesehen. @Alchemist: wo bist Du denn verortet?

    Es heisst übrigens Zürcher Umfeld, so wie auch Zürcher Oberland oder Zürcher Geschnetzeltes :)

    Als ich vor ca. 15 Jahren hier in die Region gekommen bin, gab es an einem Platz in der Natur ein Schild: "Parken verboten. Busse 30 Franken."
    Es hat eine Weile gedauert, bis ich das verstanden habe :)
     
  18. Ich finde, das sollten nur Ortsansässige so schreiben. Dem Nordkantonsbewohner steht das nicht zu.
     
  19. Alchemist

    Alchemist In Space

    Hab mal ins Service Manual geschaut, ist schon ziemliches Neuland für mich. Meine Elektronik- bzw. Elektrotechnikkenntnisse sind sehr bescheiden, das höchste aller Gefühle war ein ganz einfacher Tiefpassfilter, den ich im Elektrotechnik-Unterricht vor einigen Jahren zusammengesteckt hatte *lach*

    Ein Fachmann wäre sicher nicht falsch. Ich bin aus Rüti. Und ja, mir Schwitzer haben eben unsere eigene Version von deutsch: wir ziehen nicht um, sondern wir zügeln. Oder wir stossen die Tür anstatt sie zu drücken *lach* wobei „parken“ schon ziemlich heftig ist.

    Also wenn ein Fachmann sich den Juno mal anschauen möchte, hätte ich sicher nix dagegen. Aber eigentlich hat der Juno sowieso nen kompletten Service verdient.
     
  20. swissdoc

    swissdoc back on duty

    hm, Rüti, nicht direkt in der Nähe von mir, laut Google ca. 40 min. Wenn Du mal vorbeischauen magst, Nähe Zürich. Aber ich kann nur mal reinschauen, reparieren werde ich sicher keine Fremdgeräte. Dafür gibt es z.B. Defekt oder Martin Hollinger.

    Ob es auf dem Schild "Parken" oder "Parkieren" hiess, weiss ich nicht mehr. Die Pointe liegt in Wort "Busse". Wenn man aus D neu in CH ist, so ist das der Plural von "Bus", was in CH eher "Car" heisst. Da hier statt "ß" immer ein "ss" geschrieben wird, ist die "Busse" eigentlich die "Buße" oder besser noch die "Strafe".

    Hier wird ja auch "grilliert" und nicht "gegrillt", ein "Topf" heisst "Pfanne" und so weiter.
     
  21. Alchemist

    Alchemist In Space

    ach soo @parkverbot :) und was ist in D der Topf, so was wie der Nachttopf? Bon Appetit :)

    Vielen Dank für das Angebot. Aber ich denke, ich werde den Juno sowieso in den Service bringen. Werde diesen Martin dann mal anschreiben. Das kann mann dann mit einem Besuch im Synthorama verbinden. Ich war schon mal dort, vor ca. 10 Jahren oder mehr. Sehr eindrucksvoll! Vielleicht mag ja jemand auch mitkommen!
     

Diese Seite empfehlen