Matrix 6R Output defekt -Help-

Dieses Thema im Forum "Analog" wurde erstellt von sega, 5. Oktober 2006.

  1. sega

    sega -

    Tag,

    hab mir endlich einen Matrix 6R zugelegt.

    Leider ist der rechte Output tot. Wie schwer ist es den wiederherzustellen?

    Ich muß dazu sagen, dass ich von Technik nix verstehe. Hätte da aber ein

    paar "Elektroniker" am Start die mir eventuell helfen könnten. Vielleicht kann

    mir ja hier mal wer ne Einschätzung meines Problemes liefern.

    thanks,
    sega
     
  2. Anonymous

    Anonymous Guest

    :hallo:


    Sicher, dass das kein Bedienfehler ist?
    Das Ding ist ja nicht wirklich Stereo, das hat ja 'nur' so einen Split-Mode.

    Ansonsten ist es entweder was elektromechanisches(<--wahrscheinlich) oder ein defekter OP, vermutlich der auf dem Volume Board - der hat ja mit der Aussenwelt Kontakt.
    Nahezu unleserlichen Schaltplan (nicht vom R, aber egal) gibts im Netz, ggfls. kann mich dein Techniker auch ansprechen.

    Auf jeden Fall sollte das kein grosses Ding sein.
     
  3. sega

    sega -

    hmm. Kann mir nicht vorstellen dass es der Splitmode ist.

    Wenn ich auf "Patch Select" stelle sind alle Presets nur links zu hören.

    Rechts kommt nichts. Aber gut zu hören, dass es nichts größeres

    ist. Danke schonmal.
     
  4. Anonymous

    Anonymous Guest

    Ich kenn nur den Matrix 1000 und hab eben nur mal in den Schaltplan vom 6er geguckt. Also die Hardware kann problemlo alles nur links ausgeben und rechts tot erscheinen lassen, daher muß man da schon mal die Anleitung konsultieren.
     
  5. :hallo:

    Im Single bzw. Patch-Mode ist der M6R nur Mono, im Split-Mode kann er "Stereo".

    Ich habe meinen M6R im Studio, darum kann ich dir nicht exakt den Parameter im "Master Edit" sagen.

    Es gibt die Funktion "Stereo on/off" (gilt nur für den Split-Bereich), diese steht auf dem Gehäuse-Aufdruck, sie ist eine Position hinter der "Master-Tune" (glaube Par.-Nr. 56)
     
  6. sega

    sega -

    Morgen.

    Danke für die Hilfe. Ich hab ihn im Master Edit 56 auf Stereo gestellt.

    Jetzt funktionieren im Split Select Modus beide Outputs.

    Wenn ich das richtig verstanden habe geht das im Patch Select Modus

    grundsätzlich nicht?

    grüße,
    sega
     
  7. Richtig - das geht im Patch-Modus nicht. Dazu müsste es Parameter zum routen der Signale im Panorama geben.
     

Diese Seite empfehlen