MFB Synth Pro

devilfish

devilfish

alles kann, nix muss..
Bei meinem ist es hörbar. Man muss allerdings schon ganz genau hinhören. Ob es einem direkt aufgefallen wäre, wenn man es nicht vorab gewusst hätte, mag ich mal bezweifeln. Irgendwann wäre es sicher aufgefallen. Da gibt es Sounds, da hört man es einfach. Und wenn man sich dann fragt, welche Modulation das ist, kommt man der Sache auf die Schliche.
 
Synthmill

Synthmill

Tischbach Mobiliarschreiner
Ich hab davon nichts gewusst als ich ihn angetestet habe und es war bei diesem Exemplar sehr extrem. Es war auch nicht wirklich zu verhindern mit irgendwelchen Veränderungen der Modulationen.

Leider übel!
 
devilfish

devilfish

alles kann, nix muss..
Kaum zu glauben, das die Streuung so hoch sein sollte. Naja. Also ich Pack meinen jetzt wieder ein, bevor der noch länger hier rumsteht. Falls jemand Interesse hat, 975 Öcken war der Preis. Ansonsten gibts die Tage eine B-Ware bei Thomann.
 
Crabman

Crabman

|||||||
Kaum zu glauben, das die Streuung so hoch sein sollte.

Doch.Ich habe auch mal getauscht und Nummer 2 ist akzepabel ruhig.Nicht so der Vorgänger.Frage mich ob das Dein Gerät ist, davor hatte ich Nummer 61 oder 63 vom T. War da auch schon B-Stock 😉

Thema schnellere LFOs: Hüllkurven loopen geht auch in (viel) schnell(er)
 
Zuletzt bearbeitet:
devilfish

devilfish

alles kann, nix muss..
Ja das geht mit dem Loopen. Meiner ist/war Nr. 63.

Es ist ok, gehört da aber nicht rein - in den Sound.

Bin mal gespannt wer der nächste Besitzer sein wird.
 
Well Done

Well Done

.
Hi mal kurz die Frage zu dem Störgeräusch das ja doch mit Kopfhörer sehr präsent in all den Demos zu Tage tritt, lässt sich das mit einer Di-Box a la Radial beseitigen? LG
 
swissdoc

swissdoc

back on duty
Das kommt vom Display und nicht von USB Groundloop-Problemen, also wird die galvanische Trennung durch die DI-Box eher nichts richten. Aber ich mag mich irren.
 
Well Done

Well Done

.
Hab den jetzt hier stehen, Seriennummer 164 Firmware Version 4, die Störgeräusche sind beim ersten rumspielen bei einem Patch zutage getreten (glaub 4:6), ansonsten war alles leise bisher. Komisch vllt tritt das Geräusch nur auf wenn zuviel Rechenpower benötigt wird durch Effekte etc, ansonsten wäre es doch konstant im Signalweg?
 
MFB-301 Pro

MFB-301 Pro

...
Wenn es jemanden interessiert, hier ein Foto einer der beiden Voiceplatinen mit Angaben, wo die VCO's, VCF's etc. liegen. Das Array ist ein LM3046, das leider nicht mehr hergestellt wird, so dass es immer schwerer wird, welche zu besorgen.
 

Anhänge

  • voiceboard1.jpg
    voiceboard1.jpg
    622,7 KB · Aufrufe: 60
swissdoc

swissdoc

back on duty
@MFB-301 Pro
Danke für die Info. Gibt es eigentlich ausser dem Synth Pro und dem Modul von MFB noch andere Synths, die einen umschaltbaren VCO/DCO haben?
 
M

Maffez

|||
Wenn es jemanden interessiert, hier ein Foto einer der beiden Voiceplatinen mit Angaben, wo die VCO's, VCF's etc. liegen. Das Array ist ein LM3046, das leider nicht mehr hergestellt wird, so dass es immer schwerer wird, welche zu besorgen.

Ach, wie nett - danke!

Passt ja gut zur 3340er Gerüchteküche gestern auf Gearslutz :) könnt ich das da teilen? lg
 
N

nano

....
*bump*

Version 4.1 ist da

Changelog
Main_v4_1.bin
- Effect Flange and Tremolo add
- Value1-3 changed
 
M

Maffez

|||
So, jetzt hat mich's doch nochmal gepackt und beim zweiten Anlauf passt das schon viel besser - was für ein schöner Klangcharakter :)

Probleme mit zipper noise, envelope Eigenheiten etc. hab ich bisher keine bemerkt und trotz minimaler Unterschiede zwischen Stimmen lassen sich die Filter auch gut genug für meinen Bedarf durchstimmen - Vergleicht hinkt vielleicht, aber mein Doepfer Quad SSI VCF war da wesentlich weiter "off". Ich glaub mein Bedarf an vintage poly Klängen ist damit weit abgedeckt.

Was mir bissl abgeht, ist Filter FM oder zumindest eine etwas chaotischere Modulationsquelle für Cutoff. Ist vielleicht frech, aber @
MFB-301 Pro, wäre es vielleicht was, dass, wie beim Dominion1, bei den LFOs maximale S&H-Geschwindigkeit auf Rauschen schaltet? Das könnte das Klangspektum nochmal ziemlich erweitern.

Alles in allem, find ich den Synth Pro bisher echt gut!
 
M

mikdemik

.
Ich find den MFB Synth Pro klanglich ziemlich schmackhaft. Da kann ich über die "mangelnde" Funktionalität in Form einer Mod-Matrix ganz gut hinwegsehen, vor allem bei dem doch ganz guten Preis-/Leistungsverhältnis. Bisher hatte ich auch keine Störgeräusche oder andere Fehler entdeckt. Ich versuche nur gerade herauszufinden, wie ich die LFO zu einem Tempo syncen kann. Wenn ich im Menü die jeweiligen Verhältnisse einstelle (1/4, etc) tut sich nichts an der Rate. Oder verstehe ich das falsch. Ist für mich aus dem Manual nicht klar erkennbar. Kann mir hier jemand bitte weiterhelfen? Lg, Michi.
 
devilfish

devilfish

alles kann, nix muss..
Der ist klanglich der Hammer... die Störgeräusche nerven und was noch viel schlimmer ist, Midi rein/raus funktioniert nur entweder oder. Man hätte, wenn es schon so doof gelöst ist, wenigstens einen Umschalter direkt auf dem Panel realisieren können/sollen. Klanglich fand ich den echt mega gut.. richtig geil.. da hat einem der Grundsound einfach wunderbar gefallen. Da gibt’s mal nix. Top!
 
maisonvague

maisonvague

|
Bisher hatte ich auch keine Störgeräusche oder andere Fehler entdeckt. Ich versuche nur gerade herauszufinden, wie ich die LFO zu einem Tempo syncen kann. Wenn ich im Menü die jeweiligen Verhältnisse einstelle (1/4, etc) tut sich nichts an der Rate. Oder verstehe ich das falsch. Ist für mich aus dem Manual nicht klar erkennbar. Kann mir hier jemand bitte weiterhelfen? Lg, Michi.

Bei mir (Firmware v4.2) funktioniert LFO2 MIDI SYNC nicht. LFO1 funktioniert aber, wie erwartet.
 
M

mikdemik

.
@maisonvague Alles klar. Danke! Ich bin bei Firmware v4.1. Dann sollte ich mal updaten und schauen, ob sich was tut.

@devilfish Das Midi-Verhalten ist natürlich ärgerlich.
 
maisonvague

maisonvague

|
@maisonvague Alles klar. Danke! Ich bin bei Firmware v4.1. Dann sollte ich mal updaten und schauen, ob sich was tut.

Nichts zu danken. :) Bei v4.1 war es gleich: LFO1 MIDI SYNC funktioniert, LFO2 aber nicht. Vielleicht vor das Updaten mal probieren. MIDI Clock soll beim laufen sein.
 
Highpass

Highpass

....
So... habe mir den Synth Pro gestern spontan beim Musicstore gekauft und er wurde heute auch schon geliefert....ich muss sagen, großes Kompliment an MFB!!! ...der Synth Pro klingt wirklich hervorragend, ich bin schwer begeistert. Klingt sehr organisch, warm, analog. Störgeräusche oder ähnliches kann ich nicht bestätigen. Meiner läuft still und leise vor sich hin.
Wer was analoges polyphones sucht, sollte den Synth Pro unbedingt antesten.
In der Preislage unschlagbar! 👍
 
Highpass

Highpass

....
Meiner ist unterseitig mit Version 4 deklariert. Vorinstalliert war Vers. 4.1 , habe aber gestern noch das aktuelle OS 4.3 installiert.
 
DrMickey

DrMickey

|
Hat MFB denn die Qualitätskontrolle bzw. Serienstreuung mittlerweile im Griff? Das las sich die ersten Monate ja sehr abenteuerlich.
 
 


News

Oben