Midi Interface zu schwach?

Dieses Thema im Forum "Analog" wurde erstellt von nvano, 10. Februar 2010.

  1. nvano

    nvano -

    hallo,
    habe folgendes problem.
    habe 10 synths an einem midi interface (midiman 1 kanal) und manche geräte synths bekommen nur ein signal wenn sie weiter vorne in der midi kette sind.
    steck ich sie weiter vorne in die midi kette funktionieren sie.
    schließe ich zum beispiel ein doepfer mcv4 als 5. gerät in der midi kette an tut sich nichts. schließe ich es als 2. an funktionierts.
    schließe ich z.b. mein doepfer system als letztes in der reihe an tut sich nix, schließe ich es als 4. an gehts, schließe ich ein anderes gerät als letztes an geht dieses auch.
    es hat nichts mit den geräten dazwischen zu tun, die sind alle auf midi thru geschaltet usw.
    wenn ich die reihenfolge der geräte ändere dann bekomm ich alle zum einsatz, dann muss ich aber sehr kompliziert die kabel verlegen (von ganz links nach ganz rechts und wieder zurück usw.).

    nun meine frage:
    kann es sein, dass mein midiman zu schwache signale sendet? oder woran kann das liegen?

    danke
     
  2. marv42dp

    marv42dp aktiviert

    Prinzipiell ist es möglich, dass das Signal für eine so lange Kette zu schwach ist. Ich würde allerdings alleine aus Timinggründen eh nicht mehr als 3-4 Geräte an einen Port hängen. Multiport-Interfaces sind spottbillig verfügbar.
     
  3. ohoh, in einer Thru-Kette sollten nicht mehr als 4 Geräte hängen.
    parallel gehts besser...

    entweder in eine Thru-Box z.B. 1 auf 4 oder anderes Interface (a la Amt8, Unitor8, Midex8 etc.) verwenden.
     
  4. nvano

    nvano -

  5. Ja genau sowas geht, jedoch finde ich 46€ recht teuer.
    Von Monarch gabs mal ein 2In 8Out für 50DM - >15 Jahre her

    Leg 50€ drauf und kauf ein gebrauchtes Amt8 oder was vergleichbares
     

Diese Seite empfehlen