midi-problem mit der machinedrum

Dieses Thema im Forum "mit Sequencer" wurde erstellt von patilon, 20. November 2006.

  1. patilon

    patilon bin angekommen

    und zwar folgendes,

    die machinedrum soll einen phrase-sampler antriggern,
    direkt ist es auch kein problem, aber sobald ich durch
    ein midi-thru oder midi-merge durchgehe, geht das
    signal verloren, das licht im midi-thru-kästchen leuchtet
    auch nicht.
    wenn ich allerdings von ner electribe durch ein midi-irgendwas
    (thru/merge) durchgehe und dann in den phrase-sampler
    gehts problemlos (licht im midi-thru-dings leuchtet).
    ist das machinedrum-midisignal zu "schwach" ? da ich
    mehrere externe geräte damit ansteuern will, muß das
    signal ja zwangsweise gedoppelt/gesplittet werden.

    für jede hilfe dankbar!
    patilon
     
  2. Alex

    Alex Tach

    So ähnliches kenne ich - ich habe eine kleine 2auf1-Merge-Box ohne eigene Stromversorgung, bei der ich immer beide Eingänge verbinden muss, sonst funktioniert die Kiste in der Regel nicht. Machste das?

    Oder meinste du wirklich nur die Midi-Through-Buchse? Das sollte nämlich auf jeden Fall funktionieren. Vielleicht ist dann in den Midi-Einstellungen des Geräts, das als Through-Kiste fungiert was falsch konfiguriert. Vielleicht wird ja nur ein bestimmer Channel weitergeleitet und die MD sendet dafür auf dem falschen Kanal...
     
  3. patilon

    patilon bin angekommen

    wenn ich mit der machinedrum in ein midi merge (2x2) gehe,
    funktionierts tatsächlich, wenn noch der nordlead mitan-
    gesteckt ist, wenn ich danach allerdings durchs thru gehe,
    isses wieder weg. habe zwei midi-thru, 1x3 und 1x2, das sind
    diese ganz einfachen dinger ohne knopf, display und stromversorgung.
    mit der electribe kann ich durch das midi-merge und beide thru-
    geräte gehen, auch ganz ohne andere geräte und das signal kommt
    trotzdem an, bei der machinedrum geht das eben grad noch nachm
    midi merge, falls noch was anderes angeschlossen ist, bei den thrus
    ist dann schluß. ich frag mich gerade, wie ich mit dem ding nun mehr
    als ein anderes gerät ansteuern soll ;-) sehr lustig elektron!

    verhält sich das bei euch genauso ?
     
  4. patilon

    patilon bin angekommen

    so, die lösung scheint zu sein, mit der machinedrum entweder durch
    die electribe -> thru durchzugehen oder durch ein strombetriebenes
    midi-thru, ansonsten reicht der saft einfach nicht.
    jetzt würde ich nur noch gerne wissen, ob das normal ist
    oder ob die speisung der midi-leitung dann vielleicht defekt ist.
     
  5. Alex

    Alex Tach

    Das ist normal. Von der MD im speziellen kann ich es nicht sagen, aber ich kenne das halt noch von anderen Geräten an dem 2->1-Merger, den ich habe.
     
  6. patilon

    patilon bin angekommen

    okay, danke.

    vielleicht kanns mir noch jemand speziell für die
    machinedrum bestätigen, grad bei so nem mordernen
    "luxus"-ding ... grrrr!
     
  7. Alex

    Alex Tach

    Ich weiß nicht, wie das alles spezifiziert ist, aber es ist bestimmt nicht vorgesehen, dass ein Midi-Strom auf 2 oder mehr weitere Ströme verteilt wird...
     
  8. Anonymous

    Anonymous Guest

    Passiver Midi-Merger ist *nicht* vorgesehen - wenn es geht ist das reiner Zufall - und das hat auch nichts mit der Qualität der Geräte zu tun.
    Midi stellt keine Spannungsversorgung bereit, es gibt nur das Signal selber. Und aus dem Signal selber lässt sich spezifikationsgerecht (fast) keine Elektronik betreiben, ganz bestimmt aber kein Midi-Sender.
     
  9. Alex

    Alex Tach

    Gut, das nochmal bestätigt zu haben! :)
     
  10. patilon

    patilon bin angekommen

    hmm, nagut.

    falls es jemanden interessieren sollte, mit den electribes und
    den clavias gehts jedenfalls, mit der machinedrum nicht.
    die beiden erstgenannten bringen sogar das eingebaute lämpchen
    in den midi-thrus zum leuchten -> disko!!! ;-)

    danke!

    patilon
     

Diese Seite empfehlen