Midisport 4x4 USB Probleme !

Dieses Thema im Forum "PC" wurde erstellt von XeroX, 13. Juni 2006.

  1. XeroX

    XeroX -

    seas,

    folgendes problem !

    mein midiman midisport 4x4 wird nicht vom rechner erkannt.
    habe win XP pro drauf.
    wenn ich die selbst installierenden treiber frisch drauf habe und alles nach installationsanleitug gemacht habe, wird das midi-interface erkannt und läuft auch. sobald ich aber den rechner ausschalte und wieder ein, wird erneut nach den treiber gefragt. auch wenn ich den ordner angebe, in dem die treiber sind, findet er sich nicht. wechsel ich den usb-port bei laufenden rechner werden die treiber automatisch neu insalliert. aber ich will ja nicht vor jedem computerstart unter den tisch krabbeln, usb umstecken und die treiber neu installieren :sad:

    kennt jemand von euch das problem und hat ne lösung ??
     
  2. kfog

    kfog -

    Em das ist eigentlich ganz einfach .. ich habe den 2x2 .. sollte ja kein untershcied sein .. also mach es so .. | treiber installieren erst dann das gerät ran haun automatisch suchen lassen <- !!!! rechner neu starten und wenn er wieder installieren will auch wieder einfach auzf automatisch suchen gehen dannach den rechner ausmachen und wieder an machen ohne das gerät zu entfernen und wenns dann funzt isses ok und wenn nicht kann ich dir auch nicht wieter hgelfen aber das problem hatte ich auch und habe es so gelöst .. probier das mal ..
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Ich kenne sowas sonst nur vom SIS-USB Chipsatz des Rechners meiner Eltern, da ist es ein bekanntes Problem, dass er die Geraete nach dem hochfahren des Rechners nicht wieder erkennt...
    Ansonsten vielleicht per MS-Update mal 'ne neue Version des USB-Treiber aufspielen...

    Siehe auch:

    http://www.usbman.com/

    Ach ja, das 4x4 funktioniert hier recht problemlos, auch wenn das AMT8 (Seriell angeschlossen) bei Sysex-Daten etwas schneller angesprochen werden kann...
     
  4. die midisport sind offenbar nicht so ganz normgerecht, sonst würde win mit dem generischen classtreiber klarkommen.
    man darf wiegesagt das teil erst anschliessen, wenn der treiber installiert und ein neustart gemacht wurde, sonst verankert sich der generische windowstreiber. das gilt übrigens für alle usb-geräte, die explizit zu installierende treiber verlangen, weil diese class-treiber nicht funzen

    ich schau mal, irgendwo hab ich im www mal gelesen, wie mal die treiber wieder rausschmeißt...
     
  5. Hi,

    ich habe auch das Midisport 4x4 und habe solche Probleme bisher nicht festgestellt. Benutze das Board ASUS P4B800 ....

    Gruß
    oh
     

Diese Seite empfehlen