MIDITemp MP-88

J
Josef Wabnegg
..
Hallo!
Ich bin ebenfalls stolzer Besitzer eines MP88-CDW. Nach einer Netzteilreparatur funktioniert aber mein Audioteil
nicht mehr richtig.
Die Audiosignale gehen bis zu den 74HC4053N (Analogschalter) und kommen an deren Ausgängen nur schwach heraus.
Nach dem Entfernen der Analogschalter stellte ich fest, dass die nachgeschalteten OP's NE5532 das Signal runterziehen.
Es könnte auch ein Fehler an der Versorgungsspannung sein.
Der zweite Molexstecker kommt vom Netzteil mit +12V/Masse/Masse/+5V. (gb/sw/sw/rt)
Wie ist der erste Belegt. +12V/Masse/-12V/+5V ? (gb/sw/bl/rt)
Kommen die -12V auch vom Netzteil oder werden diese vom Mainboard generiert ?
Bitte um Hilfe.
Danke
 
microbug
microbug
MIDI Inquisator
Wenn Du eins mit zwei Molexsteckern hast, ist das schon die letzte Bauserie. Der obere Stecker ist der des Netzteils, und die -12V kommen von Netzteil selbst, das ist der obere Stecker.

Belegung der Farben, Position von oben nach unten, analog Molex-Steckerbelegung


1: blau -12V
2: gelb +12V
3: schwarz GND
4: rot +5V

IMG_4385.JPG

Ich tausche bei den W-Modellen das Netzteil gegen ein Meanwell aus und adaptiere das mechanisch entsprechend, siehe Bild.
Wurde das Netzteil nur repariert oder ausgetauscht?

Falls Du bei Facebook sein solltest: es gibt dort eine MIDITemp Anwendergruppe, zu der Du herzlich willkommen bist. Bitte aber den Gerätetyp nennen, dann schalte ich Dich frei.
 
analog guy
analog guy
unbekannt verzogen.
Mein XP Notebook hat sich leider in die ewigen Jagdgründe verabschiedet und mit ihm ein lauffähiger MIOC. Auf Win7 und Win10 bekomme ich das MIOC Setup im Kompatibiltitätsmodus (XP) leider nicht zum laufen.

Hab mir die Version von hier geholt: https://www.miditemp-forum.de/downloads/MIOC_Editor.zip

Scheint aber, dass es einige von euch geschafft haben, unter Windows 7. Gibt's da irgendetwas speziell zu beachten?
Gäbe es sonst eine Alternative oder muss ich mir ein neues altes Notebook holen und XP aufsetzen (VM unter Hyper-V geht vermutlich nicht, weil die Midi Ports nicht in die VM geroutet wird)?
 
microbug
microbug
MIDI Inquisator
Scheint aber, dass es einige von euch geschafft haben, unter Windows 7. Gibt's da irgendetwas speziell zu beachten?
Ja. Der Installer geht nicht, die Software selbst schon. Du brauchst das von mir dafür präparierte Archiv mit Anleitung. Wenn Du die MP von mir hast, solltest Du den Link dazu per PN bekommen haben, ansonsten sag Bescheid, dann schick ich es Dir.
 
analog guy
analog guy
unbekannt verzogen.
Mein XP Notebook hat sich leider in die ewigen Jagdgründe verabschiedet und mit ihm ein lauffähiger MIOC. Auf Win7 und Win10 bekomme ich das MIOC Setup im Kompatibiltitätsmodus (XP) leider nicht zum laufen.

Hab mir die Version von hier geholt: https://www.miditemp-forum.de/downloads/MIOC_Editor.zip

Scheint aber, dass es einige von euch geschafft haben, unter Windows 7. Gibt's da irgendetwas speziell zu beachten?
Gäbe es sonst eine Alternative oder muss ich mir ein neues altes Notebook holen und XP aufsetzen (VM unter Hyper-V geht vermutlich nicht, weil die Midi Ports nicht in die VM geroutet wird)?

Der Vollständigkeit halber: microbug's MIOC Version läuft bei mir, unter Windows 7 und auch Windows 10, installiert gemäss Anleitung von microbug, ansonstne ohne irgendwelche zusätzlichen Einstellungen/Kompatibilitätsmodus.
 
lucam
lucam
.
Hallo zusammen. Ich habe ein MP88, Scsi, Firmware 1.19E.
Ich habe versucht, den 27c512 mit der Firmware zu programmieren, die von Miditemp heruntergeladen werden kann, aber wie bereits geschrieben, funktioniert es nicht. Ich benötige daher Hilfe bei der Aktualisierung.
Verzeihen Sie mein Deutsch, ich benutze den Google-Übersetzer.
Luca
 
microbug
microbug
MIDI Inquisator
Ich habe versucht, den 27c512 mit der Firmware zu programmieren, die von Miditemp heruntergeladen werden kann, aber wie bereits geschrieben, funktioniert es nicht.

Darüber bin ich auch anfangs gestolpert. Das kann nicht gehen, da die aktuelle 4.x ein doppelt so großes EPROM braucht, 27C1001. Damit geht es dann.

English version: I had the same problem once. 27C512 will not work since the latest 4.x firmware requires a bigger EPROM. 27C1001 works fine for that.
 
lucam
lucam
.
Erstmal danke für deine Antwort.
Ich habe den M27C1001 mit der Datei MP88441.BIN programmiert.
Es gibt Jumper in der Nähe der Eprom-Buchse, muss ich nichts ändern?
 
lucam
lucam
.
Also machte ich weiter, überprüfte die beiden Pinbelegung der EPROMs, zog davon aus, dass es nicht schädlich wäre und..
Erfolg! Es bootet, OS 4.12/SCSi :)
Vielen Dank, Microbrug, Sie waren nett und hilfsbereit.
 
 


News

Oben