mpc u. midi splitter Problem

Dieses Thema im Forum "mit Sequencer" wurde erstellt von BOB1, 19. Mai 2008.

  1. BOB1

    BOB1 -

    bei mir die 500er, vielleicht ja auch bei den anderen. Folgendes Problem:


    will mit evolver und blofeld an die MPC. Hab seit heute die Quadra Thru box von Midi Solutions, bekomme dort am Midi in aber kein Signal. Einen Synth direkt über den Midi out der Mpc ansteuern funktioniert, direkt mit Keyboard in die Midi Thru box auch, ist also nix kaputt.
    Kann es sein dass das Midi out Signal der MPC zu schwach ist und verstärkt werden muss (wenn ja, wie) oder kann es was anderes sein?
     
  2. Midi out sollte eigentlich bei allen Geräten die selbe Stärke haben, Midiverstärker benuzt mann soweit ich weiß nur bei seeeeehhhr sehr langen Kabelwegen :?:
    Warum schaltest du die beiden Synthies nicht ganz einfach hintereinander, als Midi Kette.
    Der Evolver müste doch ein Midi Trio haben?!?
     
  3. BOB1

    BOB1 -

    hat der evo auch, der blo aber z.B. nich, war also eher so ein bequemlichkeitsding, damit ich noch mal schnell was dazu klemmen kann, ohne irgendwo rupfen zu müssen.

    Stärke "sollte" dieselbe sein, isses aber bei der 500er nich, obwohl akai mir geschrieben haben das es an der quadra thru box liegen müsste. Bei einem Umweg über meine Motu Ultralite oder halt über den evo thru kommen ja die midi daten von der MPC durch, nur wird die quadra vom midi out nicht mit genug Saft versorgt, reines Stromproblem also, hab aber auch jetzt keine Lust an Netzteilen und Midikabeln herumzulöten, geht ja auch ohne.
     

Diese Seite empfehlen