Pro-One Sequenzer / Extern triggern Problem

Dieses Thema im Forum "mit Sequencer" wurde erstellt von x-deio, 10. Juli 2008.

  1. x-deio

    x-deio -

    Wenn der Pro-One Sequenzer extern getriggert wird, beginnt er immer erst mit der 2. Note ???

    Sobald ich die Sequenz einschalte, also SEQ 1 oder SEQ 2, wird sofort die 1. Note getriggert. Zu erkennen an der roten Gate-Led.


    Ein Beispiel:
    Ich gebe eine C-Dur Tonleiter ein. Dann wird beim Umschalten auf SEQ 1/2 das tiefe C angespielt.
    Dürfte doch garnicht so sein ? Der SEQ müsste doch auf ein ext. Gate-Signal warten ?

    Egal wie ich es mache, er beginnt immer erst mit der 2.Note.
    Wenn der Seq intern durch den LFO getriggert wird, passiert das nicht.

    Warum ist das so ?

    Ich bin dankbar für jeglichen Tipp, was ich noch ausprobieren könnte.
     
  2. Kaneda

    Kaneda -

    Doofe Frage : wie und womit wird der Sequencer getriggert ?
     
  3. x-deio

    x-deio -

    mit einer HT aus einer tr-606
     
  4. Kaneda

    Kaneda -

    Ah, ok, dann erübrigt sich meine Idee. Dachte das es eventuell was mit der Polarität des Triggersignals etwas zu tun haben könnte. Tut mir leid, hab keine weiteren Ideen.
     
  5. x-deio

    x-deio -

    na es funktioniert wenn man das triggersignal schon laufen lässt und dann die den seq. einschaltet.
    muss man dann natürlich möglichst auf der eins starten.
    aber komisch vielleicht ist das ja normal so rum...
    ich wollte halt das die sequenz erst dann startet, wenn ich die drummachine starte.
     

Diese Seite empfehlen