Problem mit Mac Softwaresound

Dieses Thema im Forum "Apple MacOS" wurde erstellt von Klangbieger, 9. Juli 2008.

  1. Hallo zusammen,
    Mein Problem ist folgendes: Der Audioausgang vom Mac /Logic 8 über die Miniklinke weist im MacBook und iMac eine Brummen auf was alle Softwaresounds und Plug-Ins angeht. Mein Apple-Dealer meint das Problem wäre ihm bei Musikerspezifischen Anwendungen bekannt ( ?? ) und lässt sich nur durch eine externe Soundkarte lösen. Kann jemand helfen und hat, wenn ja, eine vernünftige FireWire-Lösung für Intel-Mac?

    Gruss
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Brummen deutet eher auf ein Masseproblem hin, hast du das Problem auch wenn du dir z.B. die Softsynths direkt am iMac ueber Kopfhoerer anhoerst und sonst nix am Rechner angeschlossen ist?
     
  3. Moin moin, gute Idee!

    Nee mit Kopfhörer ist nichts zu hören. Aber wieso ist auf den anderen Kanälen mit der Hardware Stille? Und zudem habe ich beim MacBook und iMac zwei verschiedene neue! Kabel genommen. Ein Massefehler bei beiden wäre ja mehr als ein Zufall. Sind auch von verschiedenen Firmen. Ich hatte mal auf'm A6 ein Brummen und auf den anderen Harwarekisten nicht. Ist ein Altbau ohne Erdung ,sondern noch mit alter Nullung. Habe ich an den Netzsteckern die Erde abgeklemmt und dann war Ruhe. Aber jetzt weiß ich nicht weiter....Ratlos..
    Eingangsprobleme? Pult ist fit...
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Mit Masseproblem meinte ich ein Potentialunterschied zwischen z.B. der Masse vom iMac und der Abhoere, Mixer etc. dabei entsteht dann eine Brummspannung...

    Dann war wohl vorher schon der Wurm drinne...

    Ist nicht gerade ungefaehrlich, sobald in den Geraeten ein Fehler vorliegt und man das Gehaeuse beruehrt, liegt die komplette Spannung zwischen Koerper und Erde an. Ich wohne auch in einem Altbau ohne echten Nullleiter, aber man wird das Brummen auch auf konventioenellem Weg los...
     
  5. Ahh ja, das mit dem Potentialunterschied habe ich noch nicht gehört. Eine externe Soundkarte wäre dann ja auch keine Lösung.... Hast du einen Lösungsansatz?
    Und wenn ich die Steckerleisten wieder erde ist das Softwarebrummen noch lauter und der A6 ist auch wieder dabei. Wir sind umgezogen und vorher ,in der alten Wohnung hat der Andy nicht gebrummt. Dank' dir schon mal für die Hinweise :)
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Ich pack moeglichst alles an eine Steckdosenleiste, ausser die mit Steckernetzteil oder Euro Stecker laufenden schutzisolierten Synths (z.B. microQ, MW 2, AN1x, Minimax, D2, MT32, TX81z etc.), bei denen ist das egal.
    Moegliche Ursachen fuer Masseausgleichsstroeme/Brummen koennen dann immer noch div. am Rechner angeschlossene Geraete wie Lan, TV (z.B. Satanlagen uvm.) etc. sein...
    Bei Notebooks und Computern mit externem Netzteil kann zudem folgendes Problem auftreten...

    http://www.rme-audio.de/techinfo/hdsp_notebasd.htm
     
  7. Summa, nochmals danke für deine Tipps und den Link. Ich werde alles mal umstöpseln und der Dinge harren
    Ich habe die Erdung natürlich nur bei den Steckerleisten abgeklemmt, nicht in den Wandanschlüssen . Dort ist weiterhin der Nulleiter auf Erdungsklemme gebrückt. Hoffe alles wird gut...

    Beste Grüsse
     
  8. Hallo Summa, habe mal nach deinem Schema alles umgestrickt und.....
    Yesss, alles ist in einem normalen Bereich :D

    Mögest du erleuchtete Inspirationen haben ;-)
     

Diese Seite empfehlen