Problem mit Sub 37

Hi,
hat jemand eine Idee, was der Grund für das Aussetzen (Nichtfunktion) des Pitch Wheels - hier speziell der Pitch-Down - ist? Pitch-Up funktioniert
Firmware 1.2 wurde nochmals aktualisiert. Parameter (Global) zurückgesetzt.
Ich habe das Bearbeitungsmenü überprüft. Der Wert für BEND DOWN ist standardmäßig -2, der Wert für BEND UP ist +2.
In Bezug auf Midi ... nein, ich habe kein anderes Midi-Instrument an das Sub 37 angeschlossen.
Fehlerbeschreibung:
Wenn ich den Synthesizer einschalte und das Pitch Bend-Rad zum ersten Mal nach unten bewege, folgt die Tonhöhe dem eingestellten Wert wie im Bearbeitungsmenü (-2). Wenn das Pitch Bend-Rad in die mittlere Position zurückkehrt, bleibt die Tonhöhe jedoch unverändert. Wenn ich das Pitch Bend-Rad nach oben bewege, ändert sich die Tonhöhe entsprechend dem eingestellten Wert wie im Bearbeitungsmenü (+2).
Wenn das Pitch Bend-Rad wieder in die Mitte zurückkehrt, ändert sich die Tonhöhe auf den Wert von Pitch Down (-2) und bleibt auch erhalten, wenn ich das Rad weiter maximal nach unten bewege.
 
… vielleicht steht ja jemand vor dem gleichen Problem? ;-)
dachte ich eher nicht, da keine Reaktion bis jetzt erfolgte.
Nun, die Lösung ist eine komplette Neu-Kalibrierung der Pots über Sysex Files.
Das hat auch nebenbei den Effekt, dass alle Presets und eigene Sounds wieder so klingen wie das Original. Das ist jedenfalls mein Eindruck.
Meine Tribute Edition fühlt sich jetzt wieder wie neu an :phat:
 
 


Neueste Beiträge

News

Oben