Sequencer Sync Probleme

Dieses Thema im Forum "Modular" wurde erstellt von rumpelstielschen, 28. November 2014.

  1. Nabend Zusammen,

    leider bin ich in der Suchfunktion nicht fündig geworden, benötige aber Hilfe um einen Sequenzer zu syncen.
    Ich schaffe es einfach nicht den ADM06 nur ansatzweise nutzen zu können, was sehr frustrierend ist :doof:

    Software: Ableton Live 9 64 bit
    Interface: A-190-4 via USB
    Soundkarte: Phase22
    System: Intel Core2Quad Q9550, 4gig ram

    Mir ist bewusst, dass Midiclocks nicht immer 100% in sync laufen, aber hier geht es nicht um Nuancen.

    Verkabelung: Midiclock in Clock In, Reset in Res In

    Jeder Play-Befehl lässt den Seq zu einem unterschiedlichen timing anlaufen, bis hin zum offbeat obwohl auf der 1 der step liegt.
    Nachdem man 2-3 mal play gedrückt hat und es dann ansatzweise stimmt, läuft der sync irgendwann davon.
    Ich hab versucht ein sehr kurzes Gate via Midi note auf der 1 als reset zu setzen. selbst hier läuft das timing in jedem intervall aus dem Ruder. (Step 1 retriggert)

    Solange keine Midiclock verwendet wird lässt der Synth sich problemlos über midi spielen und midipattern sind mit leichter HW Latenzkompensation ziemlich tight.

    Sowohl das Manual vom A-190-4 wie auch vom adm06 hab ich mehrfach durch gelesen.

    Übrigens hatte ich bereits beim A-155 das selbe Problem, daher kann ich die Fehlersuche beim seq eig ausschließen.

    Wie würdet Ihr hier rangehen? Mir ist klar, dass es an allen beteiligten Faktoren liegen kann (PC, Software, Interface...)
    Gibt es Tipps mit denen ich alle Möglichkeiten, nacheinander abgleichen kann?

    Ich geh hier an die Decke! :mauer:

    Es wäre klasse, wenn jemand ein wenig Hilfestellung leisten könnte.

    Viele Grüße
     
  2. Keine Lösung für dein Problem, aber eine alternative Idee (bin auch nicht sicher, ob das bei dir funktioniert, da ich keins der genannten Module kenne): ich nutze immer ein Gate-Signal, um meinen Sequenzer zur DAW zu synchronisieren. Das hat die Vorteile, dass die Step-Länge unterschiedlich sein kann und dass man den Sequenzer zum 'swingen ' bringen kann.
     
  3. danke Timo,

    habs je ähnlich versucht ein gate als reset zu setzen. Versuch deine Methode aber auch mal.
    Hab leider kein Audio out mehr frei, sonst würde ichs ganz am Interface vorbei versuchen :/
     
  4. Wie genau würdest du es mit dem Audio out machen? Ich suche noch nach einer Lösung, die einzelnen Spuren des Sequenzers unabhängig zu synchronisieren.
     
  5. einen kurzen peak als sample triggern und dann via interface in den clock input. glaub das Plugin von expert sleepers macht nichts anderes. vllt ist das was für dich.
     
  6. aBot

    aBot Tach

    Ich tippe auf deine USB-Verbindung. Anderen Port probieren? Wie ist die USB Gesamtlage am Rechner?
     
  7. ok, da könnte was dran sein. Hab ne menge Kram dran (3 controller, wlan, externe soundkarte) + eine extra usb Karte. Werd mal alles außer den A-100 abstecken und berichten. :supi:
     
  8. Das habe ich schon mal versucht, mit nem Rimshot-Sample, so hatte ich immer den Arp vom Juno 60 gesynct, aber im Sequenzer sind die steps immer ganz wild weiter geschaltet worden. Vielleicht muss ich noch mal mit Pegeln und Längen rumprobieren ...
     
  9. changeling

    changeling Tach

    Oder einen A-119 benutzen, um ein sauberes Gate-Signal daraus abzuleiten.

    Alternativ könnte man eventuell auch A-162 oder A-167 benutzen.
     

Diese Seite empfehlen