SH-101 LFO Mod Problem

recliq

|||
Hallo,

ich habe seit Jahren einen SH-101, der seit einiger Zeit Probleme macht und ich komme dem Fehler nicht auf die Spur.

Das Problem zeigt sich, sobald man die mit dem LFO Filter oder VCO moduliert, dann scheint nicht um die CV moduliert zu werden, sondern die modulierte CV scheint gleichzeitig zu sinken. Es ist etwas schwer zu beschreiben, aber am deutlichsten ist es bei der VCO Modulation, dreht man die LFO Mod dazu, wird der gespielte Ton tiefer und der LFO moduliert darum herum.

Ich habe die Kiste vor ein paar Tagen nochmal komplett nach Service-Manual kalibriert (bis auf die Pulswellenbreite, da ich kein Oszilloskop zur Hand hatte).
Mein erster Verdacht war naturlich der LFO Mod Offset, aber der ist auf 0V.
Ohne LFO läßt sich der Synth sauber über mehrere Oktaven spielen, aber sobald man ein Vibrato mit dem LFO hinzufügt verstimmt sich der VCO bis der VCO Mod wieder auf Null ist.

Beim Filter ist das ganze noch einigermaßen zu verschmerzen aber Tonhöhenmodulationen sind nicht muskalisch möglich.

Har hier jemand ev. eine Idee?

PS zur Info: Das Gerät wurde einmal aufgrund eines Platinenbruchs repariert und dabei auch alle Fader ausgetauscht.
 

recliq

|||
Macht keinen Unterschied, wenn ich mich nicht grad täusche, habe die letzten Tests aber hauptsächlich mit dem VCO gemacht.
 

fanwander

*****
Kannst Du das auch am VCF nachvollziehen, wenn die Filterresonanz aufgedreht ist?

Kannst Du mal ein mp3 anhängen, wo man das hört (erst ein zwei Sekunden ohne modulation, dann Modulation aufdrehen).
 

Nоrdcore

Нордцоре
Für später, wenn du dein eigentliches Problem gelöst hast:

bis auf die Pulswellenbreite, da ich kein Oszilloskop zur Hand hatte
Das kannst du auch per PC und FFT/Analyzer machen: da müssen die ungeraden Oberwellen minimiert werden:
Grundwelle: da.
1. Oberwelle:möglichst klein
2. Oberwelle da
3. Oberwelle:möglichst klein
...
Wobei die ganzen ungeraden Oberwellen prinzipiell und von alleine gleichzeitig klein werden.

(Das ist übrigens die viel bessere Methode, die damals nur noch nicht zur Verfügung stand, bzw. damals waren solche Analyzer mindestens unverschämt teuer... )
 

recliq

|||
@fanwander: Ja, das gleiche Verhalten auch beim Filter, nur da fällt es nicht ganz so sehr auf.
Ich werde nächste Woche mal ein paar Aufnahmen davon machen, der Synth steht leider derzeit im Proberaum, kann noch nicht genau sagen wann ich dazu komme, ich hoffe am Mittwoch Abend.

@Nordcore: Danke für den Tip, werde ich dann bei Gelegenheit auch nochmal machen.
 

recliq

|||
Hi,

tut mir leid das es länger gedauert hat, aber manchmal kommen eben andere Sachen dazwischen...

Hier mal 2 Aufnahmen:
1. VCO Mod
Erst ohne Modulation, dann drehe ich die Modulation direkt am VCO dazu und wieder raus, danach halte ich den Pitchbend Hebel nach vorn gedrückt, während ich dort die VCO Mod reindrehe.
2. VCF Mod
Am Anfnag ist nur der resonierende Filter zu hören, dann kommt die Modulation dazu, danach drehe ich auch noch den VCO dazu und drehe wieder die Filtermodulation auf.

Ich hoffe die Beispiele verdeutlichen das Problem.

Gruß
recliq
 

Anhänge

The POLYGIRL

||||||||||
*BUMP*

Hat wirklich niemand eine Idee..?
Oder klingen die Beispiele für euch normal?
hallo,
also normal hört sich das gerade nicht an aber leider hab ich ausm stehgreif keine antwort parat :oops:

anscheinend beinflusst das öffnen der modulation das tuning... denk da muss was nich ganz i.o. sein...
 
Zuletzt bearbeitet:

recliq

|||
Da ist auf jedenfall irgendwas nicht in Ordnung, das hat er früher (vor seinem Unfall) nämlich nicht gemacht...

Naja, ist ein Oldtimer und ich kann damit leben, trotzdem danke für die Rückmeldung.
 

fanwander

*****
Sorry für meine fehlende Reaktion. Irgendwie benachrichtigt mich das Forum nur zu neuen Threads, aber nicht zu denen von vor dem Update.

Es wirkt einfach so, als ob der LFO einen negativen Offset hätte. Wenn das tatsächlich mit dem Mod-Regler direkt am VCO gemacht wurde, dann hat der LFO-Offset Trimmer auch keinen Einfluss.
Ist das bei allen LFO-Wellenformen so? Also v.a. Rechteck und S&H?

Was mir im Schaltplan auffällt: da gibt es am LFO-Wellenformschalter zwei Ebenen. Die zweite (linke im Schaltplan) setzt nur einen Widerstand gegen Ground. Und zwar nur bei S&H Noise und Dreieck. Ich könnte mir vorstellen, dass es zu so einem Verhalten kommt, wenn diese Schalterebene keinen Kontakt hat, oder wenn da eine gebrochene Lötung am Schalter oder Widerstand im Spiel ist.
 

recliq

|||
Sorry für meine fehlende Reaktion. Irgendwie benachrichtigt mich das Forum nur zu neuen Threads, aber nicht zu denen von vor dem Update.
Kein Thema, es eilt hier ja nichts, ich bin einfach nur für jeden Tip dankbar, da ich selbst zu wenig Ahnung davon habe. Ich finde es ehrenwert das sich hier Leute die Zeit nehmen, sich mit den Problemen anderer Leute auseinander zu setzen und ihnen zu helfen.

Es wirkt einfach so, als ob der LFO einen negativen Offset hätte. Wenn das tatsächlich mit dem Mod-Regler direkt am VCO gemacht wurde, dann hat der LFO-Offset Trimmer auch keinen Einfluss.
Ist das bei allen LFO-Wellenformen so? Also v.a. Rechteck und S&H?
Ich bin mir grad nicht sicher wie es bei Pulsmodulation klingt, da ist es ohne Vergleich nicht so einfach zu beurteilen, aber besonders bei S&H ist es sehr schwer zu beurteilen ob der Effekt autritt, da ja mit einem Zufallswert moduliert wird. Ich werde mal versuchen es parallel mit einem 2. Synth nachzustellen um die Unterschiede besser ausmachen zu können.

Was mir im Schaltplan auffällt: da gibt es am LFO-Wellenformschalter zwei Ebenen. Die zweite (linke im Schaltplan) setzt nur einen Widerstand gegen Ground. Und zwar nur bei S&H Noise und Dreieck. Ich könnte mir vorstellen, dass es zu so einem Verhalten kommt, wenn diese Schalterebene keinen Kontakt hat, oder wenn da eine gebrochene Lötung am Schalter oder Widerstand im Spiel ist.
Ich muss die 101 die Tage mal hier nach Hause holen, dann kann ich auch ein paar einfachere Dinge auf der Platine checken, messen oder Fotos machen... ich sag lieber gleich das ich nur grundlegende Elektronik und Löt Kenntnisse besitze.
Aber was du beschreibst hab ich auf dem Schaltplan gesehen, ich denke wenn ich den Synth hier hab kann ich auf jedenfall dort mal ein paar Messungen durchführen.

Vielen Dank schonmal für die Tips!

PS: Ich bin mir jetzt grad nicht mehr sicher wie sich die Rechteckmodulation beim SH-101 anhören sollte... moduliert die um den Grundton herum oder bleibt der Grunton erhalten?:denk: Mein Gefühl sagt mir es wird nach oben und unten moduliert...
 
Zuletzt bearbeitet:

recliq

|||
Ich habe die 101 nun hier und bei mir klingt auch das Rechteck sehr merkwürdig. Es moduliert komplett nach unten, also die beiden modulierten Töne liegen unter dem gespielten Grundton, der höhere der eigentlich über dem Grundton sein sollte wandert beim erhöhen der Modulation langsam nach unten.
Bei S&H ist es sehr schwer zu beurteilen aber ich würde sagen auch dort geht die Tendenz nach unten, lediglich beim Rauschen habe ich den Eindruck der Grundton bleibt erhalten.
 


News

Oben