Terratec Area 61

Dieses Thema im Forum "Apple MacOS" wurde erstellt von Anonymous, 11. Oktober 2010.

  1. Anonymous

    Anonymous Guest

    Hallo,

    ich habe mir ein Terratec Area 61 gekauft und bekomme es unter MacOS X Snow Leopard nicht zum laufen.
    Weder Midi noch Audio noch sonstwas. Die letzten Treiber habe ich installiert aber nix passiert. :heul:
    Weiß jemand rat?

    Grüße....
     
  2. Anonymous

    Anonymous Guest

    Ohh-ha, das USB Kabel war kaputt!
    Mit einem neuen Kabel scheint alles zu funktionieren. :cool:
     
  3. palovic

    palovic Tach

    Hab das Area 61 auch, die Quali der Audioschnittstelle ist nicht so toll, ansonsten ist das Gerät ganz gut finde ich.
    Habs für knapp 95 € neu in der Bucht geschossen, da kann man nicht viel falsch machen :cool:
     
  4. Anonymous

    Anonymous Guest

    Das Audio-Interface habe ich noch nicht getestet, ich finde die Limitierung auf 9 Scenen und die Konfiguration der Encoder für die Channels und das Channelhandling im allgemeinen etwas einschränkend.
    Es verwundert mich das das Gerät so schnell vom Markt verschwunden ist. Anscheinend hat es früher über 500€ gekostet(?) und ich habe es jetzt auch unter 100€ bekommen. Vor einiger Zeit gab es einen Ausverkauf wo die als Neuware für um die 100€ weggegangen sind inkl. dem Komplexer VST-Synth.
     
  5. palovic

    palovic Tach

    Bei meinem hatt das Audiointerface deutlich hörbares Rauschen.
    Ich glaub die Kiste ist nie wirklich zum OVP verkauft worden, bei Thomann stand das Area ne Weile drin, allerdings nie als "lieferbar"
    Terratech gibt es soweit ich verstanden habe nicht mehr, heist jezt wohl "Musotech" oder so, der Kerl auf E-bay meinte zu mir das er im Auftrag eines Konkursverwalters Restposten verhökern würde.
     

Diese Seite empfehlen