Unitor 8 + Apple G-5 + Logic 7 (Rechnerabsturz) ???

Dieses Thema im Forum "Apple MacOS" wurde erstellt von x-deio, 21. Juli 2008.

  1. x-deio

    x-deio Tach

    bei mir gibt es eine kernel-panic wenn ich logic 7 beende.
    ich vermute es liegt am unitor 8.


    Hat jemand ähnliche probleme mit einem G5 Mac und dem Unitor 8 :?:
    Ich habe den unitor an einem usb-port zu hängen.

    von anfang an gab es probleme mit einem g5 und unitor.
    könnte es an veralteteten treibern liegen ?

    Bin für jeden Hinweis dankbar.
     
  2. Anonymous

    Anonymous Guest

    Ich hab auch ein Unitor 8 MKII, kaskadiert mit einem alten Unitor 8 am USB Port hängen (G5 Dual 2.7). Logic 7, Logic 8 - Kein Problem ( ? ).

    Kommt keine Kernel Panik, wenn Du Logic ohne den unitor startest und beendest? Vielleicht mal die Logic Preferences löschen und neu anlegen...
     
  3. x-deio

    x-deio Tach

    danke dir. ok. dann vertragen die beiden sich zumindest.
    die kernel panic passiert leider nicht immer, sodas es sehr schwer ist das problem einzugrenzen.
    werde mal die prefs löschen.

    kann es auch an installierten plugins (drittanbieter) liegen, oder hat das garnichts damit zu tun :?:
     
  4. Anonymous

    Anonymous Guest

    Ich hatte das Problem mit der Kernel Panic beim Beenden auch kurzzeitig - das ist aber schon länger her. Ich meine, das lag bei mir damals an einem veralteteten Audiotreiber - wenn ich mich recht erinnere. Ob sowas von einem Plugin verursacht werden kann, weiß ich nicht.

    Hast Du auch irgendwas per ReWire mitlaufen oder evtl. veraltete ReWire Treiber?

    Generell kann oft weiterhelfen: Preferences der betreffenden Programme löschen/neu anlegen und mit dem Festplattendienstprogramm die Rechte reparieren.
     
  5. x-deio

    x-deio Tach

    das habe ich alles schon getan. rewire läuft bei mir nicht. audiotreiber sind auch aktuell.
    zum testen habe ich den unitor 8 mkII einmal abgesteckt... und siehe da, es gibt keine abstürze mehr.

    was meinste kann ich noch tun ? audiotreiber deaktivieren ?
    support kriegt man ja keinen mehr.
    also ich glaub ich schreib jetzt direkt mal an apple.
     
  6. Anonymous

    Anonymous Guest

    Ja, vielleicht wissen die ja, woran das liegen könnte.

    Wenn Du das zumindest auf den Unitor eingrenzen kannst, ist es ja schon mal gut. Betreibst Du den Unitor an einem Hub? Falls ja, würde ich den Unitor mal an einem anderen USB Port probieren, oder vielleicht beisst sich das auch mit irgendetwas anderem, das per USB läuft.
     
  7. x-deio

    x-deio Tach

    jetzt hab ich den beweis, und das war von anfang an so also ich den g5 neu bekommen habe.
    selbst der support hatte damals sich gewundert.

    ich hab mal den unitor an den vorderen usb port angeschlossen. beim starten von logic kam gleich eine kernel panic.

    so, nu hab ich den bericht an apple gesendet, (schon des öfteren) diese
    leute melden sich aber nicht... klar man muß da für den support extra zahlen :evil:

    habe damals den g5 bei einem apple händler gekauft und ihm genaueste infos von meinem system gegeben - das das hinterher auch funktioniert.

    toll, jetzt bleib ich auf dem mist hängen. hauptsache die können verkaufen. :evil:
     
  8. Anonymous

    Anonymous Guest

    Ist aber echt ungewöhnlich. Normalerweise vertragen sich Apple/Logic/Unitor gut. Vielleicht hat entweder das Unitor selbst oder auch das USB Kabel ne Macke? Naja, kann Deinen Ärger aber verstehen ... :cry:
     
  9. x-deio

    x-deio Tach

    könnte sein - nur seltsam ist das vorher alles am G4 unter OS 9 funktionierte.
    Beim Umstieg dann auf G5 war das Problem sofort da.

    Aber mich wundert es auch sehr, denn niemand hat dieses Problem.
    Selbst im Logic Forum kann mir keiner dazu was sagen.

    Ich danke Dir und hoffe das Apple auf den Brief antworten wird.

    Grüsse
     
  10. Moogulator

    Moogulator Admin

    Hast du irgendwas von Waves? Insbesondere: Nutzt du den komischen iLoc, diesen furchtbaren Dongle? Der erzeugt gelegentlich Probleme.

    Die genannte Kombi ist ansich absolut unproblematisch, dennoch probier mal das USB Zeug abzukoppeln und schau was er dann macht. Welches OS genau?
     
  11. x-deio

    x-deio Tach

    ja von waves sind die inkl. ilok dongle. echt ??? verursacht der probleme ?
    ich habe alle dongles vom rechner getrennt und die waves plugs deinstalliert.
    passiert weiterhin - UND wirklich seltsam ist, wenn ich den unitor am vorderen usb anschliesse, gibts gleich einen absturz. kann ich richtig drauf warten.
    seltsam :?:

    os ist 10.4.11
    mit logic 7.1.1

    vorher am g4 funktionierte alles tadellos !?

    zusätzlich hab ich mal in einer musikabteilung nachgefragt die auch damals g5 und unitor verkauft haben.
    sie rieten mir davon ab apple zu kontaktieren, da
    1. unitor nicht mehr supportet wird und
    2. ein checkup ca. 200 euro kosten würde

    dafür bekomme ich schon ein neues interface.


    weiß wirklich niemand etwas was das sein könnte :?:
     
  12. Moogulator

    Moogulator Admin

    Den iLok abziehen oder nicht reinstecken kann Logic zum Tode und sogar zu Kernelpanik führen. Ich habe mir mal WavePlugs ausgeliehen mit iLock und hatte dann dieses Problem, musste also den iLock ausgeschaltet raus / reinstecken - Obwohl USB ja Hotpluggable™ ist, also im fliegenden Wechsel. Waves kommen aus Israel, die haben von Sicherheit ganz andere Vorstellungen als wir hier. Kopierschutz ist sehr sehr krass und bestraft nicht selten den normalen Nutzer. Ich habe dann beschlossen: Die Sachen sind gut, aber den Stress damit tu ich mir nicht an und ich hab auch keine Lust 40€ für einen Kopierschlüssel mit hohem Hässlichkeitsfaktor und Null sinnvollem Nutzen für mich als Nutzer.

    10.4.11: Das ist ok.

    Dieser Rat an Apple: Das ist zwar wahr, aber der Unitor dürfte eigentlich keinerlei Probleme machen, ich hab das Ding seit Jahrmillionen im Einsatz und läuft ohne Probleme.

    Ich denke schon, dass du mal in richtung iLok suchen solltest. Abziehen: geht noch alles oder alles wieder richtig? Gitbs Konflikte mit diesem ver***ten Schutzsystem? Das ist vermutlich das Problem. Kernel Panic bekommt ein Mac eigentlich sehr sehr selten. Ich sehe das jedes Jahr vielleicht ein mal. Fast immer hat es auch einen Grund, den ich nachvollziehen und reproduzieren könnte.

    Ich tippe jedenfalls auf die Gesamtheit: Kopierschutz / Waves / iLok. Das ist wirklich krass. Ich hab deshalb dann nichts gekauft und arbeite halt ohne das Zeug, weil ich solche Sachen nicht auf meinem Rechner will. Andere Firmen haben notfalls was ähnliches, dann kriegen die mein Geld.
     
  13. Anonymous

    Anonymous Guest

    Ich arbeite seit Jahren mit dem iLok, auch wegen Waves und natürlich den ganzen Pro Tools Plugins. Die Probleme, die Du da beschreibst hab ich auch nicht. Es könnte aber tatsächlich einen Versuch wert sein, den iLok treiber ebenfalls zu erneuern, und die Waves Preferences neu anzulegen.
     
  14. Moogulator

    Moogulator Admin

    Ich habs so erlebt. Sorry, bin halt kein Kopierschutz Fanboy. Erlebe es auch mit Leuten, die das haben und wo ich zu tun habe. Das kommt leider immer mal vor. Fast immer ist das Ding schuld gewesen.
     
  15. Anonymous

    Anonymous Guest

    Tja, wie gesagt. No Probs damit, auf keinem meiner bisherigen Systeme. Vielleicht Glück gehabt, wer weiß. Für gewisse Systeme geht´s halt nicht anders. Bin ich deshalb ein Fanboy? Na wenn´s schee macht.

    @X-Deio:

    Wenn das am USB Krams im System generell liegen sollte, hast Du schon bei Apple die Debug Downloads gesehen?

    http://developer.apple.com/hardwaredrivers/download/

    Kein Plan, vielleicht hilft´s ja was?
     
  16. Moogulator

    Moogulator Admin

    Nein, es geht mir nur darum, dass man da auch nachschauen sollte, da ich dieses Problem schon erlebt habe. Absolut nicht darum, dass du damit keine hast oder ein Fanboy sein sollst. Ich meine damit nur: Auch wenn man etwas mag oder gut findet oder selbst die Probleme nicht hatte, so können sie sehr wohl auftauchen.

    Die Summe der Dinge wird evtl dem Ziel näher kommen.
    Es kann ja auch was anderes sein, würde ich aber untersuchen. Das lohnt sich sicher, diesen Themenkomplex zu checken.
    Ich mag die Waves Plugins auch, aber den Kopierschutz und Umsetzung ist doof. Als Apple Fanboy würde ich auch kein Problem damit haben, dass sie sich wohl zugunsten des iPhones auf fette Bugs eingelassen haben in 10.4.10 und 10.5.0 - 10.5.1. Das muss man halt nicht gut finden. Dazu bauen die zu viel Mist. so eben auch bei Waves: Das ist eine gute Software, bei mir haben diese Probleme jedenfalls eine Kaufentscheidung gebracht, da mir das zu Crashintensiv erschien.
     
  17. Anonymous

    Anonymous Guest

    Okay, verstanden. Da haste natürlich vollkommen Recht!
    USB ist ohnehin ein wenig anfällig, bei Macs zwar weniger als bei PCs meiner Erfahrung nach, aber checken sollte man bei solchen Problemen alles, was am USB hängt. Man hat ja auch schon defekte Dongles erlebt.

    Koierschutz via Dongle hat aber nicht nur Nachteile. Wer jemals ein komplettes System neu aufsetzen und alle Plugins von Hand neu authorisieren musste, weiß was ich meine ;-)

    Schöner wär´s natürlich, wenn das alles komplett ohne Kopierschutz ginge.
     
  18. Moogulator

    Moogulator Admin

    Zustimmung.
     
  19. x-deio

    x-deio Tach

    ja danke euch erstmal für die tipps.
    ich werd das mal alles durchchecken.

    trotzalldem - ich kann den dongle und waves plugs entfernen :
    wenn ich den unitor am vorderen usb bus anschliesse, gibts gleich n crash.
    aber vielleicht ist auch vorne usb 1 und hinten usb 2. hmmm i dont know.

    ansonsten bliebe nur noch die letzte möglichkeit - ein neues interface.
    welches wär so gut wie ein unitor :?:
     
  20. Moogulator

    Moogulator Admin

    Keins, da sie alle konventionell arbeiten und kein AMT haben, was schon ganz nett als Idee war.

    Ob der Unitor nen Vogel hat, müsste man mal prüfen. Ist der Crash nur wenn man den anschließt? Hast du einen Kumpel, wo man mal ein anderes Dings probieren könnte?

    Naja, ansonsten muss man wohl schauen. Reparieren lohnt sich ja leider dabei nicht mehr. Das stimmt schon.
     
  21. x-deio

    x-deio Tach

    genau nur dann. am vorderen usb (da gibts doch vorn einen usb und hinten 2 usb - beim G5) anschluss. wenn ich dort den unitor ranstecke, crasht dat sofort. also graue gardine.
    deshalb vermute ich, da niemand sonst dieses problem hat, das da irgendwo der wurm drin is. aber nur bei mir. sehr grosse sch...
    ich bin ratlos.

    hab leider auch niemanden wo ichs testen könnte.

    waves plugs + dongle erstmal entfernt. mal schauen wie er sich die nächsten tage verhält.
     
  22. Anonymous

    Anonymous Guest

    Irgendeine Partition oder Firewireplatte vorhanden, auf der Du testweise ein frisches OSX aufspielen könntest? Also zum reinen Testen, ob es damit dann ginge.
     
  23. x-deio

    x-deio Tach

    ok. das werde ich mal tun.
     
  24. x-deio

    x-deio Tach

    so, nun habe ich mal ne ganze weile getestet. auch die plugs und iLok entfernt.
    bis jetzt kein crash :!:
    scheint so als läge es tatsächlich am iLok.

    schade, denn die plugs waren teuer und gut.

    gibt es alternativ Pugins zu den waves, mit dieser Qualität und ohne solch einen dongle :?:
     
  25. thedi

    thedi Tach

    Hab hier keine Probleme, AMT8 über USB, daran noch ein Unitor 8 am G5 mit Logic 8 (mit 7 gab es die auch nicht), mit iLok und weiteren Keys und weiteren Sachen am USB-Hub. Hast du einen Hub dazwischen? Die machen öfters mal Probleme, hab jetzt endlich einen der keinen Stress macht!
     
  26. x-deio

    x-deio Tach

    ja, ein nicht-aktiver 4-port 2.0 usb-hub ist dazwischen.

    da hängt noch ein weiterer "steinberg-dongle" , i-lok und tastatur dran. an der tastatur ist ein "emagic xs-key".

    vielleicht ist es ja das ?! das muss ich wirklich auch mal testen. wär ja noch eine möglichkeit.

    hattest du auch die "kernel panic" beim beenden von logic :?:
    welchen usb-hub nutzt du jetzt ? einen aktiven :?:
     
  27. thedi

    thedi Tach

    Ich benutze den hier:

    http://www.amazon.de/Belkin-7-Port-Hub- ... B0009U5C86

    Belkin 7-Port USB 2.0 HUB mit Netzteil, vorher hatte ich nen anderen der stresste rum. Nein, keine Kernelpanik, aber ich würde trotzdem mal an der Stelle ansetzen. Bei mir waren ab und zu die Geräte aus und wieder an etc
     

Diese Seite empfehlen